Tilbage til HIFI4ALL.DK 18. december 2017 | 04:08   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
DIY/Selvbyg
 HIFI4ALL Forum : DIY/Selvbyg
Emne Emne: Strømforsyning? (Emne lukket Emne lukket) Indryk indlægOpret nyt emne
Side af 7
Forfatter
Besked << Forrige emne | Næste emne >>
lille_smed
Forum Bruger
Forum Bruger


Bruger siden: 08 Januar 2007
Lokalitet: Østjylland
Status: Offline
Indlæg: 2403
Sendt: 18 Marts 2017 kl. 10:35 | IP-adresse registreret  

jeg har tidligere bygget mine effektforstærker, og det spiller også rigtigt godt. men når det så er sagt, har de en smule støj som jeg VIL af med, selv om det ikke har den stor betydning, når der spilles musik.

jeg har derfor valgt at, fjerne alt ac fra kabinetterne, hvor lytter og forstærker modulerne er, og lave et nyt kabinet til dette.

da jeg laver nyt kabinet, får jeg mere mere plads at gøre med, så har mulighed for at lave en bedre strømforsyning.

lige nu består den af en trafo, en diode bro på broen er der sat to små mkt kondensator til at fjerne støj...

vil jeg få noget ud af at lave en anden strømforsyningen.??


__________________
store højtalere, stor lyd, mindre højtalere, lidt lyd.. små højtalere, ikke værd at bruge tid på.
Til top Vis lille_smed's Profil Søg efter andre indlæg skrevet af lille_smed
 
boholm
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 28 August 2003
Lokalitet: København
Status: Offline
Indlæg: 1322
Sendt: 18 Marts 2017 kl. 17:32 | IP-adresse registreret  

Det tror jeg ikke - umiddelbart, hvis du nøjes med det.

Jeg bruger samme koncept, og jeg lærte hurtigt, at jo længere væk, trafo, diodebro og lytter kom fra selve forstærkeren, jo mere dæmpet, u-inspireret og kedelig blev lyden. Så jeg har to elektrolyt-banker; en ved trafoen og en helt tæt på forstærkeren med så korte ledninger som muligt. Man kan godt nøjes med en enkelt bank - og så lade den blive ved forstærkeren, men lige pludselig fik man jo mere plads - og dermed også mere plads til lytter    !!!

Et andet trick, jeg brugte, var at have en særskilt forsyning til indgangsdelen af effektforstærkeren, og så "kun" have den store lyttebank trække udgangstrinnet. Og når man tændte og slukkede, så var det kun udgangstrinnet, man gjorde det på. Indgangstrinnet var tændt permanent. Det hjalp på én ting: Der kom aldrig "pop"-opstartslyde ud af højttalerne, som der normalt ellers kan på effektforstærkere uden relæ på udgangen. Og ja, jeg har ikke noget relæ på udgangen. Herudover har det også den fordel, at indgangstrinnet ikke længere er afhængig af den fælles forsyning, man normalt opbygger effektforstærkere på. Og det kan ikke undgåes, at forsynings-spændingen varierer (lidt, men alligevel), når der skal trækkes strøm til højttalerne - selvfølgelig afhængig af forstærkerens opbygning. Det ,alt andet lige, skulle give bedre arbejdsbetingelser og dermed bedre lyd til indgangstrinnet.

Lidt og tænke over

__________________
MVH, Bo

Hørt på P3: "Kan du ikke forstå konsekvensen af at trykke enter?"
Til top Vis boholm's Profil Søg efter andre indlæg skrevet af boholm Besøg boholm's Websted
 
lille_smed
Forum Bruger
Forum Bruger


Bruger siden: 08 Januar 2007
Lokalitet: Østjylland
Status: Offline
Indlæg: 2403
Sendt: 18 Marts 2017 kl. 20:56 | IP-adresse registreret  

lige nu består forsyningen af, 30x 6800 uf rifa lytter, så tror ikke at det vil gøre lyden kedelig at flytte trafo`en helt ud af kabinettet. men forventer at den plads som bliver fri når i forstærkeren, skal fyldes ud med flere lytter


__________________
store højtalere, stor lyd, mindre højtalere, lidt lyd.. små højtalere, ikke værd at bruge tid på.
Til top Vis lille_smed's Profil Søg efter andre indlæg skrevet af lille_smed
 
boholm
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 28 August 2003
Lokalitet: København
Status: Offline
Indlæg: 1322
Sendt: 18 Marts 2017 kl. 21:25 | IP-adresse registreret  

Hvis det kun er trafoen, så er der ingen problemer.

__________________
MVH, Bo

Hørt på P3: "Kan du ikke forstå konsekvensen af at trykke enter?"
Til top Vis boholm's Profil Søg efter andre indlæg skrevet af boholm Besøg boholm's Websted
 
lille_smed
Forum Bruger
Forum Bruger


Bruger siden: 08 Januar 2007
Lokalitet: Østjylland
Status: Offline
Indlæg: 2403
Sendt: 18 Marts 2017 kl. 21:54 | IP-adresse registreret  

det er kun trafoen og de få ac kredse som kommer ind i forstærkeren


__________________
store højtalere, stor lyd, mindre højtalere, lidt lyd.. små højtalere, ikke værd at bruge tid på.
Til top Vis lille_smed's Profil Søg efter andre indlæg skrevet af lille_smed
 
Kaj.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 August 2014
Lokalitet: Aalborg
Status: Offline
Indlæg: 1055
Sendt: 19 Marts 2017 kl. 05:23 | IP-adresse registreret  

Du skal allerførst have fundet årsagen/kilden til støjen. Er der tale om 50Hz brum hjælper det at øge afstanden til transformatoren. Er der tale om 100Hz støj opstår den efter ensretningen.

Du skal anvende en spektrumanalyzer til finde ud af om det er det ene eller det andet. Eller bruge en DIY'ers simple værktøj; hive transformatoren ud af kabinettet for at øge afstanden og forbinde den med kraftige kabler. Er støjen forsvundet laver du et kabinet til transformatoren placeret i en afstand fra forstærkeren, så støjen ikke vender tilbage.

Er støjen der fortsat efter fjernelse af transformatoren fra kabinettet, skal du arbejde med dine stel/fælles nul mellem dine mange kondensatorer og transformatorens/ elektronikkens tilslutning til denne "starground".

For er der ikke tale om 50Hz induceret brum flytter aben med når du flytter transformatoren. Uanset antallet af elektrolytter. Husker jeg rigtigt reagerede du på et tidspunkt positivt på resultatet af mit forslag om kraftigere kabelforbindelser mellem kondensatorbankenes fælles nul. Så et gæt er, at det er her du ikke er helt i mål.
Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj. Besøg Kaj.'s Websted
 
lille_smed
Forum Bruger
Forum Bruger


Bruger siden: 08 Januar 2007
Lokalitet: Østjylland
Status: Offline
Indlæg: 2403
Sendt: 19 Marts 2017 kl. 08:43 | IP-adresse registreret  

hej kaj.

det er bestemt ikke en stel fejl. det er der helt styr på, men det er nok de små ac relæér jeg har i softstarten, der udsender noget. det kan høres når jeg sætter øret helt hen til diskanten.


__________________
store højtalere, stor lyd, mindre højtalere, lidt lyd.. små højtalere, ikke værd at bruge tid på.
Til top Vis lille_smed's Profil Søg efter andre indlæg skrevet af lille_smed
 
CubeLTD
Udelukket fra forum
Udelukket fra forum


Bruger siden: 30 Juli 2015
Lokalitet: København
Status: Offline
Indlæg: 146
Sendt: 19 Marts 2017 kl. 10:44 | IP-adresse registreret  

Er det kun trafo'en du har flyttet ud af kabinettet?? Det ville jeg ikke gøre. Som udgangspunkt, skal du søge at minimere længden af kablerne fra trafo til ensretter, og fra ensretter til første sæt elektrolytter. På disse kabler vil der være meget kraftige AC signaler, der kan udstråle store mængder støj. Jo større kapacitet (uF) du har totalt, desto værre bliver problemet i øvrigt. Større kapacitet giver mindre ripplespænding, men også en mindre del af sinus-kurven, hvor transformatoren kan lade på elektrolytterne. Og da energimængden der skal overføres er konstant, vil ripplestrømmene være kortere og kraftigere.

Så, som udgangspunkt bør ensrettere og første sæt elektrolytter flyttes hen ved siden af trafo'en, således det er DC du overfører mellem kabinetterne.

Hvad er det i øvrigt for en forstærker?? Nogle konstruktioner er mere følsomme overfor støj og ripple på forsyningen, mens andre er ret immune. Det er typisk et spørgsmål om hvor gennemført konstruktionen er, og hvor godt den er implementeret i praksis.
Til top Vis CubeLTD's Profil Søg efter andre indlæg skrevet af CubeLTD
 
lille_smed
Forum Bruger
Forum Bruger


Bruger siden: 08 Januar 2007
Lokalitet: Østjylland
Status: Offline
Indlæg: 2403
Sendt: 19 Marts 2017 kl. 11:55 | IP-adresse registreret  

disse moduler

http://www.groundsound.com/pa3cc.php


__________________
store højtalere, stor lyd, mindre højtalere, lidt lyd.. små højtalere, ikke værd at bruge tid på.
Til top Vis lille_smed's Profil Søg efter andre indlæg skrevet af lille_smed
 
Robert GS
Branchemedlem
Branchemedlem
Avatar
Ground Sound

Bruger siden: 15 Marts 2007
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 525
Sendt: 19 Marts 2017 kl. 16:39 | IP-adresse registreret  

For lige at stoppe for mange spekulationer i tide, så er der altså intet problem med forstærker
modulerne, hvis der er nogen der skulle få den tanke og det kan mange bevidne. Og modulerne
er tilmed ultra stablile, så det burde heller ikke være et bekymringsproblem.

Med mine "standard" PSU moduler og rigtigt implementeret med ledningsføring er der ingen
problemer med hverken støj eller brum...
Så der SKAL kigges på implementering i lille_smeds egen strømforsyning...

Er det støj eller brum?

Hilsen Robert GS
Til top Vis Robert GS's Profil Søg efter andre indlæg skrevet af Robert GS Besøg Robert GS's Websted
 
CubeLTD
Udelukket fra forum
Udelukket fra forum


Bruger siden: 30 Juli 2015
Lokalitet: København
Status: Offline
Indlæg: 146
Sendt: 19 Marts 2017 kl. 17:24 | IP-adresse registreret  

Måske et par billeder ville hjælpe lidt.
Til top Vis CubeLTD's Profil Søg efter andre indlæg skrevet af CubeLTD
 
lille_smed
Forum Bruger
Forum Bruger


Bruger siden: 08 Januar 2007
Lokalitet: Østjylland
Status: Offline
Indlæg: 2403
Sendt: 19 Marts 2017 kl. 20:14 | IP-adresse registreret  

her er billeder i denne tråd

http://www.hifi4all.dk/forum/forum_posts.asp?TID=104917& KW=lille%5Fsmed

jeg er helt sikker på, at det det intet har med de moduler at gøre, for lige så snart jeg slukker for dem, så er der kun en meget svag susen. jeg er meget over bevist om, at det er de 3 relæér  jeg har sat på som en del af soft starten, som giver noget støj som måske kan snige sig ind i signal vejen.

hej robert  tak for dit svar, jeg er meget glade for dine moduler, og er yderst tilfreds med din dcn 28, syntes bestemt det har givet mig et løft, frem for dcn 24.


__________________
store højtalere, stor lyd, mindre højtalere, lidt lyd.. små højtalere, ikke værd at bruge tid på.
Til top Vis lille_smed's Profil Søg efter andre indlæg skrevet af lille_smed
 
CubeLTD
Udelukket fra forum
Udelukket fra forum


Bruger siden: 30 Juli 2015
Lokalitet: København
Status: Offline
Indlæg: 146
Sendt: 19 Marts 2017 kl. 21:36 | IP-adresse registreret  

OK, det billede der er på dit link, er for lille til at man kan se hvad der er hvad. Mit umiddelbare indtryk er, at det er ret rodet. Og kabler der ligger
og "roder" rundt i kabinettet, kan sagtens opsamle store mængder støj.
Til top Vis CubeLTD's Profil Søg efter andre indlæg skrevet af CubeLTD
 
lille_smed
Forum Bruger
Forum Bruger


Bruger siden: 08 Januar 2007
Lokalitet: Østjylland
Status: Offline
Indlæg: 2403
Sendt: 20 Marts 2017 kl. 08:16 | IP-adresse registreret  

ja  det er derfor jeg vil flytte trafoén ud af kabinettet,  for at få mere plads

__________________
store højtalere, stor lyd, mindre højtalere, lidt lyd.. små højtalere, ikke værd at bruge tid på.
Til top Vis lille_smed's Profil Søg efter andre indlæg skrevet af lille_smed
 
Jonny
Forum Bruger
Forum Bruger


Bruger siden: 10 Juni 2003
Lokalitet: Østjylland
Status: Offline
Indlæg: 125
Sendt: 20 Marts 2017 kl. 09:27 | IP-adresse registreret  

Prøv at kigge her:
power-supply-that-plays-music

Der er fremragende forklaring på does and dont's når man laver strømforsyninger til poweramps.
Men kort fortalt, INGEN lange ledninger, til gengæld så tykke og så korte som muligt.

Og så kig her bagefter:
LC Audio byggebog
på side 7 i byggebogen er vist hvordan man med en ensretter pr. trafovikling kan lave et stelpunkt helt uden stelstrømme, så bliver der helt tavst.

Mvh.
Til top Vis Jonny's Profil Søg efter andre indlæg skrevet af Jonny
 
Kaj.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 August 2014
Lokalitet: Aalborg
Status: Offline
Indlæg: 1055
Sendt: 20 Marts 2017 kl. 12:52 | IP-adresse registreret  

lille_smed skrev:
ja  det er derfor jeg vil flytte trafoén ud af kabinettet,  for at få mere plads


???? Hvad skulle det hjælpe at fjerne trafo'en, når du mener at det er dine AC relæer, som laver balladen? Hvorfor ikke i fejlsøgningen erstatte dem med DC relæer? Og som afsøgning af den egentlige fejlkilde forsyner dem med strøm fra en ekstern DC strømforsyning? Udelukkelsesmetoden step by step. Kortslut indgangsstikkene, så du er sikker på at støjen ikke kommer udefra eller forårsages af uønskede stelstrømme i indgangssignalet.

Det undrer mig at du ikke forsøger at afgrænse fejlkilderne efter to års offentliggørelse af samme problemstilling.
Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj. Besøg Kaj.'s Websted
 
lille_smed
Forum Bruger
Forum Bruger


Bruger siden: 08 Januar 2007
Lokalitet: Østjylland
Status: Offline
Indlæg: 2403
Sendt: 20 Marts 2017 kl. 18:08 | IP-adresse registreret  

kaj. det er forbi det ikke er helt den samme problem,  til at starte med var det en meget kraftig stel brum, det fik jeg løst med hjælp her inde fra...

så valgte jeg at bygge et gs dcn 24 ind i mine forstærker, for at slippe for alle de kabler og kasser til at stå...

men for et halvt år siden, fik jeg til tilbud på en dcn 28, som jeg ikke kunne sige nej til. men så skulle jeg i gang igen. da jeg så skulle have dcn 24 ud af mine forstærker, i den forbindelse sat jeg lidt flere lytter i.

men jeg har ikke mere plads at gøre med. så min tanke var at, flytte trafoén og ensretteren ud. så jeg kan flytte lidt på lytterne, så jeg kan få meget kortere kabler fra lytterne over til forstærker modulerne.
det er de to forstærker moduler med lange kabler som har lidt støj. det er disse som er tæt på trafoen og relæerne 



__________________
store højtalere, stor lyd, mindre højtalere, lidt lyd.. små højtalere, ikke værd at bruge tid på.
Til top Vis lille_smed's Profil Søg efter andre indlæg skrevet af lille_smed
 
Weezer
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 30 December 2003
Lokalitet: Aalborg
Status: Offline
Indlæg: 404
Sendt: 20 Marts 2017 kl. 21:43 | IP-adresse registreret  

Har du prøvet at flytte de ledninger, som løber langs effektmodulerne væk fra selve modulerne?
Ellers - så vil det også være en god ide, som Kai siger, at prøve at kortslutte indgangene - og se om støjen forsvinder

Meeeen, det kan nu godt være lidt tricky, at få den sidste støj væk
Til top Vis Weezer's Profil Søg efter andre indlæg skrevet af Weezer
 
lille_smed
Forum Bruger
Forum Bruger


Bruger siden: 08 Januar 2007
Lokalitet: Østjylland
Status: Offline
Indlæg: 2403
Sendt: 21 Marts 2017 kl. 10:44 | IP-adresse registreret  

så har jeg testet det lidt, forstærkeren er helt tavs, lige så snart jeg tager signalkablerne fra. ingen brum, sus eller støj. følsomheden på den enhed som blev testet med er 96 db 

__________________
store højtalere, stor lyd, mindre højtalere, lidt lyd.. små højtalere, ikke værd at bruge tid på.
Til top Vis lille_smed's Profil Søg efter andre indlæg skrevet af lille_smed
 
Weezer
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 30 December 2003
Lokalitet: Aalborg
Status: Offline
Indlæg: 404
Sendt: 21 Marts 2017 kl. 11:01 | IP-adresse registreret  

Hvis du kortslutter indgangen - forbliver forstærkere så helt tavs ?
Til top Vis Weezer's Profil Søg efter andre indlæg skrevet af Weezer
 

Side af 7 Næste >>
  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2017 HIFI4ALL.DK - Alle rettigheder forbeholdes