Tilbage til HIFI4ALL.DK 17. oktober 2017 | 17:05   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Højttalere
 HIFI4ALL Forum : Højttalere
Emne Emne: Quad ESL-63 problem Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
Magnefan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 14 Januar 2017
Lokalitet: København
Status: Offline
Indlæg: 10
Sendt: 20 Maj 2017 kl. 14:24 | IP-adresse registreret Citér Magnefan

Hej,

jeg købte for ca. to måneder et par fine Quad ESL-63'ere, brugt. De har spillet perfekt og jeg har været virkeligt glad for
dem men her for et par dage siden opdagede jeg at de ved nogle sange var begyndt at skratte/rasle.

Jeg har ikke spillet særligt højt og har behandlet dem pænt, så det undrer mig hvad der kan være sket. Det eneste jeg
kan komme i tanke om er at en af mine venner kom til at tage minijack-kablet ud af hans iPad mens forstærkeren var
tændt. Og da Quads jo er temmeligt ineffektive var der skruet ret højt op for forstærkeren, så det skrattede ret højt.
Kan det være nok til at skade dem?

Det er specielt ved bas og nogle høje toner at der er raslen/skratten. Og det er værst i den venstre. Men mange sange
kan også spilles uden at man bemærker noget.

Og er der nogen, der kender et sted hvor de kan reparere dem? Jeg har spurgt Highend Musik i Vanløse, de kunne ikke
længere servicere dem.

Jeg bor i København.

Min frygt er at bliver nødt til at transportere dem hele vejen til Tyskland. Det løber jo hurtigt op i en formue.
Til top Vis Magnefan's Profil Søg efter andre indlæg skrevet af Magnefan Besøg Magnefan's Websted
 
Morse
Forum Bruger
Forum Bruger


Bruger siden: 18 Maj 2003
Lokalitet: Jylland
Status: Offline
Indlæg: 185
Sendt: 21 Maj 2017 kl. 10:56 | IP-adresse registreret Citér Morse

Hej Magnafan,

Et sæt dejlige højttalere som dog kræver lidt TLC fra tid til anden. Især hvis de er forsøgt modificeret.

Det er svært præcist at sige hvad der kan være galt da der er flere muligheder. Hvor gamle er de? Er de med kobber farvet eller grønne paneler? Skal jeg forstå det er begge højttalere der har problemet? Nu er det svært at afgøre om raslen kan skyldes at støv-folien er blevet lidt slap eller om en af statorne har løsnet sig. Begge dele er kendte problemer med ESL-63. Man skal huske at den sidste ESL-63 blev produceret i 1999, så uanset hvor nye dine er har de jo efterhånden nogle år på bagen.

Hvilken forstærker har du? Det er rigtigt at ESL-63 ikke er den mest effetktive højttaler, men de kan nu spille rimeligt højt til de lytterum de fleste kan tilbyde dem. Faktisk er de fleste lytterum for små til at få fuld udbytte af dem. Så jeg tænker på om højspændnings forsyningen i dine ESL-63 måske er blevet lidt trætte og de derfor mangler lidt følsomhed.

Som sagt, der er mange muligheder. Desværre er det sådan, at med den alder ESL-63 har så er de kommet i reparations alderen. Og der er nok ikke mange steder man kan få den serviceret længere. Så det må man enten selv gøre eller benytte sig af www.quad-musik.com i Tyskland. De har heldigvis det originale produktionsudstyr fra da QUAD stoppede produktionen.

Morse
Til top Vis Morse's Profil Søg efter andre indlæg skrevet af Morse
 
Hans Mortensen
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 12 September 2007
Lokalitet: Sydsjælland
Status: Offline
Indlæg: 158
Sendt: 21 Maj 2017 kl. 13:31 | IP-adresse registreret Citér Hans Mortensen

Hej Magnefan.

Hvis det kredsløb, der sikrer elektrostatpanelerne mod for højt input, er på plads og i orden skulle de ikke umiddelbart kunne tage skade af et meget højt indgangssignal, men det kan godt være, at et stort lydtryk har rystet en eller flere statorer løs. Dog kan den "raslen" eller "skratten" du har hørt også være sikringskredsløbet. Det lyder ganske forfærdeligt, hvis det aktiveres. Som Morse nævner: Løse statorer er et kendt problem. Hvis det er det, der er sket, vil du med stor sandsynlighed kunne høre en svag syden/hvislen, hvis du lægger øret tæt til højttaleren. Det er tegn på overslag mellem membran og stator.Det kan godt være den ikke altid er der - det vil (nogen gange) afhænge af luftfugtigheden. Hvis du ikke kan høre overslag af nogen art er det sikkert støvfilmen, men er lidt løs. Den kan strammes op med en varmepistol - evt. en hårtørrer - men man skal være uhyre forsigtig! Det er forklaret i servicevejledningen, som du kan finde på nettet - eller send en pb så kan jeg sende den til dig. (I øvrigt: vær du glad for at Highend Musik ikke længere servicerer ESL63. Jeg havde engang et sæt de (for år tilbage) havde serviceret - det var ikke kønt).
Til top Vis Hans Mortensen's Profil Søg efter andre indlæg skrevet af Hans Mortensen Besøg Hans Mortensen's Websted
 
Magnefan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 14 Januar 2017
Lokalitet: København
Status: Offline
Indlæg: 10
Sendt: 22 Maj 2017 kl. 15:54 | IP-adresse registreret Citér Magnefan

Morse skrev:
Hvor gamle er de?


Ud fra serienummeret har jeg anslået dem til at være fra starten af 90'erne. Den forrige ejer havde købt dem af en
ingeniør fra Jamo, hvor de havde været brugt som reference. De skulle ikke være modificerede.

Citér:
Er de med kobber farvet eller grønne paneler?


Sælgeren viste mig panelerne, de var i hvert fald ikke grønne. Husker dem som sølvfarvede. Jeg må lige få kigget efter
på et tidspunkt, når jeg har fundet ud af hvordan man åbner dem.

Citér:
Skal jeg forstå det er begge højttalere der har problemet? Nu er det svært at afgøre om raslen kan skyldes at
støv-folien er blevet lidt slap eller om en af statorne har løsnet sig. Begge dele er kendte problemer med ESL-63. Man
skal huske at den sidste ESL-63 blev produceret i 1999, så uanset hvor nye dine er har de jo efterhånden nogle år på
bagen.


Det er værst i den venstre. Nogle gange kunne det godt lyde som en folie, der vibrerer. Det er på sange med megen
bas. Den skratten der er tale om kommer til gengæld kun ved særlige, høje frekvenser. Jeg kan måske lave en optagelse
af det.

Citér:
Hvilken forstærker har du? Det er rigtigt at ESL-63 ikke er den mest effetktive højttaler, men de kan nu spille
rimeligt højt til de lytterum de fleste kan tilbyde dem. Faktisk er de fleste lytterum for små til at få fuld udbytte af dem.
Så jeg tænker på om højspændnings forsyningen i dine ESL-63 måske er blevet lidt trætte og de derfor mangler lidt
følsomhed.


Jeg har bare en NAD C320, 2x40W. Det er mit mål at opgradere den, når jeg får råd. Tænkte at gå efter en Quad 606.
Eller en rørforstærker, der er flere der har fortalt mig at de går godt til Quads.

Men det er nu ikke fordi jeg er utilfreds med lydstyrken, de kan spille rigeligt højt! Skal bare skrue højere op for
forstærkeren end ved mine forrige højtalere, det er alt. Og mit værelse er heller ikke specielt stort.

Citér:
Som sagt, der er mange muligheder. Desværre er det sådan, at med den alder ESL-63 har så er de kommet i
reparations alderen. Og der er nok ikke mange steder man kan få den serviceret længere. Så det må man enten selv
gøre eller benytte sig af www.quad-musik.com i Tyskland. De har heldigvis
det originale produktionsudstyr fra da QUAD stoppede produktionen.


Det er godt at vide at der findes et sted, hvor de stadig er kvalificerede. Håber dog at jeg kan finde nogen lidt tættere
på, der kan hjælpe.

Tak for hjælpen!
Til top Vis Magnefan's Profil Søg efter andre indlæg skrevet af Magnefan Besøg Magnefan's Websted
 
Magnefan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 14 Januar 2017
Lokalitet: København
Status: Offline
Indlæg: 10
Sendt: 22 Maj 2017 kl. 16:02 | IP-adresse registreret Citér Magnefan

Hans Mortensen skrev:
Hvis det kredsløb, der sikrer elektrostatpanelerne mod for højt input, er på plads og i orden
skulle de ikke umiddelbart kunne tage skade af et meget højt indgangssignal, men det kan godt være, at et stort lydtryk
har rystet en eller flere statorer løs. Dog kan den "raslen" eller "skratten" du har hørt også være sikringskredsløbet. Det
lyder ganske forfærdeligt, hvis det aktiveres. Som Morse nævner: Løse statorer er et kendt problem. Hvis det er det, der
er sket, vil du med stor sandsynlighed kunne høre en svag syden/hvislen, hvis du lægger øret tæt til højttaleren. Det er
tegn på overslag mellem membran og stator.Det kan godt være den ikke altid er der - det vil (nogen gange) afhænge af
luftfugtigheden. Hvis du ikke kan høre overslag af nogen art er det sikkert støvfilmen, men er lidt løs. Den kan
strammes op med en varmepistol - evt. en hårtørrer - men man skal være uhyre forsigtig! Det er forklaret i
servicevejledningen, som du kan finde på nettet - eller send en pb så kan jeg sende den til dig. (I øvrigt: vær du glad
for at Highend Musik ikke længere servicerer ESL63. Jeg havde engang et sæt de (for år tilbage) havde serviceret - det
var ikke kønt).


Hej Hans,

tak for tipsne. Jeg tør nu ikke pille ved dem selv endnu. Men det kan være at jeg får mod på det, når jeg ser dem
indvendigt ☺️ .

Ærgeligt med din oplevelser hos Highend Musik, det lyder jo ikke særligt high end.

Jeg fik faktisk i øvrigt servicevejledningen med højtalerne.
Til top Vis Magnefan's Profil Søg efter andre indlæg skrevet af Magnefan Besøg Magnefan's Websted
 
Jens-B
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 28 Februar 2009
Lokalitet: Østjylland
Status: Offline
Indlæg: 403
Sendt: 25 Maj 2017 kl. 12:47 | IP-adresse registreret Citér Jens-B

Rør og Quad har altid elsket hinanden. Peter Walker, der startede Quad, udviklede selv en aldeles dejlig rørforstærker, der kører med KT66 rør. Det er ikke fordi forstærkeren har så stor udgangseffekt, men "rør-watt" virker af mere. Jeg bruger selv en Audio Classic 811a forstærker på 2 x 15 watt, der uden problemer trækker mine gamle, vanskelige Martin Logan ht. Så det er en fantastisk vej at gå.

__________________
mvh
Jens-B
Til top Vis Jens-B's Profil Søg efter andre indlæg skrevet af Jens-B
 
Magnefan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 14 Januar 2017
Lokalitet: København
Status: Offline
Indlæg: 10
Sendt: 25 Maj 2017 kl. 17:01 | IP-adresse registreret Citér Magnefan

Ja, det må jeg virkeligt prøve ☺️ . Altså rør…
Til top Vis Magnefan's Profil Søg efter andre indlæg skrevet af Magnefan Besøg Magnefan's Websted
 
fonnesbek
Forum Bruger
Forum Bruger


Bruger siden: 13 Juli 2006
Lokalitet: Østjylland
Status: Offline
Indlæg: 11
Sendt: 20 September 2017 kl. 18:06 | IP-adresse registreret Citér fonnesbek

Jeg har selv haft flere sæt gennem tiden, dine symptomer lyder som en stator eller flere der har løsnet sig, limen bliver desværre sprød med tiden.
Det koster i værste fald nogle nye elementer, er man lidt fiks på fingrene er det i nogle tilfælde også muligt at lime staoren fast igen.
Desværre er problemet nok opstået ved transport, er der noget ældre quads ikke kan lide er det at blive flyttet. De vrid rammen får kan let være skyld
i at limen springer.
En anden dræber kan være archi standere som meget let vrider rammen
Til top Vis fonnesbek's Profil Søg efter andre indlæg skrevet af fonnesbek
 
Magnefan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 14 Januar 2017
Lokalitet: København
Status: Offline
Indlæg: 10
Sendt: 20 September 2017 kl. 18:49 | IP-adresse registreret Citér Magnefan

Ja, jeg må også sige at de virker ret skrøbelige og som om rammerne ikke er særligt stive.

Ved du hvor man kan få dem repareret?
Til top Vis Magnefan's Profil Søg efter andre indlæg skrevet af Magnefan Besøg Magnefan's Websted
 
fonnesbek
Forum Bruger
Forum Bruger


Bruger siden: 13 Juli 2006
Lokalitet: Østjylland
Status: Offline
Indlæg: 11
Sendt: 20 September 2017 kl. 19:16 | IP-adresse registreret Citér fonnesbek

Dem jeg har haft har jeg selv fixet, der kan købes ombytnings elementer i Tyskland. Det værste at skifte er støv folien, elementerne er bøvlede mange
ledninger og klips der holder ledninger så det er lidt noget pille arbejde.
Dele købes her:
http://www.quad-musik-shop.com/epages/62919310.mobile/en_GB/ ?ObjectPath=/Shops/62919310/Categories/Kabel
Til top Vis fonnesbek's Profil Søg efter andre indlæg skrevet af fonnesbek
 
Magnefan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 14 Januar 2017
Lokalitet: København
Status: Offline
Indlæg: 10
Sendt: 21 September 2017 kl. 15:32 | IP-adresse registreret Citér Magnefan

Tak, jeg må tage mod til mig og kigge i maven på dem..!
Til top Vis Magnefan's Profil Søg efter andre indlæg skrevet af Magnefan Besøg Magnefan's Websted
 
Hans Mortensen
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 12 September 2007
Lokalitet: Sydsjælland
Status: Offline
Indlæg: 158
Sendt: 21 September 2017 kl. 16:40 | IP-adresse registreret Citér Hans Mortensen

Jeg fandt faktisk et trick til at flikke løse statorer sammen på uden at tage elementerne ud. Det er lidt nervepirrende - på den anden side er de jo fortabt allerede, så hvis det går galt, er ulykken jo ikke så stor. Hvis du er interesseret, kan jeg prøve at skrive hvordan.

Vh

Hans Jørgen



Til top Vis Hans Mortensen's Profil Søg efter andre indlæg skrevet af Hans Mortensen Besøg Hans Mortensen's Websted
 
Magnefan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 14 Januar 2017
Lokalitet: København
Status: Offline
Indlæg: 10
Sendt: 21 September 2017 kl. 18:16 | IP-adresse registreret Citér Magnefan

Ja, det må du meget gerne !
Til top Vis Magnefan's Profil Søg efter andre indlæg skrevet af Magnefan Besøg Magnefan's Websted
 
Hans Mortensen
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 12 September 2007
Lokalitet: Sydsjælland
Status: Offline
Indlæg: 158
Sendt: 21 September 2017 kl. 21:46 | IP-adresse registreret Citér Hans Mortensen

Hjemmefusker reparation af løse statorer.

Og alt er naturligvis på eget ansvar! Tanken er, at man måske kan redde et element, der ellers er kassabelt.

1. Fjern rammen med støvfilmen så du kan komme ind til elementerne. Jvf. servicevejledningen. Højttaleren skal naturligvis hverken være forbundet til en forstærker eller lysnettet! Sørg for at elementerne er helt afladet - ellers får du et rap over fingrene. (Med en stump ledning: Kortslut mellem den røde/orange ledning på bagsiden af elementet til stel). Det er ikke farligt, men ret ubehageligt.

2. Forsigtigt - f.eks. ved at banke med bagsiden af en træblyant på statoren kan du lokalisere, hvor den har sluppet. Sæt evt. et tuschmærke der. (Det er fortrinsvis i hjørnerne, det er et problem og langs de ydre kanter. Det er sjældent at statoren har sluppet langs tværribberne).

3. Lav nogle kroge af den type som billedet viser. Tændstikken viser størrelsesforholdet. Den runde ende af krogen skal være HELT glat - du kan jo risikere, at den rammer membranen.

4. Manipuler forsigtigt krogen igennem et hul i statoren, sådan at du kan trække den op mod rammen. Sæt den fast. Jeg gjorde det ved at bøje kobbertråden ned mod rammen, så den klemte fast. Men her er plads til mere fantasifulde læsninger. Set en krog de steder, hvor statoren er løs - afstanden mellem kroge kan godt være en 3-4 cm.

5. Lav en lille smule hurtigttørrende Araldit-blanding. Med en træpind sætter du en dråbe(!) sådan at den limer statoren til rammen. Og kun der! Når den er hærdet fjerner du forsigtigt(!) krogen. Arbejd dig langsomt frem, tag 10 - 20 cm ad gangen.

Det siger sig selv, at man skal være meget forsigtig. Og selvom det lyder noget hjemmefuskeragtigt så lykkedes det mig faktisk at redde en del elementer, som kun var svagt angrebne. De virkeligt hårdt angrebne skiftede jeg membranen på - men det er en helt, helt anden historie. Jeg havde en gang et billede af et element under reparation, men jeg kan desværre ikke finde det. Det er flere år siden jeg solgte alt det ESL63, som jeg havde samlet, derfor er billedet også væk.

Til top Vis Hans Mortensen's Profil Søg efter andre indlæg skrevet af Hans Mortensen Besøg Hans Mortensen's Websted
 
Magnefan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 14 Januar 2017
Lokalitet: København
Status: Offline
Indlæg: 10
Sendt: 23 September 2017 kl. 18:25 | IP-adresse registreret Citér Magnefan

Tusind tak Hans, det her kan blive uvurderligt ! Det er en virkeligt god guide, det må jeg prøve!

Hvad skiftede du til, efter Quad, om jeg må spørge?
Til top Vis Magnefan's Profil Søg efter andre indlæg skrevet af Magnefan Besøg Magnefan's Websted
 
Hans Mortensen
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 12 September 2007
Lokalitet: Sydsjælland
Status: Offline
Indlæg: 158
Sendt: 24 September 2017 kl. 17:38 | IP-adresse registreret Citér Hans Mortensen

Selv tak - jeg håber du får held med det. Ellers skriv igen.

Jeg skiftede til lidt af hvert - mest Linkwitz-konstruktioner: Orion og Pluto. Men også ESL 57 er på banen nu og da. Senest har jeg gang i LXmini.
Til top Vis Hans Mortensen's Profil Søg efter andre indlæg skrevet af Hans Mortensen Besøg Hans Mortensen's Websted
 
Magnefan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 14 Januar 2017
Lokalitet: København
Status: Offline
Indlæg: 10
Sendt: 03 Oktober 2017 kl. 07:52 | IP-adresse registreret Citér Magnefan

Jeg har set Linkwitz rost mange steder. Har du selv bygget dem?
Til top Vis Magnefan's Profil Søg efter andre indlæg skrevet af Magnefan Besøg Magnefan's Websted
 
Hans Mortensen
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 12 September 2007
Lokalitet: Sydsjælland
Status: Offline
Indlæg: 158
Sendt: 03 Oktober 2017 kl. 22:18 | IP-adresse registreret Citér Hans Mortensen

Ja, det har jeg.

Pb sendt.

Til top Vis Hans Mortensen's Profil Søg efter andre indlæg skrevet af Hans Mortensen Besøg Hans Mortensen's Websted
 

Hvis du vil besvare dette indlæg skal du først trykke log ind
Hvis ikke du allerede er oprettet skal du først oprettes som bruger

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2017 HIFI4ALL.DK - Alle rettigheder forbeholdes