Tilbage til HIFI4ALL.DK 23. oktober 2017 | 20:44   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Analog lyd
 HIFI4ALL Forum : Analog lyd
Emne Emne: Rørproblem? Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
Vinylfan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 18 Februar 2013
Lokalitet: Stor-København
Status: Offline
Indlæg: 353
Sendt: 10 August 2017 kl. 21:06 | IP-adresse registreret Citér Vinylfan

Hej alle.

Et af mine KT88 rør i min forstærker lyser ikke så meget op som de tre andre. Jeg opdagede det en sen aften, hvor der ikke var tændt lys i stuen, så det har måske været sådan længe eller altid.
Forstærkeren lyder godt og ligesom den plejer. Er det tegn på en kommende fejl i røret? - og er det noget, jeg skal være opmærksom på?

Mvh.
Vinylfan
Til top Vis Vinylfan's Profil Søg efter andre indlæg skrevet af Vinylfan
 
KOFS
Forum Bruger
Forum Bruger


Bruger siden: 29 Januar 2006
Lokalitet: Århus
Status: Offline
Indlæg: 246
Sendt: 15 August 2017 kl. 13:18 | IP-adresse registreret Citér KOFS

Det kommer lidt an på hvad du mener, når du skriver "lyser op"

Hvis det er et blåligt skør på indersiden af glasset, så er det ofte noget, der bliver mindre efterhånden som røret bliver ældre - og så er det måske bare det første rør, hvor det blå lys fader ... ?

Hvis det er det orange lys fra selve gløden, som typisk ses for oven og neden på røret, så kan det sagtens være forskelle i produktion, så gløden ikke stikker helt så meget ud af filamentet (det rør som det sidder inde i og varmer op), og så har det sikkert altid været sådan...

Lyder det som det skal?

Har du mulighed for at måle bias på rørene - hvis det lyder fint, og bias ikke er skredet, så ville jeg ikke bekymre mig ...

Der er mange der er mere kompetente end mig til at svare, men nu har der jo ikke rigtig været nogen på banen i nogen dage ...
Til top Vis KOFS's Profil Søg efter andre indlæg skrevet af KOFS Besøg KOFS's Websted
 
Boydk
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 02 Juli 2006
Lokalitet: Århus
Status: Offline
Indlæg: 4845
Sendt: 15 August 2017 kl. 16:59 | IP-adresse registreret Citér Boydk

KOFS skrev:
Lyder det som det skal?

Har du mulighed for at måle bias på rørene - hvis det lyder fint, og bias ikke er skredet, så ville jeg ikke bekymre mig ...


Lige præcis

__________________
Alt under 500 watt er til garagen.
Til top Vis Boydk's Profil Søg efter andre indlæg skrevet af Boydk
 
Vinylfan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 18 Februar 2013
Lokalitet: Stor-København
Status: Offline
Indlæg: 353
Sendt: 16 August 2017 kl. 10:16 | IP-adresse registreret Citér Vinylfan

Hej KOFS og Boydk.

Mange tak for jeres svar.

Min rørforstærker har autobias, så jeg har aldrig målt bias-strømmene. Jeg har heller ikke måleinstrumenter til det

Men til gengæld spiller forstærkeren som en drøm, så den er formentlig OK

Grunden til at jeg bliver lidt bekymret er, at lydniveauet en gang faldt i højre kanal, og jeg spillede bare videre i flere uger.
På et tidspunkt gik så et af linierørene i højre kanal, og det sendte en kraftig strøm videre, som ødelagde et af udgangsrørene
og diskantenheden i højre højttaler. Så der skulle nye stumper til for 6.500 kr., og det vil gerne undgå i fremtiden.

Men tak for jeres svar. Jeg spiller bare videre og glemmer det lidt svage lys i det ene rør

Mvh.
Vinylfan
Til top Vis Vinylfan's Profil Søg efter andre indlæg skrevet af Vinylfan
 
Supercharger
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 05 Maj 2009
Lokalitet: Sydsjælland
Status: Offline
Indlæg: 616
Sendt: 16 August 2017 kl. 10:57 | IP-adresse registreret Citér Supercharger

Bare du ikke oplever "Tube arching"
https://www.youtube.com/watch?v=zwOh0PPjJfQ
Så sluk øjeblikkeligt og få tjekket alt efter.

__________________
Alt under 1000 Watt er kun til skrot....
Til top Vis Supercharger's Profil Søg efter andre indlæg skrevet af Supercharger
 
Vinylfan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 18 Februar 2013
Lokalitet: Stor-København
Status: Offline
Indlæg: 353
Sendt: 16 August 2017 kl. 17:59 | IP-adresse registreret Citér Vinylfan

Hej Supercharger.

Nej, det er ihvertfald ikke "Tube arching", som min forstærker "lider af".

Mvh.
Vinylfan
Til top Vis Vinylfan's Profil Søg efter andre indlæg skrevet af Vinylfan
 

Hvis du vil besvare dette indlæg skal du først trykke log ind
Hvis ikke du allerede er oprettet skal du først oprettes som bruger

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2017 HIFI4ALL.DK - Alle rettigheder forbeholdes