Tilbage til HIFI4ALL.DK 22. november 2017 | 21:27   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
DIY/Selvbyg
 HIFI4ALL Forum : DIY/Selvbyg
Emne Emne: DIY Parasound HCA2200II Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
Flemming
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 28 September 2005
Lokalitet: Aalborg
Status: Offline
Indlæg: 1174
Sendt: 04 November 2017 kl. 11:34 | IP-adresse registreret Citér Flemming

Halløjsa,

Har igennem nogen tid "bokset" lidt med min HCA2200II der til tider ikke vil slippe lyd igennem til udgangen. Har haft begge udg. trin af i min prøvebænk og de fungere fint med hvad tomgangsstrøm jeg nu vil indstille.

Så skulle der være en derude der har en havareret HCA2200II er jeg meget intereseret i driver printet. Kontakt mig på PB.

Hilsen Flemming



__________________
Rør med følelse og horn i panden :-)
Til top Vis Flemming's Profil Søg efter andre indlæg skrevet af Flemming Besøg Flemming's Websted
 
Winther666
Forum Bruger
Forum Bruger


Bruger siden: 28 Maj 2013
Lokalitet: Østjylland
Status: Offline
Indlæg: 345
Sendt: 04 November 2017 kl. 15:07 | IP-adresse registreret Citér Winther666

Det er jo ellers en meget dejlig forstærker så mon ikke den skal være meget havareret før folk opgiver den?
Til top Vis Winther666's Profil Søg efter andre indlæg skrevet af Winther666
 
Flemming
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 28 September 2005
Lokalitet: Aalborg
Status: Offline
Indlæg: 1174
Sendt: 04 November 2017 kl. 17:16 | IP-adresse registreret Citér Flemming

Jo, tænker hvis udgangen er stået af så er der 24 matchede x'er der skal findes :-) og hvis det ikke lader sig gøre osv...

__________________
Rør med følelse og horn i panden :-)
Til top Vis Flemming's Profil Søg efter andre indlæg skrevet af Flemming Besøg Flemming's Websted
 
Flemming
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 28 September 2005
Lokalitet: Aalborg
Status: Offline
Indlæg: 1174
Sendt: 09 November 2017 kl. 17:47 | IP-adresse registreret Citér Flemming

Nå, da jeg brugte den balancerede indgang havde det skabt nogen forvirring (forvrængning) og deraf troede at skidtet var meget i udu. Nu er pin 1 & 3
jordet og tingene hænger vældigt godt sammen nu. Den trækker udmærket mine 2X2x15" som bas i omr. 50 - 500Hz. Har et strengt greb om
svingspolerne :-) såååå.....



__________________
Rør med følelse og horn i panden :-)
Til top Vis Flemming's Profil Søg efter andre indlæg skrevet af Flemming Besøg Flemming's Websted
 
Robert GS
Branchemedlem
Branchemedlem
Avatar
Ground Sound

Bruger siden: 15 Marts 2007
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 523
Sendt: 09 November 2017 kl. 21:25 | IP-adresse registreret Citér Robert GS

Hej Flemming,

Ja en svævende indgang giver ofte problemer, men det er godt du fik løst problemet.
Og hvis man så ovenikøbet har en trådløs "støjsender" stående i nærheden bliver det
endnu værre

/Robert
Til top Vis Robert GS's Profil Søg efter andre indlæg skrevet af Robert GS Besøg Robert GS's Websted
 

Hvis du vil besvare dette indlæg skal du først trykke log ind
Hvis ikke du allerede er oprettet skal du først oprettes som bruger

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2017 HIFI4ALL.DK - Alle rettigheder forbeholdes