Tilbage til HIFI4ALL.DK 18. februar 2018 | 23:16   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Analog lyd
 HIFI4ALL Forum : Analog lyd
Emne Emne: Forstærker ude af balance? Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
kfeddersen
Forum Bruger
Forum Bruger


Bruger siden: 24 November 2003
Lokalitet: Midtjylland
Status: Offline
Indlæg: 34
Sendt: 07 Januar 2018 kl. 09:32 | IP-adresse registreret Citér kfeddersen

Hejsa

Jeg er bange for, at jeg nok allerede kender svaret, men jeg prøver alligevel.

Min forstærker opfører sig vildt mærkelig og det er desværre ikke det samme mønster hele tiden.

Balanceknappen stod i normal (som altid). I morges startede den med lyd i både højre og venstre. Så forsvandt lyden, efter ca 5 minutter, i højre side og blev højere i venstre. Efter et par minutter var der igen lyd i begge sider i samme i niveau. Dette var indtil i dag dens normale opstart, men herefter fortsatte det spøjse. Efter ca 15 minutter forsvandt lyden i venstre side. Hvis jeg skruede balancen helt til venstre kom der lyd i venstre, i neutral var der kun lyd i højre side og hvis jeg skruede helt til højre, var der lyd i begge sider . Så gik der ca 30 minutter og lyden forsvandt igen i venstre højtaler. Da jeg så satte balancen i neutral, så var lyden OK igen.

Når jeg skruer på balancen eller volumen er der ingen skratten.

Er der andet at gøre end at dømme forstærkeren død?

Mvh
Karsten



__________________
Med venlig hilsen
Karsten Feddersen
Til top Vis kfeddersen's Profil Søg efter andre indlæg skrevet af kfeddersen Besøg kfeddersen's Websted
 
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9357
Sendt: 07 Januar 2018 kl. 14:28 | IP-adresse registreret Citér allanowich

Det kan nu godt være fedt og skidt, der sidder i balance knappen, evt hvis du er ryger eller brænder mange stearin lys af hver dag, evt også mados. Prøv for en sikkerheds skyld at købe noget kontakt spray og giv den dette. Det kunne være det hjalp.

__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9357
Sendt: 07 Januar 2018 kl. 14:30 | IP-adresse registreret Citér allanowich

.....det kan da også være en bristet lodning....

__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 
Hermann.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 18 April 2007
Lokalitet: Østjylland
Status: Offline
Indlæg: 1894
Sendt: 07 Januar 2018 kl. 15:48 | IP-adresse registreret Citér Hermann.

Sluk din forstærker og drej balance (og volumen) knappen fra den ene ende til den anden frem og tilbage mindst 40 gange. Det hjælper
nogle gange, havde engang en Denon PMA 920 og den virkede underligt, efter denne løsning virkede alle knapperne rigtigt igen. Du får
fordelt al det skidt der sidder i kontakterne langt bedre. Jeg gør øvelsen måske en gang årligt, og min nuværende forstærker har ingen af
de problemer.

__________________
Venlig hilsen
Hermann
Til top Vis Hermann.'s Profil Søg efter andre indlæg skrevet af Hermann.
 

Hvis du vil besvare dette indlæg skal du først trykke log ind
Hvis ikke du allerede er oprettet skal du først oprettes som bruger

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2018 HIFI4ALL.DK - Alle rettigheder forbeholdes