Tilbage til HIFI4ALL.DK 14. august 2018 | 10:59   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Analog lyd
 HIFI4ALL Forum : Analog lyd
Emne Emne: Ulden lyd? (Emne lukket Emne lukket) Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
Pladetossen
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 03 Maj 2012
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 12
Sendt: 17 Januar 2018 kl. 13:05 | IP-adresse registreret  

Et spørgsmål fra en absolut ukyndig ud i elektronikken. Jeg håber, at nogle af hajerne her i gruppen kan være behjælpelig. Jeg har i forrige uge endelig langt om længe fundet en af de gamle, store Marantz 2385 receivere, jeg havde som ung.

Da jeg var nede og prøvelytte den, skrattede den lidt i højre kanal, men jeg kunne kun høre det, når man skruede på volumenknappen. Nu spiller den konstant uldet og meget lavt i højre kanal. Jeg fik et par gange en midlertidig bedring ved at makke med højtalerkablerne. De er tilsyneladende vanskelige at få til at passe ind i højtalerudgangene. Kablerne er relativt tykke, og hullerne i de gamle Marantzer er små.

Er der nogle cowboytricks, eller noget åbenlyst (og let) jeg overser, eller skal jeg have en hi-fi doktor til at kigge på sagerne og måle den igennem? Hvis jeg skal til en prof, hvem kan så anbefales i Nordsjælland/Hovedstadsområdet?
Til top Vis Pladetossen's Profil Søg efter andre indlæg skrevet af Pladetossen
 
Ascari
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 19 Juni 2004
Lokalitet: Vestjylland
Status: Offline
Indlæg: 3304
Sendt: 17 Januar 2018 kl. 19:45 | IP-adresse registreret  

Sluk den og giv alle knapper og potmetere noget motion. Der kan sidde noget skidt i knapperne eller potmetrene som skaber problemet. Jeg havde det
selv af og til med en gammel lækker JVC forstærker jeg spillede på engang. Og så vil jeg anbefale dig at skifte til nogle kabler der kan være i
terminalerne på forstærkeren, så du er sikker på at du har fuld forbindelse hele tiden.

Hvis det ikke hjælper kan det være den skal have lidt kontaktrens.

Held og lykke med det.
Til top Vis Ascari's Profil Søg efter andre indlæg skrevet af Ascari
 
Moruller
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 19 Juni 2016
Lokalitet: Vestsjælland
Status: Offline
Indlæg: 152
Sendt: 07 Februar 2018 kl. 17:37 | IP-adresse registreret  

Det er en fin sag du har er. Den er penge værd i dag. Hvis det knaser så meget og lyden kommer og går, så skal den have noget ordentlig rens. Ellers kommer problemet igen ...igen ...og igen. Det kan ikke koste alverden at få skyllet og smurt kontakterne. Det er ikke altid det kun er volume potmeter der giver problemer.
Til top Vis Moruller's Profil Søg efter andre indlæg skrevet af Moruller Besøg Moruller's Websted
 
FelixTheDane
Lukket konto
Lukket konto

Eget ønske!

Bruger siden: 10 Marts 2011
Lokalitet: Stor-København
Status: Offline
Indlæg: 518
Sendt: 07 Februar 2018 kl. 20:55 | IP-adresse registreret  

Måske skal du kigge lidt på lodningerne også?


Mvh.
Til top Vis FelixTheDane's Profil Søg efter andre indlæg skrevet af FelixTheDane
 
e-type
Forum Bruger
Forum Bruger


Bruger siden: 17 November 2005
Lokalitet: Stor-København
Status: Offline
Indlæg: 227
Sendt: 08 Februar 2018 kl. 10:19 | IP-adresse registreret  

På amerikanske Marantz sider er det ganske udbredt, at skifte alle kondensatorer. Den er jo en fin ældre dame produceret fra 77-80, så der kunne godt være nogle udtørrede kondensatorer. Kig om lodningerne til terminalerne er i topform, når nu du oplever, at ved at skubbe lidt i højttalerkablerne, kan du forbedre lyden igen. Prøv med tyndere kabler.
Til top Vis e-type's Profil Søg efter andre indlæg skrevet af e-type
 
fredmarantz
Forum Bruger
Forum Bruger


Bruger siden: 22 Marts 2006
Lokalitet: Midtjylland
Status: Offline
Indlæg: 2438
Sendt: 08 Februar 2018 kl. 22:17 | IP-adresse registreret  

Fin Marantz - pas rigtig godt på den ! :-)

Nu skriver du, at du er "absolut ukyndig" - derfor vil jeg anbefale, at du sender ud til AnalogBo i Glostrup (ligger i det vestlige
Københavnsområde)   Analogbo.dk

Jeg ville lade Bo gå roligt til værks i starten. Gå efter en rensning af først "tape monitor" - knappen - herefter volumeknappen. Giver
dette det ønskede resultat - er problemet vel løst.

Går dette ikke som du håber, bør der kigges på relæet - en god og kyndig rensning af dette kan også give det rigtige resultat.

At gå efter "den store tur" med recap og rensning af alle switches og pots, (som altså ikke alle er lige lette at gå til) nærmer sig en
renovering, hvilket er et ret stort (og kostbart) indgreb.

Held og lykke med projektet - håber, at det går godt - sådan en ældre fin (og sjælden) Marantz bør bevares, synes jeg..

Vh
Freddy

Til top Vis fredmarantz's Profil Søg efter andre indlæg skrevet af fredmarantz
 

Du har ikke adgang til at besvare dette indlæg.
Dette emne er lukket.

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2018 HIFI4ALL.DK - Alle rettigheder forbeholdes