Tilbage til HIFI4ALL.DK 20. februar 2018 | 14:27   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
DIY/Selvbyg
 HIFI4ALL Forum : DIY/Selvbyg
Emne Emne: Lodning relæ Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
Moruller
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 19 Juni 2016
Lokalitet: Vestsjælland
Status: Offline
Indlæg: 138
Sendt: 09 Februar 2018 kl. 18:44 | IP-adresse registreret Citér Moruller

Hej.

Skal til at lodde et nyt udgangsrelæ i Nikkoen. Det nye kom med posten og vedlagt var der en label:

Hvis der er færre ben på det gamle, skal de ben der er for meget, klippes af det nye.

Har markeret med rødt hvilke ben der så skal fjernes på det nye.

Er det korrekt bare at fjerne ben. Relæet skulle være til præcis den model.

Nogen der ved, inden jeg klipper???



   
Til top Vis Moruller's Profil Søg efter andre indlæg skrevet af Moruller Besøg Moruller's Websted
 
Kaj.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 August 2014
Lokalitet: Aalborg
Status: Offline
Indlæg: 1125
Sendt: 09 Februar 2018 kl. 19:38 | IP-adresse registreret Citér Kaj.

Billedet med relæet. De to ben du har markeret længst til højre må være strømmen til spolen.
Er det korrekt må de ikke klippes, for så virker relæet slet ikke. Kontroller det inden du fortsætter.
De to ben til venstre for skruen på billedet skal klippes. Der er jo ikke huller i printet til dem, som du ser.
Relæet er et skifterelæ, men i denne sammenhæng anvendes det kun som et slutterelæ.

Men endnu engang benene længst til højre er relæspænding og må ikke klippes. Check!
Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj. Besøg Kaj.'s Websted
 
Moruller
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 19 Juni 2016
Lokalitet: Vestsjælland
Status: Offline
Indlæg: 138
Sendt: 09 Februar 2018 kl. 19:43 | IP-adresse registreret Citér Moruller

Kaj. skrev:
Billedet med relæet. De to ben du har markeret længst til højre må være strømmen til spolen.
Er det korrekt må de ikke klippes, for så virker relæet slet ikke. Kontroller det inden du fortsætter.
De to ben til venstre for skruen på billedet skal klippes. Der er jo ikke huller i printet til dem, som du ser.
Relæet er et skifterelæ, men i denne sammenhæng anvendes det kun som et slutterelæ.

Men endnu engang benene længst til højre er relæspænding og må ikke klippes. Check!



Tak for hurtigt svar.

De to ben markeret længst til højre, som du mener er strømmen til spolen er der jo ikke på printet (nederste foto)

De to lodninger som kunne ligne dem, er for langt fra de andre ben!? Som jeg ser det, de to højre ben slet ikke på printet.

Må lige tage den store lup på!
Til top Vis Moruller's Profil Søg efter andre indlæg skrevet af Moruller Besøg Moruller's Websted
 
Moruller
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 19 Juni 2016
Lokalitet: Vestsjælland
Status: Offline
Indlæg: 138
Sendt: 09 Februar 2018 kl. 20:15 | IP-adresse registreret Citér Moruller

Nu har jeg haft luppen på og afstanden mellem benene passer ikke til hullerne i printet.
L... !!!

Nogen der ved hvor i DK sådan et relæ kan købes??
Til top Vis Moruller's Profil Søg efter andre indlæg skrevet af Moruller Besøg Moruller's Websted
 
Boydk
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 02 Juli 2006
Lokalitet: Århus
Status: Offline
Indlæg: 4935
Sendt: 09 Februar 2018 kl. 20:33 | IP-adresse registreret Citér Boydk

Lige inden du starter med at klippe noget som helst.
Der er 4 tomme huller i printet. DÈR putter den øverste række ben, de første 4 til venstre på billedet mærket pin 1, 2, 3 & 4, så "plopper resten i af sig selv uden at du har klippet noget.
Så er der noget med den rigtige benafstand. Kan du ikke "squeze" benene ned på plads, må du måske bore/udvide hullerne lidt. Den gamle type rlæe er udgået for længst, med mindre man gider bladre et komplet Omron katalog igennem. Det ser dog ud til, at det er en fornuftig erstaning, du har fået fat i.
Er det fra PAP-Audioparts i Tyskland???

__________________
Alt under 500 watt er til garagen.
Til top Vis Boydk's Profil Søg efter andre indlæg skrevet af Boydk
 
Blankholm
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 24 Maj 2016
Lokalitet: Østjylland
Status: Offline
Indlæg: 2
Sendt: 09 Februar 2018 kl. 20:36 | IP-adresse registreret Citér Blankholm

Helt enig i at benene 13 og 14 ikke skal klippes. Umiddelbart ser det ud til at benene 1,2,3 og 4 kan klippes da de er sluttet i inaktiv position dvs når
forstærker er slukket, og som nævnt anvendes kun slutte kontakterne. Tjek ved at måle mellem ben 1 og5, hvis der er kontakt 0 ohm uden spænding
på spole, så er de sluttet i inaktiv tilstand. Svært at se men tror benafstand så vil passe.

Mvh NJ

__________________
Mvh
Niels Jørgen Blankolm
Til top Vis Blankholm's Profil Søg efter andre indlæg skrevet af Blankholm
 
Boydk
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 02 Juli 2006
Lokalitet: Århus
Status: Offline
Indlæg: 4935
Sendt: 09 Februar 2018 kl. 20:40 | IP-adresse registreret Citér Boydk

Der skal ikke klippes noget

__________________
Alt under 500 watt er til garagen.
Til top Vis Boydk's Profil Søg efter andre indlæg skrevet af Boydk
 
Blankholm
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 24 Maj 2016
Lokalitet: Østjylland
Status: Offline
Indlæg: 2
Sendt: 09 Februar 2018 kl. 20:50 | IP-adresse registreret Citér Blankholm

Kan der vises et foto med type nr på så kan spec's findes og dermed muligt ar se benforbindelser.

__________________
Mvh
Niels Jørgen Blankolm
Til top Vis Blankholm's Profil Søg efter andre indlæg skrevet af Blankholm
 
Kaj.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 August 2014
Lokalitet: Aalborg
Status: Offline
Indlæg: 1125
Sendt: 09 Februar 2018 kl. 21:21 | IP-adresse registreret Citér Kaj.

Godt med en korrektion. Relæet kan monteres UDEN at klippe noget som helst. Ser det ud til. Jeg overså de ekstra huller i printet.
Selv ville jeg sammenligne relæets kontaktsæt med printet og dets forbindelser inden jeg monterer et nyt relæ.
Hands on er altid at foretrække.
Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj. Besøg Kaj.'s Websted
 
Boydk
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 02 Juli 2006
Lokalitet: Århus
Status: Offline
Indlæg: 4935
Sendt: 09 Februar 2018 kl. 21:28 | IP-adresse registreret Citér Boydk


Nu har jeg repareret en røvfuld Nikko´er i gamle dage, og mange af dem benyttede den type relæ. 2 kontaktsæt for hver kanal lagt sammen for større styrke på sigt. Allerede dengang var der på de fleste modeller boret de ekstra huller, så man var kompatibel med flere relætyper/fabrikanter, hvis der skulle opstå mangel på en specifik model.
Nu har Moruller jo også tegnet en rød streg hen over hullerne, så hvis man ikke lige ved det, kan det være svært at se

__________________
Alt under 500 watt er til garagen.
Til top Vis Boydk's Profil Søg efter andre indlæg skrevet af Boydk
 
Moruller
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 19 Juni 2016
Lokalitet: Vestsjælland
Status: Offline
Indlæg: 138
Sendt: 10 Februar 2018 kl. 13:54 | IP-adresse registreret Citér Moruller

Til top Vis Moruller's Profil Søg efter andre indlæg skrevet af Moruller Besøg Moruller's Websted
 
Moruller
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 19 Juni 2016
Lokalitet: Vestsjælland
Status: Offline
Indlæg: 138
Sendt: 10 Februar 2018 kl. 14:00 | IP-adresse registreret Citér Moruller

Moruller skrev:


Har målt mellem ben 1 og 5. Den viser ikke 0 !
Til top Vis Moruller's Profil Søg efter andre indlæg skrevet af Moruller Besøg Moruller's Websted
 
Moruller
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 19 Juni 2016
Lokalitet: Vestsjælland
Status: Offline
Indlæg: 138
Sendt: 10 Februar 2018 kl. 14:04 | IP-adresse registreret Citér Moruller

Boydk skrev:
Lige inden du starter med at klippe noget som helst.Der er 4 tomme huller i printet. DÈR putter den øverste række ben, de første 4 til
venstre på billedet mærket pin 1, 2, 3 & 4, så "plopper resten i af sig selv uden at du har klippet noget.Så er der noget med den rigtige benafstand. Kan
du ikke "squeze" benene ned på plads, må du måske bore/udvide hullerne lidt. Den gamle type rlæe er udgået for længst, med mindre man gider bladre
et komplet Omron katalog igennem. Det ser dog ud til, at det er en fornuftig erstaning, du har fået fat i.Er det fra PAP-Audioparts i Tyskland???


Ja, det er fra PAP-Audioparts i Tyskland.


Til top Vis Moruller's Profil Søg efter andre indlæg skrevet af Moruller Besøg Moruller's Websted
 
Moruller
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 19 Juni 2016
Lokalitet: Vestsjælland
Status: Offline
Indlæg: 138
Sendt: 10 Februar 2018 kl. 14:27 | IP-adresse registreret Citér Moruller

Jeg tror jeg havde overset de 4 "tomme" huller i printet som Boydk skrev. Jeg fokuserede på antal af lodninger og kunne derfor ikke få det til at
gå op.

Så ser det ud til at det passer :)
Til top Vis Moruller's Profil Søg efter andre indlæg skrevet af Moruller Besøg Moruller's Websted
 
Moruller
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 19 Juni 2016
Lokalitet: Vestsjælland
Status: Offline
Indlæg: 138
Sendt: 10 Februar 2018 kl. 16:26 | IP-adresse registreret Citér Moruller

Nu er relæet ude og så er jeg lidt i ntvivl om nogen af benene "hænger sammen" i lodningerne. Diagrammet viser at de ikke gør, men der løber en bane
mellem ben 3 og 4. Nogen der ved?

De 4 ben med sort omrids bruges ikke!



De øverste 4 ben bruges ikke!
Til top Vis Moruller's Profil Søg efter andre indlæg skrevet af Moruller Besøg Moruller's Websted
 
Moruller
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 19 Juni 2016
Lokalitet: Vestsjælland
Status: Offline
Indlæg: 138
Sendt: 10 Februar 2018 kl. 18:53 | IP-adresse registreret Citér Moruller

Nu sidder det i og det spiller fint :)
Til top Vis Moruller's Profil Søg efter andre indlæg skrevet af Moruller Besøg Moruller's Websted
 
Boydk
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 02 Juli 2006
Lokalitet: Århus
Status: Offline
Indlæg: 4935
Sendt: 10 Februar 2018 kl. 23:13 | IP-adresse registreret Citér Boydk

Sådan... Hvor svært kan det være



__________________
Alt under 500 watt er til garagen.
Til top Vis Boydk's Profil Søg efter andre indlæg skrevet af Boydk
 

Hvis du vil besvare dette indlæg skal du først trykke log ind
Hvis ikke du allerede er oprettet skal du først oprettes som bruger

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2018 HIFI4ALL.DK - Alle rettigheder forbeholdes