Tilbage til HIFI4ALL.DK 10. december 2018 | 19:01   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
DIY/Selvbyg
 HIFI4ALL Forum : DIY/Selvbyg
Emne Emne: Øv, død enhed (Emne lukket Emne lukket) Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
Lux550 Freak
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 12 April 2004
Lokalitet: København
Status: Offline
Indlæg: 392
Sendt: 11 Februar 2018 kl. 00:30 | IP-adresse registreret  

Hej alle,

Jeg har her til aften erfaret, at der kun var lyd i diskanten på min højttaler.. Efter en del fejlsøgning, må jeg erkende, at det er enheden - en scanspeak 21w/8554-07 - der ikke giver lyd. Når jeg tager enheden fra den anden højttaler og forbinder til ledningerne på den defekte højttaler, spiller enheden fra den anden - så jeg må konkludere, at enheden er defekt nu.

Kan den repareres - sådan realistisk set - eller står jeg overfor at skifte begge enheder - og i givet fald til hvad?

Det er ikke de "normale" 8554-00 med gul kevlar membran - de er sorte med en gylden "diffuser" (hedder den dét?) i midten..

Håber nogen kan hjælpe med et råd..
Til top Vis Lux550 Freak's Profil Søg efter andre indlæg skrevet af Lux550 Freak
 
Willemoes
Forum Bruger
Forum Bruger


Bruger siden: 13 Maj 2012
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 58
Sendt: 11 Februar 2018 kl. 12:55 | IP-adresse registreret  

Dimsen i midten hedder på nudansk en Phase-plug.

Begge udgaver af 8554 er forlængst udgået af produktion (de var nok for gode til prisen :-) og at finde den sorte version er nok noget nær en umulighed. Der dukker af og til brugte eksemplarer af standard versionen op, alt efter brug og opbevaring kan de have behov for udskiftning af den forreste skumbølge; der er en enlig enhed til salg i den blå i øjeblikket, men at få den den til at nærme sig den fungerende enhed du har nu vil kræve fjernelse af støvhætte, opsporing og montering af Phaseplug og coating af membranen...

Jeg ville checke den defekte enhed grundigt, især den på membranen limede overgang mellem litzetråd/svingspoletråd. Dér har andre SS kevlarenheder vist sig at have et problem med korrodering under limen: http://www.diyaudio.com/forums/full-range/310858-scan-speak- 13m-8636-sudden-death.html og: http://www.diyaudio.com/forums/full-range/205127-strange-dea th-scanspeak-mid-range-drivers.html

Hvis ovenstående viser sig at være fejlen (og ikke afbrændt svingspole som følge af overbelastning) kan en reparation være mulig.
Til top Vis Willemoes's Profil Søg efter andre indlæg skrevet af Willemoes
 
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9492
Sendt: 11 Februar 2018 kl. 12:55 | IP-adresse registreret  

Man kan i visse tilfælde redde svingspolen. Man kan afvikle lide af spolen og varme den op og strække den så den kan loddes på loddeøen igen. Dette kan gøre såfremt det er tråd delen fra lodde punktog hen til spolen. Spolen må selvfølgelig ikke være kogt over på en stor del af spolen.   

__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 
jørstad
Forum Bruger
Forum Bruger


Bruger siden: 26 April 2003
Lokalitet: Odense
Status: Offline
Indlæg: 204
Sendt: 11 Februar 2018 kl. 14:21 | IP-adresse registreret  

kontakt   SCAN SPEAK    de vil gerne hjælpe
Til top Vis jørstad's Profil Søg efter andre indlæg skrevet af jørstad
 
Lux550 Freak
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 12 April 2004
Lokalitet: København
Status: Offline
Indlæg: 392
Sendt: 11 Februar 2018 kl. 16:35 | IP-adresse registreret  

Mange tak for input..

Det er helt sikkert ikke overbelastning, der har været en længere periode hvor jeg ikke har fået hørt så meget musik, så det kunne give meget god
mening at det er noget korrosion.

Jeg vil prøve at tage fat i ScanSpeak i morgen og høre om de kan hjælpe mig..

Hvis nu det ikke kan lade sig gøre - er der så nogen der har et bud på en (mindst) ligeså god (og passende) enhed? Altså til at skifte ud i begge
højttalere?
Til top Vis Lux550 Freak's Profil Søg efter andre indlæg skrevet af Lux550 Freak
 
Willemoes
Forum Bruger
Forum Bruger


Bruger siden: 13 Maj 2012
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 58
Sendt: 11 Februar 2018 kl. 17:43 | IP-adresse registreret  

Selv tak :-)

Hvis ScanSpeak ikke er servicemindede, ville jeg kontakte bruger Modifix. Han har erfaring med modifikationer og brug af 8554 og kan have
forslag til erstatningsenheder eller muligvis bud på reparation af den defekte.

Hvilke højttalere er der tale om?
Til top Vis Willemoes's Profil Søg efter andre indlæg skrevet af Willemoes
 
Lux550 Freak
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 12 April 2004
Lokalitet: København
Status: Offline
Indlæg: 392
Sendt: 11 Februar 2018 kl. 18:11 | IP-adresse registreret  

Tak - det er mine (modificerede) Avance Concrete..

http://www.hifi4all.dk/forum/forum_posts.asp?TID=20779&P N=0&TPN=13

Jeg ville være meget taknemmelig for at få dem "tilbage" igen.. 

Til top Vis Lux550 Freak's Profil Søg efter andre indlæg skrevet af Lux550 Freak
 
Willemoes
Forum Bruger
Forum Bruger


Bruger siden: 13 Maj 2012
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 58
Sendt: 11 Februar 2018 kl. 20:41 | IP-adresse registreret  

Forståeligt
Til top Vis Willemoes's Profil Søg efter andre indlæg skrevet af Willemoes
 
Lux550 Freak
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 12 April 2004
Lokalitet: København
Status: Offline
Indlæg: 392
Sendt: 12 Februar 2018 kl. 12:03 | IP-adresse registreret  

Willemoes skrev:
Selv tak :-)

Hvis ScanSpeak ikke er servicemindede, ville jeg kontakte bruger Modifix. Han har erfaring med modifikationer og brug af 8554 og kan have
forslag til erstatningsenheder eller muligvis bud på reparation af den defekte.

Hvilke højttalere er der tale om?


Jeg har lige snakket med Scanspeak, og de var meget servicemindede. Det var ikke viljen til at hjælpe, der manglede - men evnen. De kan ikke
tilbyde at undersøge/reparere, men var vældig hjælpsomme i forhold til hvad og hvordan man kunne gribe sagen an.

Jeg vil derfor følge dit råd og skrive til Modifx, og høre om han kan hjælpe mig.

Igen - tak for input!
Til top Vis Lux550 Freak's Profil Søg efter andre indlæg skrevet af Lux550 Freak
 
Willemoes
Forum Bruger
Forum Bruger


Bruger siden: 13 Maj 2012
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 58
Sendt: 14 Februar 2018 kl. 14:44 | IP-adresse registreret  

Velbekommen :-) Lad gerne høre, hvordan det spænder af; det kunne også være interessant at høre, hvad Scanspeak kunne bidrage med...
Til top Vis Willemoes's Profil Søg efter andre indlæg skrevet af Willemoes
 

Du har ikke adgang til at besvare dette indlæg.
Dette emne er lukket.

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2018 HIFI4ALL.DK - Alle rettigheder forbeholdes