Tilbage til HIFI4ALL.DK 24. september 2018 | 03:53   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Pladespillere
 HIFI4ALL Forum : Pladespillere
Emne Emne: Støj & knitren Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
thabong
Forum Bruger
Forum Bruger


Bruger siden: 29 Maj 2011
Lokalitet: Nordjylland
Status: Offline
Indlæg: 48
Sendt: 13 September 2018 kl. 21:29 | IP-adresse registreret Citér thabong

Hej Folks :)

Jeg skriver fordi jeg har et støj-problem med mit anlæg. Udover dette oplever jeg meget knitren ved afspilning af vinyler samt
knitren når jeg røre ved centerpinden eller pladetallerknen på pladeafspilleren.

Min opsætning er følgende:
Project debut m. carbon arm. Her er monteret en ortofon 2M red pickup. -> Signalet går herfra og ned i en Rega Brio 2 med
indbygget Riaa/phono indgang. Forstærkeren har monteret en stelskrue som jeg bruger. -> Herfra ryger signalet ud i 2 stk Monitor
Audio RX1.

For at minimere støjen har jeg trukket et stelkabel fra pladeafspiller og over på en stor radiator, som jeg har stående tæt på
anlægget. Det fjernet ca. 50% af støjen. Jeg bor i hus, så der skulle ikke være problem med at andre i f.eks. en opgang laver
samme nummer som mig. Jeg trækker også et stelkabel fra pladespiller og ned på forstærkeren.

For at beskriven støjen, så stiger den gradvis i takt med at jeg hæver volumen. Det første halve års tid spillede setuppet uden støj,
men fra den ene dag til den anden kom der støj. Støjen høres nogenlunden allerede ved lav volume.

Når pladespilleren kører oplever jeg knitren allerede i pladens indløb - også selv ved helt nye plader. Jeg ved at der laves statisk
elektricitet, når pladen spinner, men jeg synes det knitre for meget. Jeg har anskaffet mig en plademåtte i læder, og den leder ikke
strøm. Pladerne opbevares i antistatiske indersleevs, og jeg passer generelt rigtig godt på min plader :)

Er der nogen som kan forklare mig, eller kan komme med tips til, hvordan jeg undgår støj og knitren på mit anlæg? Det skal lige
siges, at jeg her til aften har haft spændt en anden Project pladespiller til for at teste, og her var problemet det samme.
Baggrundsstøj som gradvist stiger i takt med jeg hæver volumen, samt en masse knitren fra pladen ved afspilning.

Jeg mistænker selv lidt, at jeg ikke har nok jord eller stel på mit set'up, men synes næsten jeg har gjort det som jeg finder muligt.

Håber nogen har en god idé, eller som har mulighed for at komme forbi og se,(Aalborg området) mod et par flasker god øl eller vin.
:D

På forhånd tak!
Til top Vis thabong's Profil Søg efter andre indlæg skrevet af thabong
 
Kaj.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 August 2014
Lokalitet: Aalborg
Status: Offline
Indlæg: 1420
Sendt: 13 September 2018 kl. 23:20 | IP-adresse registreret Citér Kaj.

Du bruger ordet “knitren”. Vil det sige at de knitrende lyde har en tilfældig karakter eller har støjen en ensartet snerrende
karakter? Har støjen samme styrke uanset om pickupen er løftet fra eller sænket ned på pladen?
Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj. Besøg Kaj.'s Websted
 
thabong
Forum Bruger
Forum Bruger


Bruger siden: 29 Maj 2011
Lokalitet: Nordjylland
Status: Offline
Indlæg: 48
Sendt: 14 September 2018 kl. 09:57 | IP-adresse registreret Citér thabong

Hej Kaj

Lyden "knitren" kommer i forskellige karakterer. Nogen gange er de høje, som om det er støv der bliver "kørt over" at pickup'en.
Her er der dog længere imellem lydene. Ellers optræder "knitren" som en konstant - ja, knitren hvor man kan høre en masse små
klik, crackling eller som en virkelig slidt plade ville lyde, med masser af overflade ridser.

Støjen er en form for susen, som ligger i forskellige "toner" alt efter hvordan jeg laver stel på pladespilleren. Nu hvor jeg både har
stel fra pladespiller og ned på forstærker, samt fra pladespiller og over på radiatoren er støjen knap så høj. Dog stadig hørbar og
væsenligt stigende når volumen højnes.
Støjen har sammen styrke alt efter som PU'en er hævet eller ej. Det har jeg bemærket, at hvis jeg kommer for tæt på det fire
ledningen ved PU'en, siger støjen voldsomt.

Dog har jeg også opdaget, at hvis jeg sætter en finger på stelkruen, minimeres støjes.

Er det svar nok? :)

Er det bare helt normalt, at en pickup laver støj? Og er der andre som døjer med, at det knitre meget når de afspiller lp'er?
Til top Vis thabong's Profil Søg efter andre indlæg skrevet af thabong
 
nils valla
Forum Bruger
Forum Bruger


Bruger siden: 20 Oktober 2007
Lokalitet: Vestsjælland
Status: Offline
Indlæg: 2004
Sendt: 14 September 2018 kl. 10:44 | IP-adresse registreret Citér nils valla

Det kan være svært besvare dit spørgsmål, for når du skriver "laver støj", hvor meget ligger så i det. Der kan komme kliks fra overflade ridser, fra støv og der vil altid kunne fornemmes lidt susen fra RIAA. men, kan sagtens komme ned på niveau du ikke hører fra lytteposition. Overflade ridser undgås ved god omgang med pladerne. Støv fjernes med støvbørste inden afspilning. Mht stel/jord, er det min erfaring, en enkelt stelforbindelse er bedre end flere som let giver brumsløjfe.
Som udgangspunkt ville jeg afmontere alle stelforbindelser bortset fra en imellem arm og RIAA. Mærk/lyt nu efter om brum forsvinder, når du sætter finger på armen? Hvis brum forsvinder har det med stel/jordforbindelse at gøre.

Hvordan med plademåtten (læder eller ej)? Ligger den løst på tallerkenen? I såfald ville jeg fastgøre den, da friktion imellem plade, måtte og tallerken skaber statisk el. Fastgør måtten til tallerken og i tilfælde med et lidt for stort centerhuld, fastgør du pladen til måtten med strammer.

Om mit råd vil hjælpe kan jeg ikke vide, men det er hvad jeg i første omgang, selv ville gøre.
Til top Vis nils valla's Profil Søg efter andre indlæg skrevet af nils valla
 
Kaj.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 August 2014
Lokalitet: Aalborg
Status: Offline
Indlæg: 1420
Sendt: 14 September 2018 kl. 13:49 | IP-adresse registreret Citér Kaj.

En google søgning viser at Project med carbon fiber arme lider under brum, støj grundet dårlig stelforbindelse.
Link til Steve Hoffman
Forum
hvor der er flere tråde om emnet.
Er grammofonen under reklamationsret skal du benytte dig af den. Er den udløbet, bør der kigges på stelforbindelsen til armen,
jeg formoder ser ud som på billedet her. Skruen under armen. Hvis det ser sådan ud på din grammofon er min tanke at løsne
skruen en anelse og forsigtig spænde den til igen. Der skal sjældent meget til før forbindelsen igen er skabt i den sammenhæng.

Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj. Besøg Kaj.'s Websted
 
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9448
Sendt: 14 September 2018 kl. 19:17 | IP-adresse registreret Citér allanowich

Du må helst ikke bruge din radiator til stel forbindelse. Du får en masse "skidt" den modsatte vej ind i dit system.

__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 
thabong
Forum Bruger
Forum Bruger


Bruger siden: 29 Maj 2011
Lokalitet: Nordjylland
Status: Offline
Indlæg: 48
Sendt: 14 September 2018 kl. 21:27 | IP-adresse registreret Citér thabong

Tak for jeres svar! p***e fedt med nogle nye inputs

<b>Nils V</b>:
Jeg er helt enig i, at støjen kan være svær at forklare - måske jeg burde optage en kort video hvor problemet kan høre? Jeg kunne
evt. smide den på youtube.
Ift. stel så har jeg prøvet kun med én stel-ledningen enten fra pladespiller og til stel på forstærker, eller fra pladespiller og til stel på
radiator. Dette gør at støjen ca. bliver dobbelt så høj, så derfor holder jeg mig til de to stel-forbindelser indtil problemet er
lokaliseret. Jeg har prøvet som du skriver at holde én finger på stel ved pladespiller med et stelkabel imellem pladespiller og riaa,
og ja støjen formindskes.

Omgang med pladerne er lige efter bogen med antistatiske indersleevs samt brug af børste hver gang der afspilles. Ift. fastgørelse
af plademåtte, hvad ville du så fastgøre den med? Dobbeltklæbende tape eller?

<b>Kaj</b>:
p***e fedt input. Jeg vidste slet ikke, at der har været så "store" problemer med Project og deres carbon arme. Desværre er
pladespilleren 4 år, så reklamationen er væk.
Jeg har prøvet at udføre dit lille tip med at løsne stelskruen, for så forsigtigt at stramme den igen, men dette har ikke givet noget
held. Jeg bemærkede at dog at støjen bliver meget høj, når jeg kommer tæt på de røde og hvide ledninger på PU'en.

Der sidder sådan en lille sort kasse under min pladespiller hvor signet kommer ud. Her kommer stelforbindelsen også ud. Skulle jeg
prøve at skille den af, for at se om stel-kablet er røget af inde i kassen?

<b>Allanowich</b> Tak for tip, men det virker for mig. Hvad mener du med "skidt"?

Lige her på falderebet har jeg bemærket, at støjen også er tilstedet selv om forstærkeren er skruet helt ned. Det forsvinder og hvis
jeg skifter til en anden kanal end, phono kanalen hvor pladespilleren er sat til.

TAK for svarene ind til videre - jeg håber der kommer flere :D :)
Til top Vis thabong's Profil Søg efter andre indlæg skrevet af thabong
 
Kaj.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 August 2014
Lokalitet: Aalborg
Status: Offline
Indlæg: 1420
Sendt: 14 September 2018 kl. 21:55 | IP-adresse registreret Citér Kaj.

En måske afbrudt stelledning i den sorte boks. Ja, du kan skille den ad, men du risikerer at beskadige de små ledninger. I stedet
....

....har du en 30-40 cm stump lysnetledning tager du en enkelt af de mange små tråde ud af kabelstumpen og forbinder den
tynde tråd til stelskruen på armen (den du har strammet ) og den anden ende til stelskruen bagpå grammofonen. Giver det
ingen forskel er kablet i tonearmen intakt, men forsvinder støjen har du fundet synderen. Stelforbindelsen i armen er afbrudt.
Og skal repareres.
Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj. Besøg Kaj.'s Websted
 
Kaj.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 August 2014
Lokalitet: Aalborg
Status: Offline
Indlæg: 1420
Sendt: 14 September 2018 kl. 22:00 | IP-adresse registreret Citér Kaj.

Jeg kunne selvfølgelig foreslå dig at bruge måleinstrumenter, som jeg selv ville anvende. Fordi jeg har dem, men det er jo ikke
noget alle har liggende i skuffen. Derfor tråden.
Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj. Besøg Kaj.'s Websted
 
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9448
Sendt: 15 September 2018 kl. 12:27 | IP-adresse registreret Citér allanowich

thabong skrev:
Tak for jeres svar! p***e fedt med nogle nye inputs

<b>Allanowich</b> Tak for tip, men det virker for mig. Hvad mener du med "skidt"?

Lige her på falderebet har jeg bemærket, at støjen også er tilstedet selv om forstærkeren er skruet helt ned. Det forsvinder og hvis jeg skifter til en anden kanal end, phono kanalen hvor pladespilleren er sat til.

TAK for svarene ind til videre - jeg håber der kommer flere :D :)

Der er så meget elektrisk støj i en radiator pga pumpen på varmesystemet og den el tilslutning det har. Går der evt overgang i systemet, kan du komme galt afsted, ligesom dit anlæg kan tage skade.



__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 
thabong
Forum Bruger
Forum Bruger


Bruger siden: 29 Maj 2011
Lokalitet: Nordjylland
Status: Offline
Indlæg: 48
Sendt: 16 September 2018 kl. 20:44 | IP-adresse registreret Citér thabong

Tak tak tak :)

Fedt med nogle fine inputs!

Kaj: Jeg vil helt sikkert prøve dit forslag, når jeg kommer hjem fra job i midt næste uge. Altså det med at trække en enkelt
tråd fra en lysnetledning. Så skal jeg nok give en update på, om det er noget som har givet pote (stilhed(!)) eller ej.. Alternativt, så
har ingen idé om hvordan jeg måler på sådan et anlæg ift. at skulle fejlsøge. Hvis ikke jeg selv løser problemet, kunne du så være
frisk på at komme forbi og se på setuppet en dag?

Allanowich: Det giver god mening, men løsningen er bare bedre pt, indtil at fejlen er lokaliseret. Jeg håber snart at jeg
finder problemet.

Nogen som ved, om en defekt PU kan skabe unødvendig meget støj? Eller nogen som har oplevet meget støj ifm. en defekt PU?
Til top Vis thabong's Profil Søg efter andre indlæg skrevet af thabong
 
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9448
Sendt: 16 September 2018 kl. 21:00 | IP-adresse registreret Citér allanowich

Har du evv måske placeret en bærbar eller router eller har du en
mobil for tæt på dit anlæg? Dette kan godt give anledning til støj.
Kablet fra pladespiller er en rigtig god antenne til at opsamle støj.
Prøv evt også at kigge på, hvordan dine kabler er lagtbi forhold til dv
apparater og pc. Bare så du kan udelukken dette også.

__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 
thabong
Forum Bruger
Forum Bruger


Bruger siden: 29 Maj 2011
Lokalitet: Nordjylland
Status: Offline
Indlæg: 48
Sendt: 16 September 2018 kl. 21:20 | IP-adresse registreret Citér thabong

Allaniwich: Det har jeg ikke umiddelbart. Vi har en router i stuen, men langt fra anlægget, og problemet har været
vedvarende i de sidste 2-3 år. Jeg har engang prøvet at slukke alle apparater i huset; router, fryser, tv, ja alt. Det hjalp ikke det
mindste..
Til top Vis thabong's Profil Søg efter andre indlæg skrevet af thabong
 
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9448
Sendt: 16 September 2018 kl. 21:28 | IP-adresse registreret Citér allanowich

Ok, så kan det udelukkes. Så har et andet bud og det er at det
muligvis så kan være bristede lodninger på enten phono stik på
kablet til pladespilleren eller evt på riaa delen så kontakten svinger
fra tid til anden.

__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 
thabong
Forum Bruger
Forum Bruger


Bruger siden: 29 Maj 2011
Lokalitet: Nordjylland
Status: Offline
Indlæg: 48
Sendt: 16 September 2018 kl. 21:33 | IP-adresse registreret Citér thabong

allanowich: Det er et godt bud. Det er samme phono-stik jeg har brugt i hele perioden, som har et seperat stelkabel.
Riaa delen er indbygget i Rega Brio forstærkeren og den er sprit ny, og virker. Så problemet er pladespilleren, eller kablet derfra.
Kan du anbefale et lækkert phono-kabel med stel?   
Til top Vis thabong's Profil Søg efter andre indlæg skrevet af thabong
 
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9448
Sendt: 16 September 2018 kl. 21:46 | IP-adresse registreret Citér allanowich

Du kan da starte med at købe et billigt et, hvis du har sådan en butik i din nærhed og se om problemet forsvinder. Gør det så det, kan du gå på jagt efter noget finere, men 500kr er rigeligt her for et finere kabel, hvis støjen forsvinder med det billige.

__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 
Kaj.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 August 2014
Lokalitet: Aalborg
Status: Offline
Indlæg: 1420
Sendt: 16 September 2018 kl. 23:14 | IP-adresse registreret Citér Kaj.

Det er et godt forslag at skifte kablet. Vende det for eksempel. For det nuværende kunne være et semiballanceret kabel som
vender forkert. Sluk alle apparater og tag kablet ud af grammofon og RIAA og vend kablet om. Den ende som gik til
grammofonen går nu til RIAA og omvendt.
Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj. Besøg Kaj.'s Websted
 
thabong
Forum Bruger
Forum Bruger


Bruger siden: 29 Maj 2011
Lokalitet: Nordjylland
Status: Offline
Indlæg: 48
Sendt: 21 September 2018 kl. 12:45 | IP-adresse registreret Citér thabong

Hey Folks :)

Jeg har ikke glemt at afprøve jeres forslag, men jeg har ikke haft tiden. Regner stærkt med at det bliver her i weekenden, at jeg får
tid. Jeg skal nok vende tilbage til jer, når der er noget nyt.

Tak for forslagene
Til top Vis thabong's Profil Søg efter andre indlæg skrevet af thabong
 
Jan Guldberg Ra
Forum Bruger
Forum Bruger


Bruger siden: 04 December 2010
Lokalitet: Fyn
Status: Offline
Indlæg: 90
Sendt: 21 September 2018 kl. 14:00 | IP-adresse registreret Citér Jan Guldberg Ra

Du er bestemt ikke alene med dette irriterende problem,bare at jeg bruger pladebørsten kan jeg høre at det knitrer i højttalerne,og under afspilning kommer der af og til nogle større knas. 
Til top Vis Jan Guldberg Ra's Profil Søg efter andre indlæg skrevet af Jan Guldberg Ra
 
nils valla
Forum Bruger
Forum Bruger


Bruger siden: 20 Oktober 2007
Lokalitet: Vestsjælland
Status: Offline
Indlæg: 2004
Sendt: 22 September 2018 kl. 09:53 | IP-adresse registreret Citér nils valla

Syntes ofte det folk med Rega der klager over statisk elektricitet (knald i ht).
Enten har i alle for tørt indeklima, eller så skaber den løstliggende plademåtte, mængder af statisk-el.
(prøv fastgør måtten på tallerkenen).
Til top Vis nils valla's Profil Søg efter andre indlæg skrevet af nils valla
 

Hvis du vil besvare dette indlæg skal du først trykke log ind
Hvis ikke du allerede er oprettet skal du først oprettes som bruger

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2018 HIFI4ALL.DK - Alle rettigheder forbeholdes