Tilbage til HIFI4ALL.DK 16. januar 2019 | 23:33   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Pladespillere
 HIFI4ALL Forum : Pladespillere
Emne Emne: Skæv lyd? Indryk indlægOpret nyt emne
Side af 2
Forfatter
Besked << Forrige emne | Næste emne >>
eSeL
Forum Bruger
Forum Bruger


Bruger siden: 20 Juni 2010
Lokalitet: Stor-København
Status: Offline
Indlæg: 35
Sendt: 14 September 2018 kl. 15:33 | IP-adresse registreret Citér eSeL

Hej Alle.
Jeg har en Rega pladespiller, som spiller lidt højere i højre kanal end
venstre. Der er ikke voldsom forskel, men det er dødirriterende.

Jeg har udelukket min riaa samt forforstærker, effekt mv., da dette
spiller fint med signal fra min dac.

Nogle erfaringer, gode forslag eller løsninger i kan dele? ☺️
Til top Vis eSeL's Profil Søg efter andre indlæg skrevet af eSeL
 
nils valla
Forum Bruger
Forum Bruger


Bruger siden: 20 Oktober 2007
Lokalitet: Vestsjælland
Status: Offline
Indlæg: 2068
Sendt: 14 September 2018 kl. 17:53 | IP-adresse registreret Citér nils valla

Pu-justering.

Prøv lidt fintuning af azimuth.
Hvis nålen ikke har samme vandring de to kanaler imellem, bliver amplituden derefter.

Men det kan være andet.
Til top Vis nils valla's Profil Søg efter andre indlæg skrevet af nils valla
 
Mikkel G
Administrator gruppe
Administrator gruppe
Avatar
Redaktør og Indehaver

Bruger siden: 09 August 2006
Lokalitet: København
Status: Online
Indlæg: 3045
Sendt: 14 September 2018 kl. 18:53 | IP-adresse registreret Citér Mikkel G

Man kan ikke stille azimuth på en Rega tonearm... jeg formoder, at Nils valla mener justering af antiskating eller generel justering af pickup'en. Men hvis den er fabriksmonteret, så burde det ikke være et issue.

For justering af pickup, kan du læse mere her:

http://www.hifi4all.dk/content/templates/artikler.asp?articl eid=2531&zoneid=2



__________________
Viljens magt er stor... man hører det, man vil høre!

Mvh, Mikkel
Til top Vis Mikkel G's Profil Søg efter andre indlæg skrevet af Mikkel G
 
Kaj.
Lukket konto
Lukket konto
Avatar
Eget valg!

Bruger siden: 04 August 2014
Lokalitet: Aalborg
Status: Offline
Indlæg: 1487
Sendt: 14 September 2018 kl. 22:07 | IP-adresse registreret Citér Kaj.

Endelig er der også den mulighed at der er ubalance i RIAA delen af forstærkeren, for den anvendes ikke ved afspilning fra DAC.
Kun til grammofonafspilning.
Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj. Besøg Kaj.'s Websted
 
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9508
Sendt: 15 September 2018 kl. 12:22 | IP-adresse registreret Citér allanowich

Prøv evt også at kigge på nålefanen, når armen er i holderen og se, om den er lige. En lille smule skæv til den ene side, har ikke den store betydning, men står den ikke lige frem og peger pænt synligt til den ene side, kan dette godt være årsagen til den ubalance du oplever.

__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 
nils valla
Forum Bruger
Forum Bruger


Bruger siden: 20 Oktober 2007
Lokalitet: Vestsjælland
Status: Offline
Indlæg: 2068
Sendt: 15 September 2018 kl. 14:55 | IP-adresse registreret Citér nils valla

Skæv nålefane (hta) kan lige som "skæv"azimuth give mindre amplitude til den ene side, men vil samtidig give problemer med fasen (forskel på tid imellem h/v).
Til top Vis nils valla's Profil Søg efter andre indlæg skrevet af nils valla
 
eSeL
Forum Bruger
Forum Bruger


Bruger siden: 20 Juni 2010
Lokalitet: Stor-København
Status: Offline
Indlæg: 35
Sendt: 15 September 2018 kl. 19:38 | IP-adresse registreret Citér eSeL

Tak for alle svarene ☺️ jeg har forsøgt at rette på min pickup(selvom
den så ud til at sidde fint), rodet med antiskate og sørget for at det
hele er i vatter. Intet har hjulpet.

Nålen er heller ikke skæv og jeg har seperat riaa(som jeg har
udelukket ved at prøve med en anden riaa).

Kan det være min pickup eller kablingen i pladespilleren den er gal
med?


Til top Vis eSeL's Profil Søg efter andre indlæg skrevet af eSeL
 
Dalgas
Forum Bruger
Forum Bruger


Bruger siden: 30 Juli 2003
Lokalitet: Østjylland
Status: Offline
Indlæg: 708
Sendt: 15 September 2018 kl. 23:23 | IP-adresse registreret Citér Dalgas

Dårlig forbindelse ved pickuppen måske? Tjek at de små kabelsko på pickuppen har god forbindelse (skal måske klemmes lidt sammen) - og at et af
kablerne ikke er næsten knækket eller lodning er dårlig.
Til top Vis Dalgas's Profil Søg efter andre indlæg skrevet af Dalgas
 
nils valla
Forum Bruger
Forum Bruger


Bruger siden: 20 Oktober 2007
Lokalitet: Vestsjælland
Status: Offline
Indlæg: 2068
Sendt: 16 September 2018 kl. 00:01 | IP-adresse registreret Citér nils valla

eSeL skrev:
Kan det være min pickup eller kablingen i pladespilleren den er gal
med?


Ja da. Pu-motoren kan, lige som alt andet, godt blive defekt. Er de fire ledninger forbundet den rigtige vej til pu?
Til top Vis nils valla's Profil Søg efter andre indlæg skrevet af nils valla
 
chris-torb
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 30 September 2007
Lokalitet: København
Status: Offline
Indlæg: 356
Sendt: 16 September 2018 kl. 19:06 | IP-adresse registreret Citér chris-torb

Jeg har nøjagtigt samme problemstilling med min P3 og elys pu.
Jeg har prøvet alt, og det kan drive en til vandvid.

Fatter ikke hvordan det er muligt, med mindre Rega er voldsomt sløsede i deres produktkontrol.

Det er min sidste Rega pladespiller og PU

Chris-torb
Til top Vis chris-torb's Profil Søg efter andre indlæg skrevet af chris-torb
 
klogesen
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 18 August 2004
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 577
Sendt: 17 September 2018 kl. 15:31 | IP-adresse registreret Citér klogesen

Prøv at bytte om på de to højreledninger og de to venstreledninger bag på pickuppen.
Du kan eventuelt prøve at spille en monoplade, hvis du har en.
Hvis ubalancen ryger over i den anden side, er det pickuppen, som har forskellig udgangssignal i de to kanaler, og du bør så klage over det
under garantien.

__________________
venlig hilsen Klogesen.
Til top Vis klogesen's Profil Søg efter andre indlæg skrevet af klogesen
 
chris-torb
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 30 September 2007
Lokalitet: København
Status: Offline
Indlæg: 356
Sendt: 17 September 2018 kl. 15:59 | IP-adresse registreret Citér chris-torb

Hej.
Jeg har byttet om højre - venstre, og problemet flytter side, så det er utvivlsomt pickup’en.

Bare imponerende, når Rega postulere, at de tester deres vare inden forsendelse.
Kan ikke forestille mig, at det er indefor deres tolerencer.

Jeg satte en AT95E fra skuffen på i går aftes, og så er balancen tilbage. Lige midt imellem højttalerene.

Så slut med rega PU for mig.

Mvh
Chris-torb
Til top Vis chris-torb's Profil Søg efter andre indlæg skrevet af chris-torb
 
eSeL
Forum Bruger
Forum Bruger


Bruger siden: 20 Juni 2010
Lokalitet: Stor-København
Status: Offline
Indlæg: 35
Sendt: 04 Oktober 2018 kl. 13:30 | IP-adresse registreret Citér eSeL

Beklager manglende svar... Var på ferie. Jeg har prøvet at bytte
ledningerne bag på min pickup, hvilket flyttede lyden. Så skal jeg bare
finde ud af om det er min PU eller kablingen i pladespilleren den er
gal med 😔
Til top Vis eSeL's Profil Søg efter andre indlæg skrevet af eSeL
 
Boydk
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 02 Juli 2006
Lokalitet: Århus
Status: Offline
Indlæg: 5160
Sendt: 04 Oktober 2018 kl. 14:37 | IP-adresse registreret Citér Boydk

Hvorfor nu det??? Du har jo lige konstateret, at det er pickuppen, der er noget i vejen med.
Hvis det var kablingen i armen/pladespilleren, ville lyden ikke flytte side, når du bytter kablerne bag i pickuppen

__________________
Alt under 500 watt er til garagen.
Til top Vis Boydk's Profil Søg efter andre indlæg skrevet af Boydk
 
klogesen
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 18 August 2004
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 577
Sendt: 05 Oktober 2018 kl. 14:30 | IP-adresse registreret Citér klogesen

Nu kender jeg ingen fabrikanter, som tester 100% af deres produkter, med mindre vi taler om meget dyre varer.
Selvfølgelig må lyden ikke være skæv, men har du ikke garanti på den?
Ellers kan Bent hos Medlyd måske hjælpe? Jeg har da lyttet til mange Rega pick-upper, som ikke var skæve i balancen, så jeg synes måske
at det er lidt voldsomt at afskrive dem fuldstændig på basis af denne ene.

__________________
venlig hilsen Klogesen.
Til top Vis klogesen's Profil Søg efter andre indlæg skrevet af klogesen
 
eSeL
Forum Bruger
Forum Bruger


Bruger siden: 20 Juni 2010
Lokalitet: Stor-København
Status: Offline
Indlæg: 35
Sendt: 25 November 2018 kl. 08:55 | IP-adresse registreret Citér eSeL

Jeg blev lidt modløs i forhold til den pickup så måtte lige have et
break 😂 den er gammel så garanti er der ikke meget tilbage af.

Fik til gengæld modet tilbage da jeg fandt en Ortofon Quintet Black S
til Black Friday for små penge. Nu mangler den bare at blive leveret
og jeg mangler en step up, som passer til... Det er vist et helt nyt
emne 😌
Til top Vis eSeL's Profil Søg efter andre indlæg skrevet af eSeL
 
kammerath
Forum Bruger
Forum Bruger


Bruger siden: 21 Marts 2015
Lokalitet: København
Status: Offline
Indlæg: 4
Sendt: 25 November 2018 kl. 12:25 | IP-adresse registreret Citér kammerath

Jeg kom vist lidt sent ind i diskussionen, men har haft både en Rega Exact II og en Ortofon 2M Black på min Rega P7 og har skiftet
lidt imellem dem. Det er lidt besværligt, eftersom Ortofon-pickuppen kræver en VTA-skive. Jeg har tidligere haft en P3 med Elys.

En dag lagde jeg mærke til, at kanalbalancen var rykket tydeligt mod højre - og det med begge pickupper (både Exact og 2M
Black). Jeg prøvede alle tænkelige justeringer på selve pladespilleren (dem er der ellers ikke mange af på Rega) og byttede om på
kablerne på pickuppen, men højre udgang fra pickuppen (både Exact og 2M Black) var hele tiden kraftigst. Det viste sig til sidst, at
pladespillerhylden ikke var helt i vater...boblen var bestemt inden for stregerne på vaterpasset, og afvigelsen var minimal, men
efter en finjustering blev kanalbalancen perfekt, så jeg tror, at jeg har fundet problemet. Jeg ved ikke, om det vil være en hjælp i
dit setup.

Mht. til MC-RIAA har jeg netop købt en Rega Aria, som har både MM og MC, men jeg har kun brugt MM-delen, der lyder rigtig godt
sammen med resten af mit anlæg (NAD M3 og B&W 803D)....hvis du kun skal bruge en step-up, laver Ortofon dem vist selv. Er
desuden meget interesseret i at høre om Quintet Black, da jeg selv overvejer at skifte til MC.

Til top Vis kammerath's Profil Søg efter andre indlæg skrevet af kammerath
 
eSeL
Forum Bruger
Forum Bruger


Bruger siden: 20 Juni 2010
Lokalitet: Stor-København
Status: Offline
Indlæg: 35
Sendt: 25 November 2018 kl. 12:46 | IP-adresse registreret Citér eSeL

Det lyder som en mulighed. Jeg bør måske skaffe mig en af de små
runde vatterpas specielt til pladespillere så jeg er helt sikker på, at
det hele er i vatter.

(Og kammerath... Du får lige en PM)
Til top Vis eSeL's Profil Søg efter andre indlæg skrevet af eSeL
 
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9508
Sendt: 25 November 2018 kl. 13:18 | IP-adresse registreret Citér allanowich

De små runde water pas kaldes libelle i mange tilfælde. Angående almindelige water pas, så bør man lige tjekke om den rent faktisk er justeret rigtigt.....altså waterpasset selv. Det kan man gøre ved at vende det begge veje. Dér skulle det gerne vise det samme og det kan ske, der er forskel, at den pludselig i stedet ikke er i water. Så stol ikke blindt på det. En lille rund libelle, har dog ikke dette problem.

__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9508
Sendt: 25 November 2018 kl. 13:25 | IP-adresse registreret Citér allanowich

En anden lille mulighed for at du oplever kanal forskel kunne være, når pickuppen er sænket ned på pladen, kan armen evt være lidt træg i lejet så den stritter en lille smule i mod og trækker nålefanen til den ene side unde afspilningen. Så snart du hæver pickuppen, ser det helt ok ud for øjet.

__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 

Side af 2 Næste >>
  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2019 HIFI4ALL.DK - Alle rettigheder forbeholdes