Tilbage til HIFI4ALL.DK 21. september 2018 | 18:13   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Digital lyd
 HIFI4ALL Forum : Digital lyd
Emne Emne: Problemer med Lumin D1 Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
spped six
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 31 Marts 2004
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 773
Sendt: 18 September 2018 kl. 19:48 | IP-adresse registreret Citér spped six

Hej

Jeg har en Lumin D1 streamer, der opfører sig mærkeligt, og jeg ved sq ikke rigtig, hvad jeg skal stille op. Jeg håber, I måske har nogle bud på, hvad der kan være galt eller måske endda en løsning.

For det første oplever jeg, at jeg ikke kan starte maskinen op, hvis den har stået på stand by et stykke tid. Når jeg åbner Lumin app'en, kan jeg simpelt hen ikke vælge afspilleren. App'en kan sagtens se mit musikbibliotek. Løsning: Jeg skal slukke på afspillerens afbryderknap bagpå. Lade den være slukket et minuts tid, hvorefter jeg starter den op igen. Herefter kan jeg se afspilleren i app'en igen.

For det andet kan den finde på at "tænde og slukke" som det passer den. Midt i et nummer, slukker den, hvorefter den efter nogle minutter kommer igen.

For det tredje oplever jeg, at den midt i nummer ikke længere kan læse musikfilen. Den skifter til næste nummer, som den ej heller kan læse. Der kommer i al fald ingen lyd. Den prøver at spille næste nummer i nogle sekunder, hvorefter den springer videre til næste nummer, og sådan forsætter den. Løsning: Igen hjælper det at slukke bagpå maskinen. Når jeg tænder igen, virker den fint - i et stykke tid.

Hvad er der galt? Jeg har prøvet at tilslutte en anden psu, men det har ikke afhjulpet problemet.

Mit setup er følgende:
Musik lagret på NAS. NAS'en kører MinimServer.
NAS er koblet til swicth, som Lumin også er koblet til.
Alt andet udstyr, der e rkoblet på switch'en virker fint.
Til top Vis spped six's Profil Søg efter andre indlæg skrevet af spped six
 
spped six
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 31 Marts 2004
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 773
Sendt: 18 September 2018 kl. 19:49 | IP-adresse registreret Citér spped six

Jeg har naturligvis skrevet til Lumin med en beskrivelse af problemerne, men har ikke hørt fra dem.
Til top Vis spped six's Profil Søg efter andre indlæg skrevet af spped six
 
happy
Forum Bruger
Forum Bruger


Bruger siden: 06 Maj 2003
Lokalitet: Stor-København
Status: Offline
Indlæg: 499
Sendt: 18 September 2018 kl. 19:56 | IP-adresse registreret Citér happy

Er din software blevet opdateret for nyligt?

Kan se seneste update er fra ultimo august - måske det kan afhjælpe
Til top Vis happy's Profil Søg efter andre indlæg skrevet af happy
 
michaelg
Forum Bruger
Forum Bruger


Bruger siden: 13 Februar 2006
Lokalitet: Århus
Status: Offline
Indlæg: 15
Sendt: 18 September 2018 kl. 20:03 | IP-adresse registreret Citér michaelg

Jeg ville stirre stift på software opsætning af routeren/switchen, jeg havde nogle af de samme problemer da jeg fornylig skiftede min router ud med en rigtig firewall (PFsense) uden at tænke på at den ikke - taget fra boksen - understøtter "multicast DNS". Heldigvis kunne der installeres en udvidelse, der understøtter det (avahi). Det var også nødvendigt at slå "IGMP snooping" fra på min nye switch. Jeg kom i mål og kører stabilt nu.

Har dit setup virket på et tidspunkt, og har du ændret noget netværksmæssigt i mellemtiden?
Til top Vis michaelg's Profil Søg efter andre indlæg skrevet af michaelg
 
mbull
Forum Bruger
Forum Bruger


Bruger siden: 31 December 2006
Lokalitet: Sydsjælland
Status: Offline
Indlæg: 499
Sendt: 18 September 2018 kl. 22:35 | IP-adresse registreret Citér mbull

Jeg tænker også netværket som synderen.... Du skriver du anvender en switch, vil det sige du kører kablet ? Hvis ja, så genindsæt alle kabler og
afbryd strømmen til switchen helt i min 10 sek. Hvis det ikke virker ville jeg prøve en anden switch.



__________________
Mvh
Steen

Mit reolanlæg...
Til top Vis mbull's Profil Søg efter andre indlæg skrevet af mbull
 
spped six
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 31 Marts 2004
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 773
Sendt: 20 September 2018 kl. 08:40 | IP-adresse registreret Citér spped six

Tak for jeres feedback.

Jeg har købt D1'eren brugt, men fik den selvfølgelig demonstreret inden køb. Jeg må dog erkende, at demonstrationen ikke varede flere timer. Derfor kan det godt være, at den har haft denne "fejl", da jeg købte den, men at den bare ikke viste sig under demonstrationen. D1'eren sørger selv for at opdatere sig, og den skulle have den seneste version installeret.

Jeg tror umiddelbart ikke, at min switch er synderen. Jeg har andet udstyr koblet på, og her er absolut ingen problemer. Min tidligere streamer (Node 2) har også fungeret på det samme netværk i flere år uden problemer. Jeg har dog for god ordens skyld indsat en anden switch, jeg havde liggende, og jeg har desværre stadig de samme problemer.

Jeg har søgt lidt på nettet og det lader til, at andre oplever de samme problemer. Løsningsforslagene har været forskellige, og det er forskelligt, hvad der virker for de andre. Èn fik problemet løs ved at køre MinimServer, men det gør jeg allerede. En anden har fået sit problem løs ved at installere en særlig rescue firmware. Denne har jeg ikke selv kunnet finde på nettet. Det er bl.a. derfor, jeg har skrevet til Lumin om mine problemer. Det ærgerlige ved rescue firmwaren synes at være, at den fjerner nogle funktionaliteter ved D1'eren, som er kommet til gennem tiderne ved de mange opdateringer.

/Henrik
Til top Vis spped six's Profil Søg efter andre indlæg skrevet af spped six
 
mbull
Forum Bruger
Forum Bruger


Bruger siden: 31 December 2006
Lokalitet: Sydsjælland
Status: Offline
Indlæg: 499
Sendt: 20 September 2018 kl. 15:31 | IP-adresse registreret Citér mbull

Har du prøvet at installere selve App'en på en anden enhed?


__________________
Mvh
Steen

Mit reolanlæg...
Til top Vis mbull's Profil Søg efter andre indlæg skrevet af mbull
 
spped six
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 31 Marts 2004
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 773
Sendt: 20 September 2018 kl. 15:49 | IP-adresse registreret Citér spped six

Nej, det har jeg ikke. Jeg vil forsøge at låne en anden iPad og installere app'en derpå.

/Henrik
Til top Vis spped six's Profil Søg efter andre indlæg skrevet af spped six
 
JackD
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 14 September 2003
Lokalitet: Jylland
Status: Offline
Indlæg: 1964
Sendt: 20 September 2018 kl. 16:33 | IP-adresse registreret Citér JackD

Din fejl finders formentlig i din router.

__________________
Livet er for kort til kedeligt HIFI

M.v.h Jack

Min hjemmebio
Til top Vis JackD's Profil Søg efter andre indlæg skrevet af JackD Besøg JackD's Websted
 
spped six
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 31 Marts 2004
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 773
Sendt: 20 September 2018 kl. 21:34 | IP-adresse registreret Citér spped six

Har du et bud på, hvad der i givet fald kan være galt med min router?

Min Lumin kommunikerer ikke direkte med min NAS gennem min router. Min Lumin er koblet på en switch sammen med min NAS, og til samme switch er min router tilkoblet. Jeg har aldrig før haft problemer med min router. Den er en del af et netværk med i alt 3 forskellige streamere, og det er kun min Lumin, der er problemer med.

/Henrik
Til top Vis spped six's Profil Søg efter andre indlæg skrevet af spped six
 

Hvis du vil besvare dette indlæg skal du først trykke log ind
Hvis ikke du allerede er oprettet skal du først oprettes som bruger

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2018 HIFI4ALL.DK - Alle rettigheder forbeholdes