Tilbage til HIFI4ALL.DK 23. februar 2019 | 22:37   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Analog lyd
 HIFI4ALL Forum : Analog lyd
Emne Emne: Advance Acoustic Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
sølvsuper
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 08 Juni 2004
Lokalitet: Østjylland
Status: Offline
Indlæg: 155
Sendt: 11 Februar 2019 kl. 19:21 | IP-adresse registreret Citér sølvsuper

Hej Alle

Jeg er i lidt af et dilemma. Jeg har købt et komplet anlæg fra Advance Acoustic. Dvs deres Xa-160 effekt, X-stream 9 og et sæt Kubik k11s. Problemet er at det ikke ligesom åbner op. Der er masser af detaljer og bassen er godt afstemt og forstærkeren har godt med overskud, så den mister ikke pusten ved høj volume. Diskanten mangler og der er for meget mellemtone, så det virker indelukket.

Jeg bruger X-stream 9 (dac med cd i) som forforstærker og så kommer spørsmålet: Kan det være der problemet er? Skal jeg investere i en "rigtig" forforstærker og er der nogen der har erfaring med advance så de kan sige om det er den vej jeg skal gå eller evt en af andet mærke. Det hele er nyt, men købt som demo vare, så jeg levere ikke lige tilbage og vil da også gerne om det kan indfri forventningerne.

Spurgte i en anden tråd ang xlr kabler, men er nok kommet frem til, at det ikke giver det jeg ønsker. Har et sæt rca Taralabs på - kan ik huske navnet men et sæt til 3000 ,-

På forhånd tak

__________________
Det skal jeg sgu da ha -
Til top Vis sølvsuper's Profil Søg efter andre indlæg skrevet af sølvsuper
 
Boydk
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 02 Juli 2006
Lokalitet: Århus
Status: Offline
Indlæg: 5188
Sendt: 11 Februar 2019 kl. 19:43 | IP-adresse registreret Citér Boydk

Hvis du lige har købt det, er det så ikke et spørgsmål, om du lige skal gi´ det nogle timers tilspilningstid, før du danner dig det overordnede indtryk?? Højttalerne skal garanteret "masseres". Sæt dem evt. til at spille med en CD på repeat, når du ikke er hjemme. Det kan sagtens tage et par uger, før det endelige niveau er opnået. Bare et bud

__________________
Alt under 500 watt er til garagen.
Til top Vis Boydk's Profil Søg efter andre indlæg skrevet af Boydk
 
sølvsuper
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 08 Juni 2004
Lokalitet: Østjylland
Status: Offline
Indlæg: 155
Sendt: 11 Februar 2019 kl. 23:26 | IP-adresse registreret Citér sølvsuper

tjaaa tænker bare at når det hele har spillet som demo udstyr, så kan det ikke være helt væk fra endelig kvalitet.
Det kunne godt være der var nogen der havde erfaring med mærket eller evt kunne anbefale en forforstærker...

__________________
Det skal jeg sgu da ha -
Til top Vis sølvsuper's Profil Søg efter andre indlæg skrevet af sølvsuper
 
Nilau
Forum Bruger
Forum Bruger


Bruger siden: 26 December 2003
Lokalitet: København
Status: Offline
Indlæg: 3650
Sendt: 12 Februar 2019 kl. 01:04 | IP-adresse registreret Citér Nilau

Kan grejet ikke returneres? Noget siger mig, at du nok ikke kommer til at opnå det du vil over tid. Og hvis det endda er demoudstyr som vel burde være tilspillet? Som oftest er det bassen der skal fysisk 'tilspilles'....men dén er du jo tilfreds med!

MVH.
Nilau
Til top Vis Nilau's Profil Søg efter andre indlæg skrevet af Nilau
 
Boydk
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 02 Juli 2006
Lokalitet: Århus
Status: Offline
Indlæg: 5188
Sendt: 12 Februar 2019 kl. 07:32 | IP-adresse registreret Citér Boydk

sølvsuper skrev:
Det kunne godt være der var nogen der havde erfaring med mærket eller evt kunne anbefale en forforstærker...


Nu har jeg haft AA effekt (MAA-1000) i en del år, og jeg skal aldrig ha´ andet. Var ved at købe den tilhørende 1000 pre, men det blev en anelse for klinisk til mig. Spillede i mange år på en Pioneer C-90 pre og var egentlig ganske godt tilfreds. Det var lige indtil Mikkel testede Vincent´s top pre SA-T7 (læs evt. testen her på siden). Så måtte jeg ha´ sådan en, og har ikke set mig tilbage siden. Kombinationen rørpre (som Vincent´en er lavet) sammenholdt med AA mosfet drivere og bipolar udgange på mine Magnepan 3.6R er i mine ører som at være i himlen. Kan ikke andet end anbefale dig at kontakte forhandleren og spørge, om du må låne et SA-T7 og prøve. Den er i øvrigt faldet en del i pris fra de 20.000,-, den kostede fra ny

__________________
Alt under 500 watt er til garagen.
Til top Vis Boydk's Profil Søg efter andre indlæg skrevet af Boydk
 
Boydk
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 02 Juli 2006
Lokalitet: Århus
Status: Offline
Indlæg: 5188
Sendt: 12 Februar 2019 kl. 07:35 | IP-adresse registreret Citér Boydk

Kan se, du bor i "Østjylland". Send evt. en PB, hvis du har lyst til at høre, hvordan mit setup lyder

__________________
Alt under 500 watt er til garagen.
Til top Vis Boydk's Profil Søg efter andre indlæg skrevet af Boydk
 
sølvsuper
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 08 Juni 2004
Lokalitet: Østjylland
Status: Offline
Indlæg: 155
Sendt: 12 Februar 2019 kl. 14:35 | IP-adresse registreret Citér sølvsuper

Sjovt du siger det blev klinisk. Jeg synes mit er direkte modsat, men som sagt så er det måske dac´en der gør det - eller så er det
højtalerne
Højtalerne får bare super anmeldelser. Jeg synes nemlig også det virker som om effektforstærkeren levere super godt og er ikke
interesseret i at sælge igen, så vil gerne give det en chance.

Og tak for budet Boydk. det følger jeg lige op på..

__________________
Det skal jeg sgu da ha -
Til top Vis sølvsuper's Profil Søg efter andre indlæg skrevet af sølvsuper
 
7100Vejle
Forum Bruger
Forum Bruger


Bruger siden: 22 September 2018
Lokalitet: Jylland
Status: Offline
Indlæg: 6
Sendt: 12 Februar 2019 kl. 19:38 | IP-adresse registreret Citér 7100Vejle

Hørte du set-uppet inden du købte det, og såfremt hvordan lød det da?
Til top Vis 7100Vejle's Profil Søg efter andre indlæg skrevet af 7100Vejle
 
sølvsuper
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 08 Juni 2004
Lokalitet: Østjylland
Status: Offline
Indlæg: 155
Sendt: 13 Februar 2019 kl. 11:00 | IP-adresse registreret Citér sølvsuper

Jeg indrømmer blankt at jeg tog den på chancen. Jeg havde solgt alt hvad jeg havde så der var frit slag og ikke
noget der skulle holdes op mod noget andet.
Det hele havde gode anmeldelser og jeg fik det hele til god pris.
Nu er spørgsmålet jo bare - skal jeg forsætte og købe deres Forforstærker eller skal jeg gå helt nye veje. Håbede
nok, at nogle kunne sige at en decideret Forforstærker kunne hjælpe mig😳

__________________
Det skal jeg sgu da ha -
Til top Vis sølvsuper's Profil Søg efter andre indlæg skrevet af sølvsuper
 
mtolesen
Forum Bruger
Forum Bruger


Bruger siden: 31 Juli 2005
Lokalitet: København
Status: Offline
Indlæg: 278
Sendt: 13 Februar 2019 kl. 11:23 | IP-adresse registreret Citér mtolesen

Hej Sølvsuper,

Jeg har selv fornyelig købt Advance Acoustic, to X-A220 mono blokke, og udover at jeg har lit issues omkring uens VU meter udslag imellem de to kanaler, ved ens input, spiller de super godt, og ser dejlig 80'er agtig rå ud med de store VU meter.

Jeg har valgt en Cambridge Audio Azur 851N streamer/DAC til at føde AA'erne med, og det virker super, men problemet er at Cambridgen kun har digitale inputs, så jeg har et problem hvis jeg vil tilslutte pladespiller igennem Cambridgen og bruge den som forforstærker.
Jeg kikke også på den nye NAD 658 med streamer/forforstærker/room correction men jeg syntes simpelthen at NAD's produkters mekaniske build quality er for ringe og plastic agtig, derfor valgte jeg Cambridgen.

Til top Vis mtolesen's Profil Søg efter andre indlæg skrevet af mtolesen
 
mtolesen
Forum Bruger
Forum Bruger


Bruger siden: 31 Juli 2005
Lokalitet: København
Status: Offline
Indlæg: 278
Sendt: 13 Februar 2019 kl. 11:26 | IP-adresse registreret Citér mtolesen

Forresten Sølvsuper......når du spiller meget lavt, og VU metrene lige akkurat bevæger sig, bevæger de sig så ens helt fra lav styrke?
Det er det problem jeg har med mine monoblokke at hvis jeg spiller lavt, får jeg udslag paa den ene kanal, lang tid før den anden.....når jeg så skruer op, bliver de mere ens....men i bunden er de meget uens....hvad med din X-A160?
Til top Vis mtolesen's Profil Søg efter andre indlæg skrevet af mtolesen
 
Boydk
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 02 Juli 2006
Lokalitet: Århus
Status: Offline
Indlæg: 5188
Sendt: 13 Februar 2019 kl. 12:32 | IP-adresse registreret Citér Boydk

sølvsuper skrev:
Håbede
nok, at nogle kunne sige at en decideret Forforstærker kunne hjælpe mig��


Du HAR jo fået bud, oven i købet fra en, der selv har AA udgangstrin. Prøv nu den rørpre (SA-T1, SA-T8 eller SA-T7. Det kan s´gu da ikke være så svært at låne et eller andet. Det virker tit som om, at når folk får råd herinde, og det ikke lige var det svar, de håbede på, fortsætter de bare med at spørge. Det kommer der som regel intet ud af.
Og som sagt er du velkommen til at høre setup´et her, lyd fra NAS over Sanskrit PRO DAC, CD via hjemmebygget DAC, Internet radio over PC/Sanskrit PRO, enten via Toslink eller USB, og skal det være helt galt, så måske også en LP.
Så kunne vi måske ved samme lejlighed definere lidt mere præcist, hvad det er, du synes, du mangler



__________________
Alt under 500 watt er til garagen.
Til top Vis Boydk's Profil Søg efter andre indlæg skrevet af Boydk
 
7100Vejle
Forum Bruger
Forum Bruger


Bruger siden: 22 September 2018
Lokalitet: Jylland
Status: Offline
Indlæg: 6
Sendt: 13 Februar 2019 kl. 17:15 | IP-adresse registreret Citér 7100Vejle

sølvsuper skrev:
Jeg indrømmer blankt at jeg tog den på chancen. Jeg havde solgt alt hvad jeg havde så der var frit slag og ikke
noget der skulle holdes op mod noget andet.
Det hele havde gode anmeldelser og jeg fik det hele til god pris.
Nu er spørgsmålet jo bare - skal jeg forsætte og købe deres Forforstærker eller skal jeg gå helt nye veje. Håbede
nok, at nogle kunne sige at en decideret Forforstærker kunne hjælpe mig😳


Jeg tror, forforstærkeren er god nok, men vil sikkert ikke hjælpe på dit problem. Jeg tror, det kunne være dine højttalere der kunne være
synderen. Har du mulighed for at prøve andre højttalere?
Til top Vis 7100Vejle's Profil Søg efter andre indlæg skrevet af 7100Vejle
 
sølvsuper
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 08 Juni 2004
Lokalitet: Østjylland
Status: Offline
Indlæg: 155
Sendt: 15 Februar 2019 kl. 18:03 | IP-adresse registreret Citér sølvsuper

Boydk:

Ked af du at du opfatter det som om de svar jeg får ikke bliver taget alvorligt - det gør de skam. Når jeg gentager mit spørgsmål er
det jo fordi jeg svare andre i tråden og ikke fordi dit svar ikke er godt nok. Som skrevet så kan det sagtens være at jeg tager dig på
ordet og tager imod et hifi lyt :-)
Forskellen på dit svar og en andens kunne jo også være at en anden også har advance højtalere som ville være et tættere match..

Mtolesen:

Jeg oplever ikke at nålene slår uens ud, men oplever et andet problem og det er, at så snart jeg tænder effektforstærkeren så
opstår der støj i højtalerne. De står og summer en smule, men nok til at høre det mellem musiknumrene?   

__________________
Det skal jeg sgu da ha -
Til top Vis sølvsuper's Profil Søg efter andre indlæg skrevet af sølvsuper
 
sølvsuper
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 08 Juni 2004
Lokalitet: Østjylland
Status: Offline
Indlæg: 155
Sendt: 15 Februar 2019 kl. 19:05 | IP-adresse registreret Citér sølvsuper

Har så fundet ud af at mine dyre rca kabler fra Taralabs skaber støjen eller dvs udgangs stikkene på min dac sidder så tæt at de
næsten røre hinanden - de er ret tykke de stik der sidder på Taralabs. Så måske jeg skal prøve de xlr kabler af alligevel

__________________
Det skal jeg sgu da ha -
Til top Vis sølvsuper's Profil Søg efter andre indlæg skrevet af sølvsuper
 
Boydk
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 02 Juli 2006
Lokalitet: Århus
Status: Offline
Indlæg: 5188
Sendt: 15 Februar 2019 kl. 20:09 | IP-adresse registreret Citér Boydk

Godt ord igen SS, sådan var det heller ikke ment
Og godt fundet med de Tara Labs. Støj kan man sagtens undvære.
Du skrev tidligere: "Højttalerne får bare superanmeldelser". Hvis det er til at stole på, tænkte jeg automatisk, at højttalerne ikke er et issue
med hensyn til det, du oplever. Derfor pressede jeg lidt på med at låne en pre, så du kunne få det konstateret

__________________
Alt under 500 watt er til garagen.
Til top Vis Boydk's Profil Søg efter andre indlæg skrevet af Boydk
 
mtolesen
Forum Bruger
Forum Bruger


Bruger siden: 31 Juli 2005
Lokalitet: København
Status: Offline
Indlæg: 278
Sendt: 18 Februar 2019 kl. 16:36 | IP-adresse registreret Citér mtolesen

@Sølvsuper

Tak for svaret vrd uens VU meter udslag.
Til top Vis mtolesen's Profil Søg efter andre indlæg skrevet af mtolesen
 
Nene
Forum Bruger
Forum Bruger


Bruger siden: 10 Marts 2015
Lokalitet: København
Status: Offline
Indlæg: 29
Sendt: 19 Februar 2019 kl. 17:52 | IP-adresse registreret Citér Nene

Hej alle

Vil lige deltage i tråden hvis det er ok?

Jeg har selv Advance Acoustic Pre-x plus xa-160 effektforstærker.

Sølvsuper: Prøv at tænde for din forforstærker først og slukke for den sidst, får du så den lyd i højttalerne? Hos mig er det i
hvert tilfælde løsningen, kan ikke sige om det løser dit problem.

Mtolesen: Mine VU-metre reagerer heller ikke helt ens. Hvordan ved du, at du sender det samme input til begge enheder? I
"gamle" dage når der var noget som båndoptagere med VU metre, var der jo også forskel i styrken.

Jeg tager sikkert fejl men så bær' over med mig :-)

Nene/Peter
Til top Vis Nene's Profil Søg efter andre indlæg skrevet af Nene
 
mtolesen
Forum Bruger
Forum Bruger


Bruger siden: 31 Juli 2005
Lokalitet: København
Status: Offline
Indlæg: 278
Sendt: 19 Februar 2019 kl. 19:06 | IP-adresse registreret Citér mtolesen

@Nene

Mine VU metre reagere simpelthen uens når jeg sender det samme mono signal ind i begge kanaler, med balance kontrollen på forforstærkeren i midter position, og med en konstant 1 kHz test tone.

Udgangasignalet på højtalerklemmerne er også ens.

Der sker det at når jeg så skruer langsomt op, begynder den ene kanal's VU meter at slå ud før det andet, når jeg så skruer videre op, kommer den anden kanals VU meter med, men de viser uens udslag

Det lyder som en banalitet, men jeg købte bl.a de her to flotte mono blokke pga deres store bad ass VU metre, og ved lav lydstyrk ser det bare dumt ud at det ene VU meter vugger lystigt, og det ander er totalt i ro......
Har en dialog med distributøren og Advance om det, og jeg tror de hjælper mig, så lad os se.
Til top Vis mtolesen's Profil Søg efter andre indlæg skrevet af mtolesen
 
sølvsuper
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 08 Juni 2004
Lokalitet: Østjylland
Status: Offline
Indlæg: 155
Sendt: 20 Februar 2019 kl. 01:56 | IP-adresse registreret Citér sølvsuper

Nene.
Det var mit rca kabel der lavede støjen. De Taralabs jeg har har pænt store stik på og de sad næsten og rørte
hinanden bag på min afspiller. Satte et andet på blot for at finde en årsag og vubti - ingen støj😀


__________________
Det skal jeg sgu da ha -
Til top Vis sølvsuper's Profil Søg efter andre indlæg skrevet af sølvsuper
 

Hvis du vil besvare dette indlæg skal du først trykke log ind
Hvis ikke du allerede er oprettet skal du først oprettes som bruger

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2019 HIFI4ALL.DK - Alle rettigheder forbeholdes