Tilbage til HIFI4ALL.DK 20. august 2022 | 02:18   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Surround Sound
 HIFI4ALL Forum : Surround Sound
Emne Emne: Arcam avr450 død? (Emne lukket Emne lukket) Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
Cunojensen
Forum Bruger
Forum Bruger


Bruger siden: 08 August 2006
Lokalitet: Nordjylland
Status: Offline
Indlæg: 80
Sendt: 23 Maj 2021 kl. 19:24 | IP-adresse registreret  

Hej alle.

Her idag var der ingen lyd på min avr450. Jeg har været turen igennem, stereo direct, til andre hdmi kabler til phono i front, men der er ingen lyd.

Dernæst så sendte den pludselig ikke signal ud igennem arc. Har i arcam app prøvet såvel at koble arc hdmi 1 og 2 til uden held. Så nu er den koblet fra, da jeg ikke aner hvordan man laver factory reset, og den ryger en tur ind til forhandleren.

Skulle den være død og jeg ikke vil bruge 30k igen på en receiver, hvad vil i så evt anbefale til måske max 15k
Til top Vis Cunojensen's Profil Søg efter andre indlæg skrevet af Cunojensen
 
Justin Case
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 01 Maj 2015
Lokalitet: Jylland
Status: Offline
Indlæg: 271
Sendt: 24 Maj 2021 kl. 14:55 | IP-adresse registreret  

Hvis du kan undvære Dolby Atmos og lign. nyere formater, ville jeg gå efter en Classe ssp 800
Til top Vis Justin Case's Profil Søg efter andre indlæg skrevet af Justin Case
 
Justin Case
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 01 Maj 2015
Lokalitet: Jylland
Status: Offline
Indlæg: 271
Sendt: 24 Maj 2021 kl. 15:02 | IP-adresse registreret  

Hm. ssp 800 er kun processor/forforstærker - sorry
Til top Vis Justin Case's Profil Søg efter andre indlæg skrevet af Justin Case
 
Kaj.
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 August 2014
Lokalitet: Nordjylland
Status: Offline
Indlæg: 1969
Sendt: 24 Maj 2021 kl. 15:24 | IP-adresse registreret  

Extended front panel menu
Pressing the MENU key and holding it for longer than
four seconds will bring up the Extended Menu, allowing
you to perform the following:
Restore to factory defaults
This option allows you to restore all settings on your
AV950/AVR750/450/380 to the defaults that it left the
factory with.

https://www.arcam.co.uk/ugc/tor/av950/User%20Manual/AVR38045 0750_MANUAL_SH257E-F-D-NL-ES-R-IT-SC_Issue3.pdf
Til top Vis Kaj.'s Profil Søg efter andre indlæg skrevet af Kaj. Besøg Kaj.'s Websted
 
gabetta
Forum Bruger
Forum Bruger


Bruger siden: 06 Februar 2014
Lokalitet: Jylland
Status: Offline
Indlæg: 230
Sendt: 27 Maj 2021 kl. 01:05 | IP-adresse registreret  

Til max 15k er der vist meget reparation til rådighed.
Til top Vis gabetta's Profil Søg efter andre indlæg skrevet af gabetta
 

Du har ikke adgang til at besvare dette indlæg.
Dette emne er lukket.

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2022 HIFI4ALL.DK - Alle rettigheder forbeholdes