Tilbage til HIFI4ALL.DK 30. juni 2022 | 04:13   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Surround Sound
 HIFI4ALL Forum : Surround Sound
Emne Emne: Arcam forstærker lukker ned? Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
CJOE
Forum Bruger
Forum Bruger


Bruger siden: 13 Juli 2003
Lokalitet: Nordjylland
Status: Offline
Indlæg: 76
Sendt: 10 August 2021 kl. 00:29 | IP-adresse registreret Citér CJOE

Hej,

Jeg har en Arcam avr-750 som uprovokeret lukker ned. Den giver et “knald” i alle 5 højttalere og lukker så…. Kan tændes igen
umiddelbart efter. Bruger den primært til tv via apple tv. Troede det var mit apple tv som var problemet men den er skiftet og
har ikke løst problemet….

Nogen ideer eller nogen som kan hjælpe…?
Til top Vis CJOE's Profil Søg efter andre indlæg skrevet af CJOE
 
Jeffer9
Lukket konto
Lukket konto


Bruger siden: 19 November 2021
Lokalitet: Nordjylland
Status: Offline
Indlæg: 1
Sendt: 19 November 2021 kl. 19:29 | IP-adresse registreret Citér Jeffer9

I så fald har du højst sandsynligt en kortsluttet MOSFET på en af dine udgangskanaler. Enheden går i beskyttelsestilstand. Dette kan være
forårsaget af kortslutning af dine højttalerkabler eller overstyring af en højttaler.
Til top Vis Jeffer9's Profil Søg efter andre indlæg skrevet af Jeffer9
 
CJOE
Forum Bruger
Forum Bruger


Bruger siden: 13 Juli 2003
Lokalitet: Nordjylland
Status: Offline
Indlæg: 76
Sendt: 20 November 2021 kl. 16:58 | IP-adresse registreret Citér CJOE

Ok så det er ikke min forstærker det er galt med så….? Men du mener plus/minus ledere rører hinanden på en af mine
højttalere…?
Til top Vis CJOE's Profil Søg efter andre indlæg skrevet af CJOE
 
7100Vejle
Forum Bruger
Forum Bruger


Bruger siden: 22 September 2018
Lokalitet: Jylland
Status: Offline
Indlæg: 239
Sendt: 20 November 2021 kl. 18:11 | IP-adresse registreret Citér 7100Vejle

Du kan jo bare afmontere dine kabler. Hvis problemet forsvinder, så er det jo løsningen. Jeg tror dog det er noget andet.
Til top Vis 7100Vejle's Profil Søg efter andre indlæg skrevet af 7100Vejle
 

Hvis du vil besvare dette indlæg skal du først trykke log ind
Hvis ikke du allerede er oprettet skal du først oprettes som bruger

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2022 HIFI4ALL.DK - Alle rettigheder forbeholdes