Tilbage til HIFI4ALL.DK 30. juni 2022 | 04:09   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Pladespillere
 HIFI4ALL Forum : Pladespillere
Emne Emne: Lavt output fra stepup? Indryk indlægOpret nyt emne
Side af 2
Forfatter
Besked << Forrige emne | Næste emne >>
uhog
Forum Bruger
Forum Bruger


Bruger siden: 19 Oktober 2015
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 88
Sendt: 19 Januar 2022 kl. 17:43 | IP-adresse registreret Citér uhog

Hej,

Efter jeg har indført en SUT i mit vinyl setup, har jeg fået et meget lavt output, hvilket betyder jeg kan skrue helt op uden at der
spilles højt - gode bud på årsag og løsning modtages gerne

Før brugte jeg min PHO-701 i MC mode, nu står den i MM mode.

Min kæde: Ortofon quintet bronze - Ortofon ST-7 - Vincent PHO-701
Til top Vis uhog's Profil Søg efter andre indlæg skrevet af uhog
 
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9787
Sendt: 19 Januar 2022 kl. 18:10 | IP-adresse registreret Citér allanowich

Din Ortofon Quintet Bronze må være en MC pickup med meget lavt output, hvor MM pickupper har væsentlig større output. Når du sætter din RIAA i MM mode, vil en MC pickup ikke give noget særligt brugbart signal. Der findes dog MC pickupper, altså Low output med så stort et output, at MM stillingen ofte kan bruges og så er der MC high output, som skal bruges i stillingen MM ikke MC. Udgangsspændingen på din, er lavt, altså low output og skal køre i MC stillingen og det gør du så ikke nu og derfor det lave signal.   

__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 
slyd
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 27 Juni 2005
Lokalitet: Aalborg
Status: Offline
Indlæg: 231
Sendt: 19 Januar 2022 kl. 18:45 | IP-adresse registreret Citér slyd

Hej
Er du sikker på du har forbundet st-7 eren rigtigt med in og output, en st-7 giver 24 dB og forskellen mellem MM og MC på pho-701
er 20dB, så du burde have en gain på 4dB.
Mvh Søren
Til top Vis slyd's Profil Søg efter andre indlæg skrevet af slyd
 
7100Vejle
Forum Bruger
Forum Bruger


Bruger siden: 22 September 2018
Lokalitet: Jylland
Status: Offline
Indlæg: 239
Sendt: 19 Januar 2022 kl. 18:57 | IP-adresse registreret Citér 7100Vejle

allanowich skrev:
Din Ortofon Quintet Bronze må være en MC pickup med meget lavt output, hvor MM pickupper har væsentlig større
output. Når du sætter din
RIAA i MM mode, vil en MC pickup ikke give noget særligt brugbart signal. Der findes dog MC pickupper, altså Low output med så stort et
output, at MM stillingen ofte kan bruges og så er der MC high output, som skal bruges i stillingen MM ikke MC. Udgangsspændingen på din, er
lavt, altså low output og skal køre i MC stillingen og det gør du så ikke nu og derfor det lave signal.   

Han har jo en step up på, så det er ikke problemet.
Til top Vis 7100Vejle's Profil Søg efter andre indlæg skrevet af 7100Vejle
 
uhog
Forum Bruger
Forum Bruger


Bruger siden: 19 Oktober 2015
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 88
Sendt: 19 Januar 2022 kl. 19:26 | IP-adresse registreret Citér uhog

slyd skrev:
Hej
Er du sikker på du har forbundet st-7 eren rigtigt med in og output, en st-7 giver 24 dB og forskellen mellem MM og MC på pho-
701
er 20dB, så du burde have en gain på 4dB.
Mvh Søren


Jeg tjekket det en ekstra gang inden jeg skrev - de siddet rigtig
Til top Vis uhog's Profil Søg efter andre indlæg skrevet af uhog
 
uhog
Forum Bruger
Forum Bruger


Bruger siden: 19 Oktober 2015
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 88
Sendt: 19 Januar 2022 kl. 22:31 | IP-adresse registreret Citér uhog

Jeg har nu gennemført følgende test:

1. Min Vincent PHO-701 sat til MM: med og uden ST-7 er lydstyrke den samme i mine højtaler (selvfølge med samme volumen) -
burde der ikke være foreskel?

2. Skiftet mellem MM/MC på Vincent PHO-701, tydelig foreskel - som forventet.

Jeg kan simpelhen ikke forstå at ST-7 ingen hørbar forstærkning giver, det er jo en meget simple konstruktion, så den kan vel
ikke blive defekt.

Høre meget gerne fra andre med kendskab til en ST-7.
Til top Vis uhog's Profil Søg efter andre indlæg skrevet af uhog
 
Mikkel G
Administrator gruppe
Administrator gruppe
Avatar
Redaktør og Indehaver

Bruger siden: 09 August 2006
Lokalitet: København
Status: Offline
Indlæg: 3708
Sendt: 19 Januar 2022 kl. 23:11 | IP-adresse registreret Citér Mikkel G

Enten er din ST-7 stepup defekt, eller også tilslutter du den forkert... du er opmærksom på, at den er opdelt i 2 kanaler med input/output pr. kanal i hver sin side, ikke? Og du har sat farvekoderne korrekt bag på pickup'en?!?!



__________________
Use the Google, my young padawan... and learned you will be!
Mod tåber kæmper selv guderne forgæves!

Mvh, Mikkel
Til top Vis Mikkel G's Profil Søg efter andre indlæg skrevet af Mikkel G
 
uhog
Forum Bruger
Forum Bruger


Bruger siden: 19 Oktober 2015
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 88
Sendt: 19 Januar 2022 kl. 23:17 | IP-adresse registreret Citér uhog

Yes Mikkel, jeg er opmærksom på det forhold og har fulgt tegningen

Jeg har rigtig svært ved at forstå hvordan den kan blive defekt i begge kanaler, det er jo bare to spoler, en til hver side - enten så virker de eller også virker de ikke…….og så sidder der også de to 15K modstande i udgangen.
Til top Vis uhog's Profil Søg efter andre indlæg skrevet af uhog
 
Mikkel G
Administrator gruppe
Administrator gruppe
Avatar
Redaktør og Indehaver

Bruger siden: 09 August 2006
Lokalitet: København
Status: Offline
Indlæg: 3708
Sendt: 20 Januar 2022 kl. 00:09 | IP-adresse registreret Citér Mikkel G

Umiddelbart lyder det som om, at signalet løber den forkerte vej gennem din ST-7... det er meget mærkeligt det her!?!?

__________________
Use the Google, my young padawan... and learned you will be!
Mod tåber kæmper selv guderne forgæves!

Mvh, Mikkel
Til top Vis Mikkel G's Profil Søg efter andre indlæg skrevet af Mikkel G
 
uhog
Forum Bruger
Forum Bruger


Bruger siden: 19 Oktober 2015
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 88
Sendt: 20 Januar 2022 kl. 06:42 | IP-adresse registreret Citér uhog

Jeg har prøvet at bytte om, og så kommer der slet ikke noget igennem, det skyldes nok den 15K ohm modstand der sidder over
udgangen,
Til top Vis uhog's Profil Søg efter andre indlæg skrevet af uhog
 
janils
Branchemedlem
Branchemedlem
Avatar
Pladespilleren.dk

Bruger siden: 02 Januar 2004
Lokalitet: Stor-København
Status: Offline
Indlæg: 3052
Sendt: 20 Januar 2022 kl. 10:33 | IP-adresse registreret Citér janils

Jeg har smidt dine data ind i et Excel beregningsprgram. Det giver 5,76 ,V ud af trafoen eller 5,1 mV efter en parallel modstand på 15k på udgangen.

Med andre ord helt perfekt. Kan det tænkes at modstanden er 1,5 kohm eller måske kun 15 ohm? I så fald vil der ikke være meget output. Uden
modstand kigger pickuppen ind i 117 ohm. Noget højere end Ortofon siger, men mon ikke det lyder helt fint. Trafo og normal aktiv MC er meget
forskellige.



__________________
Jan Nielsen
Music is all about the groove, and you don't find grooves on a cd......
Til top Vis janils's Profil Søg efter andre indlæg skrevet af janils Besøg janils's Websted
 
uhog
Forum Bruger
Forum Bruger


Bruger siden: 19 Oktober 2015
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 88
Sendt: 20 Januar 2022 kl. 12:09 | IP-adresse registreret Citér uhog

Har lige tjekket en ekstra gang, det er en 15Kohm modstand der sidder over udgangen. Der er intet over indgangen, den går
direkte ind i trafoen.

Jf. Ortofon er ST-7 bl.a designet til Quintet pickup, så det giver ingen mening

Kan det have noget at gøre med den kapacitet jeg har sat på Vincent PHO-701, den står til 235pF?
Modstanden står til 102 ohm, men det har kun betydning når den står i MC mode.

Jeg har købt den brugt, men at den skulle være defekt i begge kanaler samtidig giver jo ingen mening.

Til info bruger jeg et helt normalt RCA kabel mellem pladespiller og ST-7.

…….jeg fatter det ikk

Til top Vis uhog's Profil Søg efter andre indlæg skrevet af uhog
 
Astrup
Forum Bruger
Forum Bruger


Bruger siden: 18 Februar 2005
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 11
Sendt: 20 Januar 2022 kl. 12:56 | IP-adresse registreret Citér Astrup

Og indgang på din riaa er 47Kohm?
Til top Vis Astrup's Profil Søg efter andre indlæg skrevet af Astrup
 
uhog
Forum Bruger
Forum Bruger


Bruger siden: 19 Oktober 2015
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 88
Sendt: 20 Januar 2022 kl. 12:58 | IP-adresse registreret Citér uhog

Ja for MM er den fast 47Kohm, det kan ikke ændres.
Til top Vis uhog's Profil Søg efter andre indlæg skrevet af uhog
 
Astrup
Forum Bruger
Forum Bruger


Bruger siden: 18 Februar 2005
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 11
Sendt: 20 Januar 2022 kl. 12:59 | IP-adresse registreret Citér Astrup

Du skal ændre indgangsimpedansen på din riaa til 47Kohm. Du skriver den er pt. 102 Ohm
Til top Vis Astrup's Profil Søg efter andre indlæg skrevet af Astrup
 
Highmass
Lukket konto
Lukket konto

Eget valg!

Bruger siden: 28 August 2004
Lokalitet: Stor-København
Status: Offline
Indlæg: 291
Sendt: 20 Januar 2022 kl. 13:19 | IP-adresse registreret Citér Highmass

Ja det lyder godt nok besynderligt.
Men når den er købt brugt, så er der jo den mulighed, at den tidligere ejer har gjort underlige ting ved den, eksempelvis i et forsøg på at fjerne brum. Så jeg synes at du skal starte med at sikre dig, at den ikke er modificeret. Hvis den er i original stand, så skal der gå en rød ledning fra trafo til hot på outputterminal. Sort skal gå til ydersiden af trafo, og derfra skal der gå en sort til stelterminal. Fra stelterminal skal der gå en sort til stel på output. Modstanden skal gå mellem stel og hot på output. Blå skal gå til hot på input, og gul skal gå til stel på input.

Ortofon anbefaler 200pF til ST-7, men det er noget som de fleste betragter som ukritisk, så det er helt usandsynligt at 235pF (+kabel) skulle være årsag til problemet. Du har ret i, at Pho 701 skal have en impedans på 47k ohm i mm stillingen. Men kunne der være en fejl i Pho 701, således at den belaster ST-7 med 102 ohm i mm stillingen?. Hvis det er tilfældet, så vil det helt sikkert give besynderlige resultater. Jeg betragter det som usandsynligt, at det er tilfældet, men jeg ville nok lige måle impedansen på Pho 701 i mm stilling, bare for at være sikker.

Jeg har nogle få gange været ude for, at nogle rca stik ikke har været kompatible med alle rca bøsninger. Så prøv lige med et andet kabel, bare for en sikkerheds skyld. Jeg har en del erfaring med mc trafoer, og jeg bor Nord for København, så antageligvis ikke alt for langt fra dig. Hvis du har lyst til at kigge forbi, skal jeg gerne prøve at hjælpe dig. Send en pb hvis det har interesse.

Mvh. lars.

Til top Vis Highmass's Profil Søg efter andre indlæg skrevet af Highmass
 
uhog
Forum Bruger
Forum Bruger


Bruger siden: 19 Oktober 2015
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 88
Sendt: 20 Januar 2022 kl. 15:52 | IP-adresse registreret Citér uhog

Astrup skrev:
Du skal ændre indgangsimpedansen på din riaa til 47Kohm. Du skriver den er pt. 102 Ohm


For MM er den fast 47Kohm, og for MC er den variabel og står lige nu på 102 Ohm.
Til top Vis uhog's Profil Søg efter andre indlæg skrevet af uhog
 
7100Vejle
Forum Bruger
Forum Bruger


Bruger siden: 22 September 2018
Lokalitet: Jylland
Status: Offline
Indlæg: 239
Sendt: 20 Januar 2022 kl. 16:53 | IP-adresse registreret Citér 7100Vejle

uhog skrev:
Astrup skrev:
Og indgang på din riaa er 47Kohm?


Ja for MM er den fast 47Kohm, det kan ikke ændres.

Er der ikke dip switches under bunden på din riaa?
Til top Vis 7100Vejle's Profil Søg efter andre indlæg skrevet af 7100Vejle
 
Anders Petersen
Udelukket fra forum
Udelukket fra forum

Tager en pause!

Bruger siden: 01 Juni 2016
Lokalitet: Vestsjælland
Status: Offline
Indlæg: 36
Sendt: 20 Januar 2022 kl. 17:26 | IP-adresse registreret Citér Anders Petersen

Har du prøvet,at køre med en mm p.u. på mm indgangen på din Vincent Riaa?

__________________
"How good it sounds,depends on where you`re sitting".
Til top Vis Anders Petersen's Profil Søg efter andre indlæg skrevet af Anders Petersen
 
uhog
Forum Bruger
Forum Bruger


Bruger siden: 19 Oktober 2015
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 88
Sendt: 20 Januar 2022 kl. 17:45 | IP-adresse registreret Citér uhog

Ja, min kammerat har prøvet min RIAA - det var en åbenbaring, og kort tid efter har han selv købt en RIAA, dog en lidt mindre model
Til top Vis uhog's Profil Søg efter andre indlæg skrevet af uhog
 

Side af 2 Næste >>
  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2022 HIFI4ALL.DK - Alle rettigheder forbeholdes