Tilbage til HIFI4ALL.DK 20. oktober 2017 | 09:07   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Højttalere
 HIFI4ALL Forum : Højttalere
Emne Emne: BeoLab uden andet B&O Indryk indlægOpret nyt emne
Side af 52
Forfatter
Besked << Forrige emne | Næste emne >>
kasperand
Forum Bruger
Forum Bruger


Bruger siden: 01 Juni 2009
Lokalitet: Sjælland
Status: Offline
Indlæg: 4
Sendt: 30 Oktober 2013 kl. 22:09 | IP-adresse registreret Citér kasperand

Hej igen

Jeg er godt klar over princippet om hvorfor der skal benyttes step down og har også set samtlige af dine tegninger. :)

Men zener dioden og modstanden sørger vel "bare" for at der ikke bliver sendt en større spænding ind end 5V. Måske du kunne
forklare det bagvedliggende for, at det ikke vil virke med eks. en strømforsyning på 5V, det burde vel ikke gøre en forskel?
Eller hvad med en strømforsyning på 6V, så er spændingen højere og vil blive sænket/"step down" til 5V?

Mvh.
Til top Vis kasperand's Profil Søg efter andre indlæg skrevet af kasperand
 
Peter Pan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 Februar 2005
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 17670
Sendt: 30 Oktober 2013 kl. 22:30 | IP-adresse registreret Citér Peter Pan

Hej igen kasperand

Vælger du at afprøve en anden spænding, må du gerne fortælle om du stadig får 4,7 Volt på pin 4 i DIN stikket.



__________________
Mvh. Peter Pan.
Til top Vis Peter Pan's Profil Søg efter andre indlæg skrevet af Peter Pan Besøg Peter Pan's Websted
 
Dr. G
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 16 Oktober 2011
Lokalitet: Sjælland
Status: Offline
Indlæg: 1015
Sendt: 30 Oktober 2013 kl. 23:53 | IP-adresse registreret Citér Dr. G

kasperand skrev:
Hej igen

Jeg er godt klar over princippet om hvorfor der skal benyttes step down og har også set samtlige af dine tegninger. :)

Men zener dioden og modstanden sørger vel "bare" for at der ikke bliver sendt en større spænding ind end 5V. Måske du kunne
forklare det bagvedliggende for, at det ikke vil virke med eks. en strømforsyning på 5V, det burde vel ikke gøre en forskel?
Eller hvad med en strømforsyning på 6V, så er spændingen højere og vil blive sænket/"step down" til 5V?

Mvh.


Zenerdiode sørger for max 4.7 Volt trigger spænding til HT.

Men hvad er det du vil ?

/Dr. G
Til top Vis Dr. G's Profil Søg efter andre indlæg skrevet af Dr. G
 
kasperand
Forum Bruger
Forum Bruger


Bruger siden: 01 Juni 2009
Lokalitet: Sjælland
Status: Offline
Indlæg: 4
Sendt: 04 November 2013 kl. 17:41 | IP-adresse registreret Citér kasperand

Jeg har nu forsøgt med to strømforsyninger 5V (0,8A) og 12V (0,5A) uden held. Jeg kan ikke måle nogen spænding i DIN
stikket og det gælder både stereo + trigger kablet og de 2 stk. mono + trigger kabler. Strømforsyningerne er målt før/efter
tilslutning og de sender den korrekte spænding ud de opgivet til.
Til top Vis kasperand's Profil Søg efter andre indlæg skrevet af kasperand
 
Peter Pan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 Februar 2005
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 17670
Sendt: 05 November 2013 kl. 12:06 | IP-adresse registreret Citér Peter Pan

Hej igen kasperand

Måler du på pin 4 = trigger + i den 8 polet DIN bøsning ?
På tråden side 1 findes tegning hvis du ikke har styr på, hvor i DIN bøsningen pin 4 ligger.

__________________________________________________________

Indstilling af -



__________________
Mvh. Peter Pan.
Til top Vis Peter Pan's Profil Søg efter andre indlæg skrevet af Peter Pan Besøg Peter Pan's Websted
 
kasperand
Forum Bruger
Forum Bruger


Bruger siden: 01 Juni 2009
Lokalitet: Sjælland
Status: Offline
Indlæg: 4
Sendt: 05 November 2013 kl. 12:34 | IP-adresse registreret Citér kasperand

Der måles med voltmeter i DIN stikket på pin 2 (lyd stel) og pin 4.

Ground fra voltmeter holdes på pin 2 og har også forsøgt med pin 7 (digital stel).
Til top Vis kasperand's Profil Søg efter andre indlæg skrevet af kasperand
 
Jonas_R
Forum Bruger
Forum Bruger


Bruger siden: 09 Oktober 2010
Lokalitet: København
Status: Offline
Indlæg: 14
Sendt: 05 November 2013 kl. 13:26 | IP-adresse registreret Citér Jonas_R

Hej Peter,

Jeg har et problem med at mit Panasonic 50GT50 ikke har nogen volumen styret outputs til min beolab 8002.

Jeg havde overvejet, at købe en Velleman IR volumen styring og så slutte til via hovedtelefon indgangen.

Men da jeg alligevel skal have skilt TV'et ad for at fikse noget buzz, så overvejede jeg om jeg ikke kunne bruge lydsignalet der
kommer til de indbyggede højttalere og få det sendt til mine Beolab 8002.
Til top Vis Jonas_R's Profil Søg efter andre indlæg skrevet af Jonas_R
 
Peter Pan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 Februar 2005
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 17670
Sendt: 05 November 2013 kl. 14:30 | IP-adresse registreret Citér Peter Pan

Hej igen kasperand

Så er det måske alligevel ikke din receivers trigger udgang, der er årsag til den fejl du tidligere beskrev.
Mener du at fejlen kan ligge i din AV-connection's AV-TRSDIN8 adapter. Syntes jeg du skal kontakte
AV-connection på Tlf: 7442 1078, og tage en snak med dem.

_________________________________

Hej Jonas_R

Du skal vide, hovedtelefon udgangen ofte giver en lyd forringelse når signaler bliver forstærker
i en aktiv BeoLab højttaler. Velleman volumen styring virker ok til foremålet, der findes en
vejledning/tegning på denne tråd.

Hvad du evt. kan gøre via din tv opsætning, kan jeg ikke hjælpe dig med.   



__________________
Mvh. Peter Pan.
Til top Vis Peter Pan's Profil Søg efter andre indlæg skrevet af Peter Pan Besøg Peter Pan's Websted
 
olli2309
Forum Bruger
Forum Bruger


Bruger siden: 20 Oktober 2009
Lokalitet: Sydsjælland
Status: Offline
Indlæg: 4
Sendt: 21 November 2013 kl. 20:14 | IP-adresse registreret Citér olli2309

Hej Peter Pan
Jeg har et sæt Beolab 6000 som bruger sammen med Apple Airport Express efter din "opskrift". Od det spiller bare, så tak for det. Men kan jeg
tilslutte en non B&O subwoofer til dette setup
Til top Vis olli2309's Profil Søg efter andre indlæg skrevet af olli2309
 
Peter Pan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 Februar 2005
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 17670
Sendt: 21 November 2013 kl. 20:33 | IP-adresse registreret Citér Peter Pan

Hej olli2309

Der er flere måder at trække Phonokablerne på.
Her en måde at gøre det på til line in på en aktiv non-b&o sub.

 



__________________
Mvh. Peter Pan.
Til top Vis Peter Pan's Profil Søg efter andre indlæg skrevet af Peter Pan Besøg Peter Pan's Websted
 
Peter Pan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 Februar 2005
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 17670
Sendt: 23 November 2013 kl. 07:28 | IP-adresse registreret Citér Peter Pan

BeoLab 11 Sub unde cover.

BeoLab 11 siden. Strømforsyningen PCB er over woofer på højre side i dette billede.

BeoLab 11 viser PCB-holdige filteret og ABL. Forstærkermodulet er direkte bag
filteret PCB, så man ikke kan se det på dette foto.

BeoLab 11 - den anden side.

BeoLab 11 viser PCB indeholder strømforsynings komponenter, og to PCB der
her er den store på toppen og den lille nederst til højre.

Se mere tekst - http://www.tonmeister.ca/wordpress/



__________________
Mvh. Peter Pan.
Til top Vis Peter Pan's Profil Søg efter andre indlæg skrevet af Peter Pan Besøg Peter Pan's Websted
 
Peter Pan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 Februar 2005
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 17670
Sendt: 23 November 2013 kl. 14:55 | IP-adresse registreret Citér Peter Pan

Aktiv BeoLab 3
 

BeoLab 3 fuld frontal. PCB indeholder effektforstærkere og Filtreringen og ABL kredsløb.

 BeoLab 3 fra venstre siden. De to kobber spoler er en 
 del af  forstærkerkredsløbet og strømforsyning bord.

BeoLab 3 fra højre side. De brune kondensatorer 
er en del af forstærkerkredsløbet.

Se mere tekst - http://www.tonmeister.ca/wordpress/

------------------------------------------------------------ ------------

BeoLab 9 unde cover.



__________________
Mvh. Peter Pan.
Til top Vis Peter Pan's Profil Søg efter andre indlæg skrevet af Peter Pan Besøg Peter Pan's Websted
 
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9288
Sendt: 23 November 2013 kl. 17:21 | IP-adresse registreret Citér allanowich

Gad vide, om man har måttet bruge et skohorn, for at få stoppet alle de snedige dimser ind i det lille kabinet på Beolab 3. Men meget interessant i øvrigt.

__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 
Peter Pan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 Februar 2005
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 17670
Sendt: 27 November 2013 kl. 20:05 | IP-adresse registreret Citér Peter Pan



__________________
Mvh. Peter Pan.
Til top Vis Peter Pan's Profil Søg efter andre indlæg skrevet af Peter Pan Besøg Peter Pan's Websted
 
dkrath
Forum Bruger
Forum Bruger


Bruger siden: 25 April 2008
Lokalitet: København
Status: Offline
Indlæg: 21
Sendt: 02 December 2013 kl. 18:10 | IP-adresse registreret Citér dkrath

Hej Peter Pan,

Først og fremmest en imponerende tråd, du har skrevet her!

Jeg skal prøve at gøre det kort og simpelt. Jeg har 2 x Beolab 6000 og 1 x Beolab 11, som jeg ønsker at anvende til at spille musik
via en iPod. Hvordan løser jeg nemmest dette? Jeg er idag blevet klar over, at B&O har lavet en boks "BeoPlayer", hvor jeg kan
slutte mine højttalere til og streame musikken igennem. Eneste udfordring jeg ser herved er, at der ingen mulighed er for at
indstille diskant og bass. Er der en smartere måde/en anden mulighed/boks man kan købe, som fungerer på samme måde, men
hvor der er mulighed for at justere lyden?

Mvh

__________________
Mvh/Danny
Til top Vis dkrath's Profil Søg efter andre indlæg skrevet af dkrath
 
Peter Pan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 Februar 2005
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 17670
Sendt: 02 December 2013 kl. 21:53 | IP-adresse registreret Citér Peter Pan

Hej dkrath

Min første tanke er en BeoMaster 3500 Tuner/Amplifier, der er til at finde på DBA til ca. 1.000 Kr. 

Bass control at 40 Hz:: +/- 12 dB
Treble control at 12000 Hz: +/- 12 dB
PowerLink: 2
AUX: DIN.

http://www.beoworld.org/prod_details.asp?pid=345 



__________________
Mvh. Peter Pan.
Til top Vis Peter Pan's Profil Søg efter andre indlæg skrevet af Peter Pan Besøg Peter Pan's Websted
 
dkrath
Forum Bruger
Forum Bruger


Bruger siden: 25 April 2008
Lokalitet: København
Status: Offline
Indlæg: 21
Sendt: 14 December 2013 kl. 23:58 | IP-adresse registreret Citér dkrath

Hej Peter Pan,

Jeg endte med at købe en Beosound 5 Encore.

Ved du hvor jeg kan finde en liste over godkendte B&O NAS-servere? Jeg er bange for, at jeg har fået købt en, som ikke er B&O
godkendt, da min Beosound 5 E ikke kan finde den.

Mvh

__________________
Mvh/Danny
Til top Vis dkrath's Profil Søg efter andre indlæg skrevet af dkrath
 
Peter Pan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 Februar 2005
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 17670
Sendt: 15 December 2013 kl. 00:31 | IP-adresse registreret Citér Peter Pan

Hej igen dkrath, tillykke med BS5E.

Du er kommet ind på den forkerte tråd med dit spørgsmål.

På denne tråd findes der en del om opsætning af Beosound 5 Encore, f.eks her -

http://www.hifi4all.dk/forum/forum_posts.asp?TID=46053&T PN=163



__________________
Mvh. Peter Pan.
Til top Vis Peter Pan's Profil Søg efter andre indlæg skrevet af Peter Pan Besøg Peter Pan's Websted
 
nihildk
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 30 April 2013
Lokalitet: Østjylland
Status: Offline
Indlæg: 2
Sendt: 20 December 2013 kl. 05:17 | IP-adresse registreret Citér nihildk

Halløj igen!

Nyt setup.

Front: 2 stk Beolab 5
Bag: 2 stk Beolab 4000
Center: Beolab
Forstærker: Nad T755 med Pre-Out


Dette virkede perfekt med AV connections kablerne med trigger signal da jeg havde Beolab 9.
Nu har jeg fået 2 stk Beolab 5.

De er sat til hhv Left og Right.
Sat til Pre-Out på T755'eren og med trigger signal videre til Powerlink stikket.

Den højre tænder.
Det gør den venstre ikke.

Og der kommer ingen lyd ud af nogen af dem overhovedet.

Hvad skal jeg bruge for at tilslutte de 2 stk Beolab 5 til min NAD T755 så de fungerer?
Til top Vis nihildk's Profil Søg efter andre indlæg skrevet af nihildk
 
Peter Pan
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 Februar 2005
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 17670
Sendt: 20 December 2013 kl. 09:18 | IP-adresse registreret Citér Peter Pan

Hej nihildk

Omkring de forskellige versioner af BeoLab 5, er der en vis usikkerhed omkring løsningen.

Til BeoLab 5 står der skrevet at der skal man benytte et fuldt loddet PowerLink Mk. II kabel.
Her er pin 1 vigtig, fordi triggersignalet sætter BeoLab 5 i on/off. Det bliver godtnok besværligt 
da de nye AV connections kablerne/stik er støbt sammen.

På side 7 skal du læse indlæget af 06 December 2010 -

"Tilslutning af analog lyd fra non B&O forstærker til BeoLab 5."

Måske er det netop den version af BeoLab 5, som du har.
------------------------------------------------------------

Jeg er spændt på at høre hvad du finder ud af , men jeg kan ikke komme med en sikker løsning.



__________________
Mvh. Peter Pan.
Til top Vis Peter Pan's Profil Søg efter andre indlæg skrevet af Peter Pan Besøg Peter Pan's Websted
 

<< Forrige Side af 52 Næste >>
  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2017 HIFI4ALL.DK - Alle rettigheder forbeholdes