Tilbage til HIFI4ALL.DK 6. februar 2023 | 00:01   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Vintage
 HIFI4ALL Forum : Vintage
Emne Emne: Alpine AL-80 (Emne lukket Emne lukket) Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
Kenneth Blixt
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 13 Juli 2017
Lokalitet: København
Status: Offline
Indlæg: 47
Sendt: 14 Maj 2020 kl. 12:10 | IP-adresse registreret  

HJÆLP !!

Har lige købt en ALPINE AL-80 på EBAY fra en god sælger ,som ikke plejer at være en fusker ,har brugt ham før

Den sku være i virkelig god stand (virker også sådan)   men da jeg fik den i går sker der INTET når jeg trykker PLAY (kan spole frem og tilbage) alle lys virker alle knapper ok

så smerter mig at skulle sende den retur    Er der ikke et kvikt hoved herinde med en skruetrækker ?
Til top Vis Kenneth Blixt's Profil Søg efter andre indlæg skrevet af Kenneth Blixt
 
oink
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 04 Maj 2003
Lokalitet: Nordjylland
Status: Offline
Indlæg: 569
Sendt: 14 Maj 2020 kl. 12:27 | IP-adresse registreret  

Hvis din Alpine er bygget som Nakamichi kan det være auto-stoppet som driller. Du skal have fronten løsnet og skubbet til side. Der sidder lille hjul, mellem "egerne" er der lille pære som skal lyse. Gør den ikke det, så tror båndoptageren at bånd er kørt til enden, og så vil den ikke køre. HVIS altså det er bygget på samme måde. Good luck med den fede maskine.
Til top Vis oink's Profil Søg efter andre indlæg skrevet af oink
 
Kenneth Blixt
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 13 Juli 2017
Lokalitet: København
Status: Offline
Indlæg: 47
Sendt: 14 Maj 2020 kl. 12:34 | IP-adresse registreret  

Der kommer lys i play knappen i ca 2 sek som om den forsøger...
Tak for svar ,elsker folk med forstand på Vintage    synd jeg ikke er én af dem (reperation altså)
ja fed maskine   bare stadig aldrig hørt en ALPINE spille
Til top Vis Kenneth Blixt's Profil Søg efter andre indlæg skrevet af Kenneth Blixt
 
k.s.p
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 02 Maj 2006
Lokalitet: Nordjylland
Status: Offline
Indlæg: 321
Sendt: 15 Maj 2020 kl. 06:44 | IP-adresse registreret  

Jeg har en alpine al-90, Jeg har dog ikke brugt den i en del år ☹

På al-90 er der en computer der analyserer båndet inden man
optager på den, så det er næsten ikke til at høre forskel på kilde
og bånd(man kan høre det med det samme med tape/monitor)

Held og lykke med din maskine


__________________
If it sounds better, it is better
Til top Vis k.s.p's Profil Søg efter andre indlæg skrevet af k.s.p
 

Du har ikke adgang til at besvare dette indlæg.
Dette emne er lukket.

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2023 HIFI4ALL.DK - Alle rettigheder forbeholdes