Tilbage til HIFI4ALL.DK 18. juli 2024 | 09:14   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
TV/Projektion
 HIFI4ALL Forum : TV/Projektion
Emne Emne: Beocord v8000 vhs driller (Emne lukket Emne lukket) Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
lillemig
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 03 Juni 2007
Lokalitet: Sønderjylland
Status: Offline
Indlæg: 161
Sendt: 21 Juli 2022 kl. 20:50 | IP-adresse registreret  

ved ikke hvor jeg skal spørge henne så prøver her.

jeg har fået en beocord v8000 VHS for noget tid siden.
den smider bare båndet ud når jeg sætter det i.
får jeg den til og tage det kører den bare en slags cyklus eller noget hvor den prøver og loade båndet og kører tilbage
igen.
sådan frem og tilbage hele tiden.
loader jeg det manuelt så båndet er oppe på videohovedet kører den bare tilbage igen og kører samme cyklus igen

normal vis kunne det være en sensor der ikke ved hvor de forskellige ting står men kan ikke finde nogen sensor i den.
heller ikke i en philips med samme drev.
Til top Vis lillemig's Profil Søg efter andre indlæg skrevet af lillemig
 
Boydk
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 02 Juli 2006
Lokalitet: Århus
Status: Offline
Indlæg: 6277
Sendt: 22 Juli 2022 kl. 14:35 | IP-adresse registreret  

Der er en sensor. Populært kaldet "fyrtårn". En lille sort plastikting, som sidder i midten af værket, og "går op i" det runde hul i midten af
kassetten helt fremme ved kassettelågen (på undersiden).
Toppen af dette "fyrtårn" har enten en pære eller LED, som lyser ud igennem kassetten til både højre og venstre. Der sidder 2 sensorer,
som ved aktivering/fejl = intet bånd/klar indløbstape, smider kassetten ud. Nogle af disse sensorer er så følsomme, at hvis du piller låget af
maskinen, og der kommer dagslys ind på værket, kan du ikke loade/spille et bånd. Det vil blive "smidt" ud igen.

Markeret med gult:
1 = fyrtårn
2 = end sensor
3 = start sensor





__________________
Alt under 500 watt er til garagen.
Mens Løgnen løb fra Bagdad til Konstantinopel, fumlede Sandheden fortsat rundt efter sine sandaler.
Til top Vis Boydk's Profil Søg efter andre indlæg skrevet af Boydk
 
lillemig
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 03 Juni 2007
Lokalitet: Sønderjylland
Status: Offline
Indlæg: 161
Sendt: 22 Juli 2022 kl. 18:56 | IP-adresse registreret  

jo. dem kender jeg godt.

den gør bare det samme uanset om der er låg på eller ej. den gør også det samme uanset om der er en kassette i eller ej. altså manuelt trykket stifterne ind så den tror man putter et bånd i. jeg har prøvet og ligge det på youtube.

https://youtu.be/O9rlrhuO0FU

det er så uden bånd men den gør det sammen med bånd. selve drevet virker fint.   har faktisk byttet drevet om fra en philips med samme drev så fejlen er den samme. syntes det er lidt underligt
Til top Vis lillemig's Profil Søg efter andre indlæg skrevet af lillemig
 
Boydk
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 02 Juli 2006
Lokalitet: Århus
Status: Offline
Indlæg: 6277
Sendt: 22 Juli 2022 kl. 19:19 | IP-adresse registreret  

Når man ser din video..... Prøv og læg mærke til din trykrulle.....
Den skal ikke sidde sådan. Virker som at nogle tænder er knækket, eller værket har været adskilt
og sat forkert sammen (kurvehjul, snekkedrev til trykrulle m.m.)
Plus..... Når du forsøger play, skal tromlen (med videohoveder) spinne op i fart i retning mod uret.
Så timing med kurvehjul skal være på plads først. Derefter måske se på strømforsyning. (den lukkede, indkapslede aflange
kasse, hvor der kommer to ledningsbundter/fladkabler op af toppen).

__________________
Alt under 500 watt er til garagen.
Mens Løgnen løb fra Bagdad til Konstantinopel, fumlede Sandheden fortsat rundt efter sine sandaler.
Til top Vis Boydk's Profil Søg efter andre indlæg skrevet af Boydk
 
lillemig
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 03 Juni 2007
Lokalitet: Sønderjylland
Status: Offline
Indlæg: 161
Sendt: 22 Juli 2022 kl. 19:27 | IP-adresse registreret  

ved ikke hvorfor du mener trykrullen ikke skal sidde sådan. den kan ikke sidde på andre måder og skal køre ned når båndet loades.

men jeg skrev netop at drevet virker. jeg byttede det med en philips med samme drev for og teste det og begge drev kører fint i den anden maskine.

men ja. videohovedet skal starte men det er jo en af de ting det ikke gør. men drevet virker så det må være et eller andet elektronisk. kan bare ikke lige lige finde ud af hvor jeg skal lede
Til top Vis lillemig's Profil Søg efter andre indlæg skrevet af lillemig
 
lillemig
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 03 Juni 2007
Lokalitet: Sønderjylland
Status: Offline
Indlæg: 161
Sendt: 22 Juli 2022 kl. 19:28 | IP-adresse registreret  

men ja. har haft strømforsyningen i tankerne og det er den der laver sjove ting.
men hvad måske
Til top Vis lillemig's Profil Søg efter andre indlæg skrevet af lillemig
 

Du har ikke adgang til at besvare dette indlæg.
Dette emne er lukket.

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2024 HIFI4ALL.DK - Alle rettigheder forbeholdes