Tilbage til HIFI4ALL.DK 17. juli 2024 | 18:32   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Billeder af mit Hi-Fi / stereo udstyr
 HIFI4ALL Forum : Billeder af mit Hi-Fi / stereo udstyr
Emne Emne: Luxman nu med direkte strøm (Emne lukket Emne lukket) Indryk indlægOpret nyt emne
Forfatter
Besked << Forrige emne | Næste emne >>
Jan Jespersen
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 08 Juni 2008
Lokalitet: Sydjylland
Status: Offline
Indlæg: 14
Sendt: 17 Maj 2010 kl. 00:03 | IP-adresse registreret  

Nu er jeg endelig færdig med at installerer mit anlæg.

2 stk Luxman M-03 monoblokke og 1 luxman C-03 kontrolforstærker. M-03 kører i BTL-kobling.

CD-afspiller en SONY-XA20ES, den med puk.

Luxman tuner T-2

Luxman båndoptager K-250

2 stk Jamo J152 til stuen

2 stk Jamo 704 til køkkenet.

Et par ideer er blevet til virkelighed. Højtalerkablet 6 kvardrat og 220 V 2,5 kvardrat forsyning.

Højtalerkablet er mht. plus og minus er altid meget tæt på hinanden synes jeg, så derfor kører de på loftet nu med 1,5 meters afstand mellem plus og minus. Jeg har valgt til trods for at det næsten er umuligt at køre med 2 højtalersæt med monoblokke, en kraftig stik terminal med stik fra svejseværker, da de kan overføre mange amp. Jeg regner ca. med 30 amp. i denne opsætning. Ved 8 ohm er der ca. 2 x 480 watt. Det kører meget fornuftigt.

220 V . Her er sat 4 stik op på væggen, hver stik har eget kabel som kører til måler. Altså 4 seperate kabler. Kablerne er med skærm, som er jordforbunden ved måler. De 4 stik er med jord ved anlægget. Ved måleren er et klangmodul med 16 amp. sikring sat ind. Min jordforbindelse er målt til 144 ohm. Den vil jeg gerne have længere ned evt. til 4 ohm. Det kommer inden længe.

220 V ved anlægget. Py-ha Det er ikke bare lige at forbinde med skærm, jord, osv. Før kørte jeg med seperat jordspyd ved anlægget. Det fungerede fint uden brumstøj. Jeg fik nemlig lidt brumstøj da jeg satte kabler i anlægget, med skærm og jord. Det viste sig at, jeg kun måtte jordforbinde skærmen i den ende hvor stikket sidder. Det skal lige siges at disse apparater er så gamle, at de ikke har stikterminaler. Derfor er kablerne monteret direkte uden stik i apparaterne. Endvidere måtte jeg fjerne jordforbindelsen til chassiet i kontrolforstærkeren. Og bum så blev der stille. ingen brum. Men men stadig jordforbindelse til skærmen ved kontrolforstærkeren ved 220 V stikket.

CD afspiller. Ingen jord i apparatet. Kun jord i skærmen, ved stik på væg.

Signal kabler er alle Red Dawn 2 opgradering. De er lidt breddere en første model.

Det jeg altid har stilet efter, er nærvær i lydbilledet og et godt stereo perspektiv. Stor højde i horisonten af lydbilledet. Tør og stram bas betragter jeg som en selvfølge.   

Har det så flyttet noget, med alle disse ændringer? Ja det faktisk flyttet lidt. Jeg kan høre at CD-afspilleren er ved at pløje sig total igennem alt info på Cd-erne. Så jeg er helt godt tilfreds nu.

Er der andre som har lignende anlæg, hører jeg gerne fra jer.

Her er så lidt billeder at kigge på

Før nyt 220 Volt til anlægget

Kabler til nyt 220 Volt fra måler til anlæg

Klangmodul med 16 amp. forgyldt sikring.

Ledningsføring ved anlægget 4 komplette kabler til 4 stik.

El-installatør sætter strøm til ved klangmodul og måler.

Nye skærmede kabler i anlæg

Lodning af svejsestik til højtaler terminal

Her er nogle færdige stik til terminal. Der er 8 stk i alt.

Højtaler kabel klargøres. Nu skal de føres på loftet.

Højtalerterminal 4 stik er aktive og 4 stk inaktive.

Højtaler i stuen Jamo J-152 opgraderet. Monteret på Opel Kadet fjedre.

Anlægget efter 220 V monteret i apparaterne og på væg.

CD afspiller SONY XA20ES

 

 

Til top Vis Jan Jespersen's Profil Søg efter andre indlæg skrevet af Jan Jespersen
 
NGHNGH
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 12 Marts 2009
Lokalitet: Stor-København
Status: Offline
Indlæg: 112
Sendt: 17 Maj 2010 kl. 03:35 | IP-adresse registreret  

Konsekvent må man sige.......Dog kan jeg godt undre mig en lille smule over prioriteringen, hvis
ellers dine Jamo J 152 er den omtalte model fra 1970....Vil tro du kunne vinde rigtig mange detaljer med et par nyere højttalere..... Men sådan er vi jo heldigvis forskellige.

http://www.radiomuseum.org/r/jamo_j152.html
Til top Vis NGHNGH's Profil Søg efter andre indlæg skrevet af NGHNGH
 
quad
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 16 Oktober 2005
Lokalitet: Jylland
Status: Offline
Indlæg: 1002
Sendt: 17 Maj 2010 kl. 07:33 | IP-adresse registreret  

Sådan!! Temmelig imponerende
Er helt vild med din ht afkobling.

Hvordan lyder det så i forhold til før?

__________________
So long and thanks for all the fish.
Til top Vis quad's Profil Søg efter andre indlæg skrevet af quad
 
CARS10
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 15 Juli 2009
Lokalitet: København
Status: Offline
Indlæg: 2792
Sendt: 17 Maj 2010 kl. 16:59 | IP-adresse registreret  

Super fedt,undrer mig bare at du har 220 v.

   carsten

Til top Vis CARS10's Profil Søg efter andre indlæg skrevet af CARS10
 
Morell
Forum Bruger
Forum Bruger

Tidl. Neon^

Bruger siden: 28 Februar 2005
Lokalitet: Vestjylland
Status: Offline
Indlæg: 666
Sendt: 17 Maj 2010 kl. 17:50 | IP-adresse registreret  

Ja var nu også overbevist om at vi havde 226-230V her i det god DK :)

Ellers fint anlæg der er monteret efter alle kunstens regler! Kan sq ærligt talt godt lide dine Kadet fjedre...

__________________
Livet er som en barneskjorte - kort og beskidt
Til top Vis Morell's Profil Søg efter andre indlæg skrevet af Morell
 
Jan Jespersen
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 08 Juni 2008
Lokalitet: Sydjylland
Status: Offline
Indlæg: 14
Sendt: 17 Maj 2010 kl. 17:52 | IP-adresse registreret  

Med hensyn til mine højtalere, vil jeg da lige fortælle lidt om hvad mine ører har hørt i tidens løb. Bl.a. tager jeg gerne turen fra Vejle til København til den store Hifi messe. Var også derovre i efteråret 09. Ligeledes var jeg til elektro Days i Odense, bl.a. for at lytte til de nye Jamo 907. Men ak 907érne var koblet til en 70 watts digitalforstærker og en harddisk. Det hele stod i et hjørne af en stor hal, med dårlig akkustik. Den demonstration fatter jeg ikke en meter af. Der er jo meget dyre højtalere. Så ang. mine højtalere oplever jeg at lyden kommer helt ud af højtalerne. Det kan godt lyde ret simpel at nævne det, att. jeg mener at det vigtigste af alt ang. lyd omhandler dette fænomen nemlig at lyden skal væk fra højtalerne ud af højtalerne sådan at højtalerne forsvinder totalt. Og netop det oplever jeg i ret stor grad med mine højtalere. Jamo J152érne er opgraderet i delefilter og nye basenheder og basporte, som i sin tid er udmålt af Arne Ludvigsen.

Med hensyn til de 220 V, vil jeg lige høre hvad du mener. Batteridrift eller skilletrafo. Ang. skilletrafo har jeg læst en hel del og mener nok at det store udbytte er svært at finde bilag for. Jeg skulle vel have 2 skilletrafoer eller 3. 2 til monoblokkene og de vil ca. veje 35 kg. pr. stk. og en mindre til CD-afspiller. Att. Man kunne jo bare købe et nyt holfi-anlæg med batteridrift.

Ang. Stikterminal til højtalere synes jeg ærligt talt også selv det er ret smart og gedint.

JEG VIL MEGET VIDE om der skulle sidde en hobby-lydteknikker som kunne få lyst til at udmåle akkustikken i min stue. Jeg har nemlig 7 meter mellem mine højtalere. Og det bliver jeg ved med at have. Men vinklen og hældning på højtalerne kunne måske finjusteres lidt, for at undgå bas-udfasning eller hvad det nu hedder.  

Til top Vis Jan Jespersen's Profil Søg efter andre indlæg skrevet af Jan Jespersen
 
CARS10
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 15 Juli 2009
Lokalitet: København
Status: Offline
Indlæg: 2792
Sendt: 17 Maj 2010 kl. 21:52 | IP-adresse registreret  

 220 v.---230 v.

  Undskyld,jeg kunne ikke lade være,men det er vidst 15 år sidden vi havde 220 v.her hvor jeg bor

       carsten

Til top Vis CARS10's Profil Søg efter andre indlæg skrevet af CARS10
 
Jan Jespersen
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 08 Juni 2008
Lokalitet: Sydjylland
Status: Offline
Indlæg: 14
Sendt: 17 Maj 2010 kl. 22:45 | IP-adresse registreret  

Okay Okay. Elektrikker har målt mit 220 V til 238 V. nemlig
Til top Vis Jan Jespersen's Profil Søg efter andre indlæg skrevet af Jan Jespersen
 
Jan Jespersen
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 08 Juni 2008
Lokalitet: Sydjylland
Status: Offline
Indlæg: 14
Sendt: 17 Maj 2010 kl. 22:51 | IP-adresse registreret  

Vil lige sige at 238 V er faktisk en stor spænding, så da jeg alligevel havde apparaterne åbne, ringede jeg til radiosmeden og spurgte. Mine apparater er sat til 220 V men kan sættes til 240 V. HVAD GØR JEG HER. Det kan jeg klart svare på. Sæt dem til 240 V. Så ladelytterne ikke bliver utætte af overbelastning. Simpelthen.

 Jeg kommer lidt senere med mere detaljeret om den nye lyd.

Til top Vis Jan Jespersen's Profil Søg efter andre indlæg skrevet af Jan Jespersen
 
Jan Jespersen
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 08 Juni 2008
Lokalitet: Sydjylland
Status: Offline
Indlæg: 14
Sendt: 17 Maj 2010 kl. 22:53 | IP-adresse registreret  

Hvad er iøvrigt jeres mening om SONY XA20ES CD-afspiller
Til top Vis Jan Jespersen's Profil Søg efter andre indlæg skrevet af Jan Jespersen
 
Kato
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 28 December 2004
Lokalitet: København
Status: Offline
Indlæg: 115
Sendt: 18 Maj 2010 kl. 00:00 | IP-adresse registreret  

Hej Jan

Jeg brød mig ikke så godt om lyden af Sony xa20es. Levede dog sammen med den i 1,5år indtil ekskonen fik den.

Lidt kold i lyden og ikke nok bas. Men egentlig gjorde den ikke noget forkert.
En Kenwood 7090 er fx en del varmere i lyden og i samme prisklasse, dog heller ej stram bas.
Har selv lige fået en Sony cdp 337esd hjem til 600kr. Den spiller meget lig xa20es, men dog med flere detaljer og meget mere bas. Men stadig ret kold/neutral lyd om man kan kalde det det.
Jeg mener man får mere lyd for pengene i fx en sony 337esd og stadig nogle af de samme egenskaber som i xa20es. Der er bare mere god stram bas i de gamle philips tda1541 konvertere.

Mener sony'erne har godt af lidt varme fra fx en varm klingende forstærker så spiller de ret godt, og man påskønner deres neutralitet.

Det skal dog lige siges at mine højtalere ikke er basstærke så mit anlæg skal tunes til bas.

Har dog ikke prøvet så mange cd afspillere så det er selvfølgeligt ret subjektivt svar.

MVH


Til top Vis Kato's Profil Søg efter andre indlæg skrevet af Kato
 
Jan Jespersen
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 08 Juni 2008
Lokalitet: Sydjylland
Status: Offline
Indlæg: 14
Sendt: 19 Maj 2010 kl. 15:44 | IP-adresse registreret  

 hej kato du kan have lidt ret i lidt skarp lyd på xa20es men go nevtralitet jeg har haft et prøve lyt på en chord cd spiller til 140tusind den skulle minde meget og en alm pladespiller og jo den var dejlig blød i klangen men der var ik rigtig fornemmelse på nok højde i lydbilledet min bror har prøvet at koble en ekstern convørter til det gør tingene mere færdig rent lydbehandlings mæssigt inden det går i forstærkeren  ps jeg glemte lige at tilføje min 230volt er osse uden afbryder på væggen dette for at få max gennem slag af strøm
Til top Vis Jan Jespersen's Profil Søg efter andre indlæg skrevet af Jan Jespersen
 
Jan Jespersen
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 08 Juni 2008
Lokalitet: Sydjylland
Status: Offline
Indlæg: 14
Sendt: 19 Maj 2010 kl. 16:16 | IP-adresse registreret  

quad tak for dit indlæg det skal ligesiges at jeg osse før kørte med 5kva kabel til højtaler så nu fortæller jeg først om det jeg ændrede på nemlig at skille køjtaler kablet ad så jeg fik ca 1.5 m mellem plus og minus det var inden nyt 230volt der blev en ufattelig ro i lydbilledet lidt som hvis en radio er lidt ude uf tuning på en kanal og man juster på skalaen og rammer klokke rent på senderen sådan oplevede jeg det det var faktisk lidt volsomt først undrede jeg mig meget men lyttede så til forseligt type musik og ørene acepterede den nye ro i lydbilledet vores øre er jo meget konservative mine er  og nu til samlet vurdering af alt nyt m 230v instalatiom i huset med skærmet kabet og nye kabler i aparaterne også med skærm . nu er højre og venstre lyd kanal totalt i selv fokus dvs den ene kanal spiller helt færdig med sin egen komplette lyd det kan bedst forklares sådan her . hvis man nu eks tar og kun spiller med en lydkanal der vil man som regel føle at den virker lidt tom og dynamig løs man kan fornemme at den mengler nr 2 lydkanal for at få kød og saft og nervær ALTSÅ den mangler back op fra nr 2 kanal . men NU kan hver lydkanal køre et meget mere komplet lyd billed . det har givet et lækker sterio perspektiv og mere kontrold og tonegengivelse er blevet bedre men dette ang tone kunne evtgøres bedre
Til top Vis Jan Jespersen's Profil Søg efter andre indlæg skrevet af Jan Jespersen
 
Jan Jespersen
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 08 Juni 2008
Lokalitet: Sydjylland
Status: Offline
Indlæg: 14
Sendt: 19 Maj 2010 kl. 16:28 | IP-adresse registreret  

 VIL I VÆRE OVERBÆRENDE MED EVT STAVEFEJL da det ik lige er min stærkeste sidde mvh jan
Til top Vis Jan Jespersen's Profil Søg efter andre indlæg skrevet af Jan Jespersen
 
Jensen100
Lukket konto
Lukket konto
Avatar
Hedder nu NHJ4

Bruger siden: 23 November 2009
Lokalitet: Stor-København
Status: Offline
Indlæg: 284
Sendt: 19 Maj 2010 kl. 16:51 | IP-adresse registreret  

Jan Jespersen skrev:
 VIL I VÆRE OVERBÆRENDE MED EVT STAVEFEJL da det ik lige er min stærkeste sidde mvh jan

tænk ikke på det, for der er mange der også lider af samme gen fejl som du men så kan i så meget anet

Til top Vis Jensen100's Profil Søg efter andre indlæg skrevet af Jensen100 Besøg Jensen100's Websted
 
Kato
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 28 December 2004
Lokalitet: København
Status: Offline
Indlæg: 115
Sendt: 19 Maj 2010 kl. 23:51 | IP-adresse registreret  

Jan Jespersen skrev:
 hej kato du kan have lidt ret i lidt skarp lyd p� xa20es men go nevtralitet jeg har haft et pr�ve lyt p� en chord cd spiller til 140tusind den skulle minde meget og en alm pladespiller og jo den var dejlig bl�d i klangen men der var ik rigtig fornemmelse p� nok h�jde i lydbilledet min bror har pr�vet at koble en ekstern conv�rter til det g�r tingene mere f�rdig rent lydbehandlings m�ssigt inden det g�r i forst�rkeren  ps jeg glemte lige at tilf�je min 230volt er osse uden afbryder p� v�ggen dette for at f� max gennem slag af str�m


Det er da ret skægt at en gammel Sony foretrækkes frem for en Chord. Jeg har det også på samme måde med meget grej jeg har hørt på Hifi udstillingen på Scandic. Det er dyrt men lyder ikke altid særlig godt.

Det er bare dejligt at man stadig kan få god lyd for få penge hvis man lytter efter. Og gider købe brugt.
Til top Vis Kato's Profil Søg efter andre indlæg skrevet af Kato
 
Jan Jespersen
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 08 Juni 2008
Lokalitet: Sydjylland
Status: Offline
Indlæg: 14
Sendt: 20 Maj 2010 kl. 19:19 | IP-adresse registreret  

 UPS en detalje mere jeg kan se at jeg har undladt noget meget vigtig ang 230 volt som det ses ved min måler bruger jeg kun to faser til husets øvrige 230 forsyning og ud af 3 faser er der jo så en tilbage den bruger jeg så nu til 230volt til anlæget NEMLIG men men det er jo den samme 0 til alt det er jeg så nød til at aceptere ellers er der jo kun skilletrafor tilbage med svævende strøm dvs at man kun får stød hvis man røre begge leder på en gang og en polsøger vil lyse i begge leder lidt underlige det forstår jeg mig ik lige tildbunds i men jeg har læst at godt nok er det en ny ren strøm men der skal fks kun en mobiltlf tæt på til at svine strømmen til igen andre ting kan også flyde ind og lave nyt støj så jeg har valgt en nede PÅ jorden løsning også uden div filtre ER HER ANDRE DER HAR PRØVET AT KØRE MED ADSKILT PLUS OG MINUS TIL HØJTALER ELLERS PRØV HVIS ´DET ER MULIGT OG LAD MIG HØRE DET KAN JO SÅ KUN VÆRE NOGEN MED SINGELVWIRE IK OSSE
Til top Vis Jan Jespersen's Profil Søg efter andre indlæg skrevet af Jan Jespersen
 
Jan Jespersen
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 08 Juni 2008
Lokalitet: Sydjylland
Status: Offline
Indlæg: 14
Sendt: 13 December 2010 kl. 00:12 | IP-adresse registreret  

luxman nu med direkte strøm der kommer snart en 2 del med mange nye ting mvh jan
Til top Vis Jan Jespersen's Profil Søg efter andre indlæg skrevet af Jan Jespersen
 

Du har ikke adgang til at besvare dette indlæg.
Dette emne er lukket.

  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2024 HIFI4ALL.DK - Alle rettigheder forbeholdes