Tilbage til HIFI4ALL.DK 18. december 2017 | 21:33   

  NAVIGATION  Retningslinier for brug af Hifi4all  
HjælpHjælp  ChatChat  Aktive emnerAktive emner  Vis brugereBrugere  Søg i forumSøg  Opret ny brugerOpret ny bruger  Log indLog ind
Billeder af mit Hi-Fi / stereo udstyr
 HIFI4ALL Forum : Billeder af mit Hi-Fi / stereo udstyr
Emne Emne: Frolgers anlæg Indryk indlægOpret nyt emne
Side af 57
Forfatter
Besked << Forrige emne | Næste emne >>
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9310
Sendt: 05 September 2013 kl. 21:19 | IP-adresse registreret Citér allanowich

Prøv at slukke helt for Acurus ved at tage strømstikket helt fra.

__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 
Frolger
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 23 Maj 2012
Lokalitet: Midtjylland
Status: Offline
Indlæg: 667
Sendt: 06 September 2013 kl. 15:50 | IP-adresse registreret Citér Frolger

allanowich skrev:
Prøv at slukke helt for Acurus ved at tage strømstikket helt fra.


Det er prøvet, samt at bytte rundt på diverse stikdåser m.m. Kan stadig ikke få det til at virke? Det er sådan en skam!
Til top Vis Frolger's Profil Søg efter andre indlæg skrevet af Frolger
 
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9310
Sendt: 06 September 2013 kl. 17:45 | IP-adresse registreret Citér allanowich

Måske er det er brud på en lodning, som er blevet værre med tiden efterhånden som man tænder og slukker for den.

__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 
Frolger
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 23 Maj 2012
Lokalitet: Midtjylland
Status: Offline
Indlæg: 667
Sendt: 08 September 2013 kl. 16:13 | IP-adresse registreret Citér Frolger

allanowich skrev:
Måske er det er brud på en lodning, som er blevet værre med tiden efterhånden som man tænder og
slukker for den.

Har du en idé til, hvordan jeg reparerer det? Alt er jo på print, så tror det bliver lidt svært - men jeg ved, at du har styr på
de Acurus'er
Til top Vis Frolger's Profil Søg efter andre indlæg skrevet af Frolger
 
akseldalgard
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 29 Januar 2013
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 326
Sendt: 08 September 2013 kl. 16:58 | IP-adresse registreret Citér akseldalgard

Det ser sku godt ud med dit nye værelse

__________________
Mvh Aksel
Aksel's Ungdomsanlæg
Til top Vis akseldalgard's Profil Søg efter andre indlæg skrevet af akseldalgard
 
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9310
Sendt: 08 September 2013 kl. 17:10 | IP-adresse registreret Citér allanowich

Frolger skrev:
allanowich skrev:
Måske er det er brud på en lodning, som er blevet værre med tiden efterhånden som man tænder og
slukker for den.

Har du en idé til, hvordan jeg reparerer det? Alt er jo på print, så tror det bliver lidt svært - men jeg ved, at du har styr på
de Acurus'er
Meget har jeg styr på, men ikke at rode i Acurus'er. Men du kan starte med at tage tøjet af den og evt prøve forsigtigt, at trykke lidt på de 2 potmetre og se om der kommer lyd.

__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 
Frolger
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 23 Maj 2012
Lokalitet: Midtjylland
Status: Offline
Indlæg: 667
Sendt: 09 September 2013 kl. 15:44 | IP-adresse registreret Citér Frolger

akseldalgard skrev:
Det ser sku godt ud med dit nye værelse

Tak skal du have Aksel!
Der er kommet en seng ind, og et computerbord som fylder lidt, men det har egentlig ikke den store påvirkning på lyden. Dog
har jeg ikke testet kritisk, da min Acurus driller mig for tiden

Tror først jeg tør tage billeder, når jeg har fået diverse net-og signalkabler i kabelskinner (til TV og pc). De hænger på tværs af
hele værelset lige nu som en nødløsning, og jeg tænker, at der er mange som er kritisk med sådan noget herinde Sådan
var det i hvert fald på forummet HOL når man skulle vise pc'er

Så nu skal der købes et stort tykt tæppe foran højttalerne, samt der skal trækkes nogle kabler. Så er det vist ved at være der
lige for tiden. Dog er jeg påbegyndt noget af et spændende projekt... Måske kan man gætte det ved næste billede der kommer?
Til top Vis Frolger's Profil Søg efter andre indlæg skrevet af Frolger
 
Frolger
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 23 Maj 2012
Lokalitet: Midtjylland
Status: Offline
Indlæg: 667
Sendt: 09 September 2013 kl. 15:48 | IP-adresse registreret Citér Frolger

allanowich skrev:
Frolger skrev:
allanowich skrev:
Måske er det er brud på en lodning, som er blevet værre med
tiden efterhånden som man tænder og
slukker for den.

Har du en idé til, hvordan jeg reparerer det? Alt er jo på print, så tror det bliver lidt svært - men jeg ved, at du har styr på
de Acurus'er
Meget har jeg styr på, men ikke at rode i Acurus'er. Men du kan starte med at tage tøjet af
den og evt prøve forsigtigt, at trykke lidt på de 2 potmetre og se om der kommer lyd.


Nu er det nogle fandens små skruer! Har ikke så bette en torks
Jeg ved ikke om det er en defekt balanceknap, eller om det er effekten, men delvis står højre højttaler af? Det er noget
forfærdeligt rod, at bare fordi man rykker racket en 10 meter, så skal hele anlægget igennem tests igen.. Kritisk!

Hvad hvis den bette Acurus ikke giver en lyd fra sig når man rører? Er den så dømt til en indlæggelse hos teknikker?
Til top Vis Frolger's Profil Søg efter andre indlæg skrevet af Frolger
 
gasolin
Udelukket fra forum
Udelukket fra forum


Bruger siden: 08 Januar 2009
Lokalitet: Fyn
Status: Offline
Indlæg: 2385
Sendt: 09 September 2013 kl. 15:56 | IP-adresse registreret Citér gasolin

Har du prøvet med noget så simpelt som kontakt spray?

Lidt som en gamle volumen knap pga der knaser pga skidt,alder.

Rensing af potmeter
Til top Vis gasolin's Profil Søg efter andre indlæg skrevet af gasolin
 
akseldalgard
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 29 Januar 2013
Lokalitet: Nordsjælland
Status: Offline
Indlæg: 326
Sendt: 09 September 2013 kl. 16:59 | IP-adresse registreret Citér akseldalgard

Frolger skrev:
akseldalgard skrev:
Det ser sku godt ud med dit nye værelse

Tak skal du have Aksel!
Der er kommet en seng ind, og et computerbord som fylder lidt, men det har egentlig ikke den store påvirkning på lyden. Dog
har jeg ikke testet kritisk, da min Acurus driller mig for tiden

Tror først jeg tør tage billeder, når jeg har fået diverse net-og signalkabler i kabelskinner (til TV og pc). De hænger på tværs af
hele værelset lige nu som en nødløsning, og jeg tænker, at der er mange som er kritisk med sådan noget herinde Sådan
var det i hvert fald på forummet HOL når man skulle vise pc'er


Så nu skal der købes et stort tykt tæppe foran højttalerne, samt der skal trækkes nogle kabler. Så er det vist ved at være der
lige for tiden. Dog er jeg påbegyndt noget af et spændende projekt... Måske kan man gætte det ved næste billede der kommer?


Glæder mig til at se nogle billeder


__________________
Mvh Aksel
Aksel's Ungdomsanlæg
Til top Vis akseldalgard's Profil Søg efter andre indlæg skrevet af akseldalgard
 
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9310
Sendt: 09 September 2013 kl. 17:13 | IP-adresse registreret Citér allanowich

Frolger skrev:
allanowich skrev:
Frolger skrev:
allanowich skrev:
Måske er det er brud på en lodning, som er blevet værre med
tiden efterhånden som man tænder og
slukker for den.

Har du en idé til, hvordan jeg reparerer det? Alt er jo på print, så tror det bliver lidt svært - men jeg ved, at du har styr på
de Acurus'er
Meget har jeg styr på, men ikke at rode i Acurus'er. Men du kan starte med at tage tøjet af
den og evt prøve forsigtigt, at trykke lidt på de 2 potmetre og se om der kommer lyd.


Nu er det nogle fandens små skruer! Har ikke så bette en torks
Jeg ved ikke om det er en defekt balanceknap, eller om det er effekten, men delvis står højre højttaler af? Det er noget
forfærdeligt rod, at bare fordi man rykker racket en 10 meter, så skal hele anlægget igennem tests igen.. Kritisk!

Hvad hvis den bette Acurus ikke giver en lyd fra sig når man rører? Er den så dømt til en indlæggelse hos teknikker?
Det er ikke torch skruer, men almindelige umbrako skruer. Du kan prøve at låne en lille hoved tlf forstærker og nogle hove tlf'er. Tilslut den til pre out (dette gør man ikke normalt, men til tape out) og skru kun lidt op på Acurus og så bruge volumen på hoved tlf forst ellers. Så kan du høre om det er Acurus eller dit effekttrin, som er pinden, der driller.

__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9310
Sendt: 09 September 2013 kl. 17:15 | IP-adresse registreret Citér allanowich

Det kan jo også være din netværk til lyd, der indstråler og for Acurus til at sætte momentant ud.

__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9310
Sendt: 09 September 2013 kl. 18:52 | IP-adresse registreret Citér allanowich

Noget andet er, det kan jo være efter du har haft det adskilt uden kabler på, at du tilfældigvis har sat et phono stik i pre out i både 1 og 2 udgangen, så du har 2 højre eller venstre tilsluttet dit effektrin. Det kan vist godt skabe lidt problemer. Var det ikke dig, der spurgte om højre/venstre udgange/indgangen enten var lodret eller vandret placeret på bagsiden? Det er jo lodret.

__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 
Frolger
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 23 Maj 2012
Lokalitet: Midtjylland
Status: Offline
Indlæg: 667
Sendt: 09 September 2013 kl. 23:26 | IP-adresse registreret Citér Frolger

allanowich skrev:
Noget andet er, det kan jo være efter du har haft det adskilt uden kabler på, at du tilfældigvis har sat
et phono stik i pre out i både 1 og 2 udgangen, så du har 2 højre eller venstre tilsluttet dit effektrin. Det kan vist godt skabe
lidt problemer. Var det ikke dig, der spurgte om højre/venstre udgange/indgangen enten var lodret eller vandret placeret på
bagsiden? Det er jo lodret.


Har prøvet alle stik i stikdåsen nu, men du har ret, det er ikke de bedste strømstik og strømskinner jeg har. Nok mere
standard. Dog har det altid virket fint for mig.
Vil prøve at skaffe mig et nyt strømstik så.
Kablerne er i orden! Lærte sætningen: White is never right, og derfra kan jeg jo godt forstå det. Lodret er de skam også
placeret Men jo, det var mig! Og god vejledning fik jeg også, kan vel ikke takke dig nok for det, rare gut
Jeg må prøve mig ad i morgen, for det lyder virkelig fantastisk at lytte til musik - i de 10 sekunder det spiller. Faktisk synes
jeg gipsvæggene og diffuserne får det til at lyde så "live-stage", at jeg ikke hørte at højre højttaler ikke spillede da jeg satte
Bohemian Rhapsody på! Virkelig fedt. Nu mangler der bare nogle absorbanter!
Til top Vis Frolger's Profil Søg efter andre indlæg skrevet af Frolger
 
Frolger
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 23 Maj 2012
Lokalitet: Midtjylland
Status: Offline
Indlæg: 667
Sendt: 10 September 2013 kl. 17:45 | IP-adresse registreret Citér Frolger

Jaa, teknikker er jeg nu ikke.. MEN! Jeg fik da åbnet for min bette Acurus

Ved første øjekast så der ikke ud til at være noget.. Gjorde der heller ikke ved andet øjekast, eller tredje? Fik dog et smil på
læben da jeg så dette:

Se selvfølgelig efter det sorte, der ligner lidt en glad smiley

Nåmen, Allano, den her går nok mest til dig: Kan ikke forstå hvad det er jeg skal med potmeteret? Det er ligesom, man ikke
kan rykke med det/trykke på det eller noget? Skal jeg længere ind i mekanismen?
Der lader ikke til at være brud på nogle lodninger, og sikringen ser ud til at have det godt.

Et lille nærbillede af hhv. balance og volume potmeteret. Alt i alt synes jeg den SER UD, kosmetisk, til at være i god form.

Indtil videre har jeg:
Skiftet strømkabel
Skiftet stikdåse
Skiftet hvilke strømstik der sidder hvor i stikdåsen
Kontrolleret om kablerne sidder ordentligt (lodret, ikke vandret)
Åbnet for Acurus for at se efter brud på lodninger, andre synlige defekter

Synes virkelig, det begynder at blive lidt mystisk..
Til top Vis Frolger's Profil Søg efter andre indlæg skrevet af Frolger
 
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9310
Sendt: 10 September 2013 kl. 18:01 | IP-adresse registreret Citér allanowich

Har du mulighed for at tilslutte dine signalkilder direkte til effektrinnet? Du skal have mulighed for at bruge et volume potmeter, så der ikke er fuld power på direkte. Men så kan du udelukke om det er B&K'eren, der egentligt er synderen her. Det kan jo være den ikke kan lide din pc baserede musik kilde. Acurus LS11 ser rigtigt fin ud og hel original. Men hensyn til det at trykke lidt på potmetrene, kan jeg godt se det er lidt svært, da de jo sitter godt fast, men så kan du forsigtigt gøre dette på printet lige i potmetrenes nærhed. Men tror egentligt ikke det er LS11, der er synderen. Det kan jo også være din signal kilde.

__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 
Frolger
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 23 Maj 2012
Lokalitet: Midtjylland
Status: Offline
Indlæg: 667
Sendt: 10 September 2013 kl. 19:33 | IP-adresse registreret Citér Frolger

allanowich skrev:
Har du mulighed for at tilslutte dine signalkilder direkte til effektrinnet? Du skal have mulighed for at
bruge et volume potmeter, så der ikke er fuld power på direkte. Men så kan du udelukke om det er B&K'eren, der egentligt
er synderen her. Det kan jo være den ikke kan lide din pc baserede musik kilde. Acurus LS11 ser rigtigt fin ud og hel
original. Men hensyn til det at trykke lidt på potmetrene, kan jeg godt se det er lidt svært, da de jo sitter godt fast, men
så kan du forsigtigt gøre dette på printet lige i potmetrenes nærhed. Men tror egentligt ikke det er LS11, der er synderen.
Det kan jo også være din signal kilde.


"Direkte til effekttrinet"? Det forstår jeg ikke helt Skal alt ikke igennem forforstærkeren først? (2x phono til jack, CD-
afspiller osv)?
Det er bare underligt, for det har jo altid virket så godt inde på mit gamle værelse. Det eneste, der er blevet skiftet, er en
stikkontakt? Og så det, at min pc forhindrer min Acurus i at skrue op og ned for volume og balance, det finder jeg utroligt
underligt.. Hvis det nu er sådan
Prøvede at bruge coaxial kabel fra digital output (fra stationær, ikke bærbar) til min dac. Der virked det heller æ'!
Til top Vis Frolger's Profil Søg efter andre indlæg skrevet af Frolger
 
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9310
Sendt: 10 September 2013 kl. 21:11 | IP-adresse registreret Citér allanowich

Har du cd afspiller både reguleret og fixed udgang, så kan du tilslutte den via den regulerede til effektrinnet direkte. Fixed er et fast signal. Det er da underligt, at pc'en kan gøre det. En den da tilsluttet Acurus'en med analog kabel, i så fald får den en masse digitalstøj i sit kredsløb og det er ikke godt. Prøv kun at have din cd afspiller på Acurus og spil lidt muzak.

__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 
Frolger
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 23 Maj 2012
Lokalitet: Midtjylland
Status: Offline
Indlæg: 667
Sendt: 10 September 2013 kl. 23:06 | IP-adresse registreret Citér Frolger

allanowich skrev:
Har du cd afspiller både reguleret og fixed udgang, så kan du tilslutte den via den regulerede til
effektrinnet direkte. Fixed er et fast signal. Det er da underligt, at pc'en kan gøre det. En den da tilsluttet Acurus'en med
analog kabel, i så fald får den en masse digitalstøj i sit kredsløb og det er ikke godt. Prøv kun at have din cd afspiller på
Acurus og spil lidt muzak.


Er der på nogen måde jeg kan forhindre denne digitale støj, eller i så fald dæmpe den til minimale niveauer? Har hørt meget
om ekstern lydkort, det kunne være man skulle investere i sådan et! Når jeg spiller igennem min Hiface, synes jeg kun jeg
bemærker en minimal sus i diskanten. Overhovedet ikke noget der går mig på ved musiklytning af FLAC filer. Synes også, at
når jeg spiller uden Hifacen og bare direkte fra digital output til dac'en, så er musikken ikke så åben
Jeg har ikke nogen CD-afspiller, desværre. Det var bare for at give et eksempel. PC er min primære musikkilde, der ligger
alle mine musikfiler på
Vil heller ikke tillade mig at bruge penge på en CD-afspiller, da jeg ved, at jeg aldrig får den brugt. Så vil jeg hellere spare
op og investere i RIAA + pladespiller, når det kommer til stykket
Måske kan jeg godt lokkes, hvis det er muligt at finde en vellydende CD-afspillere til 0-500 kr,-

Forresten, er den digitale støj i kredsløbet noget som kan skade anlægget over længere sigt?
Til top Vis Frolger's Profil Søg efter andre indlæg skrevet af Frolger
 
allanowich
Forum Bruger
Forum Bruger
Avatar

Bruger siden: 21 August 2010
Lokalitet: København
Status: Offline
Indlæg: 9310
Sendt: 11 September 2013 kl. 17:26 | IP-adresse registreret Citér allanowich

Hvis du tilslutter en pc via analoge kabler til en forstærker, vil den meget højfrekvente digitalstøj kunne brænde effektrinnet af. En pc er en stor støj generator Man har du f.eks en løs D/A konverter før forstærkeren, skulle der ikke være noget problem. Det er bedst ikke at have en pc lige omkring forstærkeren, da den på ingen måde er afskærmet. Så den kan lave en del ravage i det analoge setup. Prøv at holde pc så langt væk fra resten som mulige.

__________________
If you can't explain it simply, you don't understand it well enough
Til top Vis allanowich's Profil Søg efter andre indlæg skrevet af allanowich
 

<< Forrige Side af 57 Næste >>
  Indryk indlægOpret nyt emne
Printervenlig udgave Printervenlig udgave

Skift forum
Du kan ikke oprette nye emner i dette forum
Du kan ikke besvare indlæg i dette forum
Du kan ikke slette dine indlæg i dette forum
Du kan ikke redigere dine indlæg i dette forum
Du kan ikke oprette afstemninger i dette forum
Du kan ikke stemme i dette forum

Copyright © 2017 HIFI4ALL.DK - Alle rettigheder forbeholdes